Honda Motorcycle Forum
Honda Motorcycles
Navigation » Honda Motorcycles - FireBlades.org > General Motorcycling > Electronics » Brand new battery dead after 1 week after 5 minute ride

Electronics Discussion of Motorcycle Related GPS, Audio, Video, Radar Detectors, Lap Timers, Communicators, etc.

Reply
 
LinkBack Thread Tools
Old 05-08-2008, 8:23 PM   #1
 
Join Date: 05-08-2008
Location: NY
Posts: 4
Reputation Power: 0
Kraftycbr is on a distinguished road
Brand new battery dead after 1 week after 5 minute ride

ok, I have an F2, fried the regulator and just replaced it along with the battery. Charged the battery and took bike out for a test run and it ran great. Parked it and a week later went to start it and i get nothing. not even a click click click. Just dims the headlight. What could cause a constant draw on the battery. I have looked for split wires and have not found any. Has anyone else encountered this type of situation.
Kraftycbr is offline   Reply With Quote
Remove Ads
Old 05-08-2008, 9:25 PM   #2
 
Join Date: 08-21-2007
Location: Dublin Ireland
Posts: 314
Reputation Power: 8
NDMBlackBlade will become famous soon enough
Re: Brand new battery dead after 1 week after 5 minute ride

You must charge a new battery!!!!
dide you leave it switched on or prk (if function is availible)???
Do you have an alarm??
NDMBlackBlade is offline   Reply With Quote
Old 05-08-2008, 10:35 PM   #3
 
Join Date: 02-10-2007
Location: .
Posts: 2,654
Images: 24
Reputation Power: 12
slickwill is a jewel in the rough slickwill is a jewel in the rough slickwill is a jewel in the rough
Re: Brand new battery dead after 1 week after 5 minute ride

Put the battery on a battery tender or other motorcycle specific charger and make sure it is fully charged then see if it does it again. I think the battery needs a good full charge.
__________________
If it has wheels, I've crashed it, and some things that don't razor scooter, skate board, roller skates, roller blades, skis, snowmobile, card board box on stairs, giant inner tube, nissan sentra, dirtbike, lawn tractor (wheelied it over), grandmas bread tray on stairs, kayak, canoe, rubber raft, bicycle, wake board, kneeboard, waterskis, tobaggan (plowed a pine tree), horses, ATV's
slickwill is offline   Reply With Quote
Old 05-09-2008, 10:44 AM   #4
 
Join Date: 05-08-2008
Location: NY
Posts: 4
Reputation Power: 0
Kraftycbr is on a distinguished road
Re: Brand new battery dead after 1 week after 5 minute ride

the battery was fully charged. I checked the voltage before I installed it. I had an issue last year where I could ride the bike for a while but then the battery would die until the bike sat overnight. My regulator was fried so I replaced that with the battery. Im trying to find the underlying problem that is draining my battery before I take it in and pay lots of $$$$$$$$ for them to assess the problem. Didnt know if constant battery drain was a clue for anyone.
Kraftycbr is offline   Reply With Quote
Old 05-31-2008, 6:33 PM   #5
Yep...that would hurt ya!
 
tuffy6969's Avatar
 
Join Date: 04-08-2006
Location: Inland Empire
Age: 41
Posts: 1,088
Images: 6
Reputation Power: 14
tuffy6969 is just really nice tuffy6969 is just really nice tuffy6969 is just really nice tuffy6969 is just really nice tuffy6969 is just really nice
Re: Brand new battery dead after 1 week after 5 minute ride

I installed a Scorpio alarm a few months ago ALONG with a new battery which was fully charged and when the bike is sitting - was connected to a Battery Tender Jr. trickle charger -If I remove my bike from the charger the night before a ride, it's 50-50 on whether it will start the next morning or not. Does the alarm take up THAT much juice when NOT active?
__________________
"....and people in hell want ice water".
tuffy6969 is offline   Reply With Quote
Old 05-31-2008, 6:50 PM   #6
 
Join Date: 05-08-2008
Location: NY
Posts: 4
Reputation Power: 0
Kraftycbr is on a distinguished road
Re: Brand new battery dead after 1 week after 5 minute ride

so, I went to mess with my bike again.... I charged the battery 14.2 v
pluged it in and turned the key and now I dont get anything, no lights no nothing. I pulled all the plastic off and the tank. all the wires are connected.
WTF
Kraftycbr is offline   Reply With Quote
Old 05-31-2008, 7:31 PM   #7
Yep...that would hurt ya!
 
tuffy6969's Avatar
 
Join Date: 04-08-2006
Location: Inland Empire
Age: 41
Posts: 1,088
Images: 6
Reputation Power: 14
tuffy6969 is just really nice tuffy6969 is just really nice tuffy6969 is just really nice tuffy6969 is just really nice tuffy6969 is just really nice
Re: Brand new battery dead after 1 week after 5 minute ride

Originally Posted by Kraftycbr View Post
so, I went to mess with my bike again.... I charged the battery 14.2 v
pluged it in and turned the key and now I dont get anything, no lights no nothing. I pulled all the plastic off and the tank. all the wires are connected.
WTF
You're sure you don't have ANY wiring that is touching the frame or anything like that? What about your fuses? Could you have a loose fuse?
__________________
"....and people in hell want ice water".
tuffy6969 is offline   Reply With Quote
Old 05-31-2008, 7:32 PM   #8
 
Join Date: 02-01-2008
Location: Anderson, South Carolina
Age: 39
Posts: 291
Images: 1
Reputation Power: 7
Carolina_954 is on a distinguished road
Re: Brand new battery dead after 1 week after 5 minute ride

Stupid question, but it has happened on this site more than once. Is the bike in neutral? I have seen several guys have to come back with their heads hanging, kicking themselves because the bike was in gear with the kickstand down. I'm not saying that you don't know how to start your bike, but this happens more than you think.
Carolina_954 is offline   Reply With Quote
Old 05-31-2008, 7:56 PM   #9
Yep...that would hurt ya!
 
tuffy6969's Avatar
 
Join Date: 04-08-2006
Location: Inland Empire
Age: 41
Posts: 1,088
Images: 6
Reputation Power: 14
tuffy6969 is just really nice tuffy6969 is just really nice tuffy6969 is just really nice tuffy6969 is just really nice tuffy6969 is just really nice
Re: Brand new battery dead after 1 week after 5 minute ride

Originally Posted by Carolina_954 View Post
Stupid question, but it has happened on this site more than once. Is the bike in neutral? I have seen several guys have to come back with their heads hanging, kicking themselves because the bike was in gear with the kickstand down. I'm not saying that you don't know how to start your bike, but this happens more than you think.
I've done that!!!!!!
__________________
"....and people in hell want ice water".
tuffy6969 is offline   Reply With Quote
Old 05-31-2008, 8:23 PM   #10
Not Normal....
 
Join Date: 09-16-2007
Location: Adelanto, CA
Age: 35
Posts: 300
Reputation Power: 10
Desert Blade has a spectacular aura about Desert Blade has a spectacular aura about Desert Blade has a spectacular aura about
Re: Brand new battery dead after 1 week after 5 minute ride

I used to have an F4 with a wire that was touching somewhere. NEver did find it, but whenever I parked the bike on concrete, as in my garage, the battery would go completely dead after about two days of not running it. I wound up putting a new rubber "shoe" thing on the bottom of my kickstand and it stopped doint it. Maybe its a wire touching on yours?
Desert Blade is offline   Reply With Quote
Old 06-02-2008, 8:40 PM   #11
 
Join Date: 05-10-2008
Location: Toledo, OH
Posts: 36
Reputation Power: 0
MadRussian is on a distinguished road
Re: Brand new battery dead after 1 week after 5 minute ride

Short somewhere also check the voltage when its running, maybe a bad stator, those short sometimes. An easy way to check it to have your high beams on at night and rev your engine, the lights will be dimmer at idle and brighten when you have given it gas.
MadRussian is offline   Reply With Quote
Old 06-15-2008, 4:07 AM   #12
 
Join Date: 01-18-2008
Location: melbourne
Posts: 10
Reputation Power: 0
theblade66 is on a distinguished road
Re: Brand new battery dead after 1 week after 5 minute ride

I have a cbr929 2000 model awesome bike until i was plagued with elect problems.It died on me one day the problem was a burnt out stator $$$$ later all was good until the brand new stator burnt out again.mmmmm?Then got another one fitted.4months later it died on the road stranded yet again.2weeks later it comes back from the bike doctor after having a new regulator rectifier fitted $$$$$.And hey presto stranded once again battery dead flat after being fully charged the night before, trickle charge!.....NOT HAPPY JAN! back to the bike doctors again tommorrow.wish me luck on my journey of frustration.......
theblade66 is offline   Reply With Quote
Old 06-16-2008, 1:59 AM   #13
 
Join Date: 01-18-2008
Location: melbourne
Posts: 10
Reputation Power: 0
theblade66 is on a distinguished road
Re: Brand new battery dead after 1 week after 5 minute ride

Follow up for my 929 the bike doc says my stator has burnt out yet again,rule of thumb dont get non genuin parts.The bike is in the shop for 3 weeks it will be lots of$$$$$ once i pick it up.
theblade66 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > General Motorcycling > Electronics


Search tags for this page

brand new batteries week xrt510

,
do kawasaki 21.6 batteries go bad?
,
honda 929rr dead battery from sitting
,
honda ace kills battery when riding?
,
motorcycle battery dies when running
,
motorcyxle dying with new battery
,

new atv battery charged and now dead

,
new battery died motorcycle
,

new battery on moped dies

,

what can cause a motorcycle battery to die

,
what cuases my harley battery to go dead
,
why new motorcycle battery dies
Click on a term to search for related topics.

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
tender plus on a brand new battery kang247 General Discussion 11 10-17-2007 9:59 AM
1st ride after flapper MOD sittinguy Honda FireBlade 30 02-17-2007 6:30 AM
Aviator dead after midair here at China Lake. RRWANTR Off-Topic 2 07-20-2005 6:49 PM
Surprise today after the 70's last week.. ConqSoft Eastern USA 24 01-22-2005 2:24 PM
How to get rid of that exhaust-fume smell after a ride DUX Off-Topic 19 12-06-2004 12:14 AM



1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109