Changed plugs, bike starts but stops immediatel..... need advice from the gurus plz - Honda Motorcycles - FireBlades.org
Honda CBR 600 Discussion of the Honda CBR 600F1, Honda CBR 600F2, Honda CBR 600F3, Honda CBR 600F4, Honda CBR 600F4i, and Honda CBR 600RR Motorcycles.

User Tag List

 
LinkBack Thread Tools
post #1 of 9 Old 09-10-2007, 8:46 AM Thread Starter
 
Join Date: 09-05-2007
Location: GA
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Changed plugs, bike starts but stops immediatel..... need advice from the gurus plz

Hi guys, So this weekend, I changed my spark plugs and oil. My bike turns over but won't start continuously....Couple of times it started but stopped in about 2 secs....

I checked the fuel hose from the fuel pump to the carb. When I turn the ignition key, there is a small surge of fuel from the hose going to the carb for about 1 sec and then it stops..Is this normal? Or should there be a continuous flow of fuel at that point?

Also I used cheap fuel and not premium. Could that be a problem (read: contaminated fuel)?
chuck.cbr99 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old 09-10-2007, 2:25 PM
 
Join Date: 10-07-2006
Location: North Carolina
Posts: 533
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 10
 
Re: Changed plugs, bike starts but stops immediatel..... need advice from the gurus p

"Not premium" fuel would actually start easier than premium fuel so long as it wasn't half water. I don't know what bike you have but is it possible you out the plug wires on in the wrong order? What did you gap the plugs at? What did you have to remove to get to the plugs? Are you sure the plug wires are seated? Did you replace the plugs with something besides what was in there?
HCCAFan is offline  
post #3 of 9 Old 09-10-2007, 3:07 PM Thread Starter
 
Join Date: 09-05-2007
Location: GA
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Changed plugs, bike starts but stops immediatel..... need advice from the gurus p

I have a 99 CBR F4. The plug wires are properly seated and in the right order. I removed the coils and pulled the plugs out and put new ones in. I replaced them with the same type that was in there before.

When I turn the ignition key and push the start button, the hose that's connected to the carb bridge sees fuel come out for 1/2 sec, then it stops. There is no continuous flow even when no pressure is applied. Is that normal? Does the fuel pump on a 99 CBR continuously pump fuel?

If thats the case,

1) Either the fuel pump is bad
2) Or the fuel relay is bad and makes contact for that 1/2 sec and then disconnects.
3) Or the ECU system is screwed up
4) Ignition switch problems??? (I Hope not !!!!)

I am going to try and connect 12V directly to the pump and see if it whirrrrs up continuously. If so then maybe its the wiring/relay upstream.

Let me know what you guys think. THanks in advance.
chuck.cbr99 is offline  
post #4 of 9 Old 09-11-2007, 2:25 PM
 
Join Date: 10-07-2006
Location: North Carolina
Posts: 533
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 10
 
Re: Changed plugs, bike starts but stops immediatel..... need advice from the gurus p

The easiest thing I can think of is pulling the plugs out and see if they are sparking or not when you crank it. I don't know about the fuel pulse thing but it doesn't need to be dumping a ton of fuel and it knows it, especially if it's not running.
HCCAFan is offline  
post #5 of 9 Old 09-16-2007, 1:23 PM
 
Join Date: 04-13-2007
Location: wales...(in the uk!)
Posts: 27
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Changed plugs, bike starts but stops immediatel..... need advice from the gurus p

check you havent "pinched" any of the breather pipes coming off the tank!


its easy done!
tmac is offline  
post #6 of 9 Old 09-16-2007, 4:55 PM
 
Join Date: 10-06-2006
Location: Saint Louis, mo
Posts: 478
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 12
     
Re: Changed plugs, bike starts but stops immediatel..... need advice from the gurus p

put power to the pump and make sure its not bad, sounds like a vacuum hose too, i had an f4 that i missed a vacuum hose on and it took me a week to figure it out.
MidwesterneRR is offline  
post #7 of 9 Old 10-04-2007, 3:33 PM Thread Starter
 
Join Date: 09-05-2007
Location: GA
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Changed plugs, bike starts but stops immediatel..... need advice from the gurus p

Finally got it running....guess what...The battery (-) connection was loose !!! Got that tightened and she is running now.....seems funny when I stop and think about how I was splitting my hair 3 weeks back.....oh well....
chuck.cbr99 is offline  
post #8 of 9 Old 10-04-2007, 3:41 PM
 
Join Date: 10-07-2006
Location: North Carolina
Posts: 533
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 10
 
Re: Changed plugs, bike starts but stops immediatel..... need advice from the gurus p

Quote:
Originally Posted by chuck.cbr99 View Post
Finally got it running....guess what...The battery (-) connection was loose !!! Got that tightened and she is running now.....seems funny when I stop and think about how I was splitting my hair 3 weeks back.....oh well....
Hey, at least it wasn't because it was out of gas.
HCCAFan is offline  
post #9 of 9 Old 10-04-2007, 4:35 PM Thread Starter
 
Join Date: 09-05-2007
Location: GA
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Changed plugs, bike starts but stops immediatel..... need advice from the gurus p

You won't believe how many people suggested that first ! Seems like a very common problem
chuck.cbr99 is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda CBR 600

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Search tags for this page

bike starts then stops

,

dirt bike starts then dies

,
engine starts then stops motorcycle
,
gas powered bicycle runs for a while and then quits?
,

honda express starts the stops

,

motorbike starts then cuts out

,

motorcycle starts but then quits

,
motorcycle suddenly stops
,

my motorbike starts then cuts out

,

quad bike starts then stops

Click on a term to search for related topics.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Plz help me pick a GPS unit for the bike... replica Electronics 6 06-29-2008 12:01 AM
F4I starts fine but runs terrible kustomheed Honda CBR 600 16 03-25-2007 8:36 PM
BIKE THRASHED BY CHP/tow yard...NEED TO VENT pls read need advice Scruff General Discussion 64 02-03-2006 10:16 PM
starts but wont stay on defynd Honda CBR 600 2 06-01-2005 9:29 AM
Changed Plugs; do these look normal? 41ants Honda FireBlade 17 02-04-2004 9:19 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome