Honda Motorcycle Forum
Honda Motorcycles
Navigation » Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda CBR 600 » Changed plugs, bike starts but stops immediatel..... need advice from the gurus plz

Honda CBR 600 Discussion of the Honda CBR 600F1, Honda CBR 600F2, Honda CBR 600F3, Honda CBR 600F4, Honda CBR 600F4i, and Honda CBR 600RR Motorcycles.

Reply
 
LinkBack Thread Tools
Old 09-10-2007, 8:46 AM   #1
 
Join Date: 09-05-2007
Location: GA
Posts: 11
Reputation Power: 0
chuck.cbr99 is on a distinguished road
Changed plugs, bike starts but stops immediatel..... need advice from the gurus plz

Hi guys, So this weekend, I changed my spark plugs and oil. My bike turns over but won't start continuously....Couple of times it started but stopped in about 2 secs....

I checked the fuel hose from the fuel pump to the carb. When I turn the ignition key, there is a small surge of fuel from the hose going to the carb for about 1 sec and then it stops..Is this normal? Or should there be a continuous flow of fuel at that point?

Also I used cheap fuel and not premium. Could that be a problem (read: contaminated fuel)?
chuck.cbr99 is offline   Reply With Quote
Remove Ads
Old 09-10-2007, 2:25 PM   #2
 
Join Date: 10-07-2006
Location: North Carolina
Posts: 533
Reputation Power: 8
HCCAFan is on a distinguished road
Re: Changed plugs, bike starts but stops immediatel..... need advice from the gurus p

"Not premium" fuel would actually start easier than premium fuel so long as it wasn't half water. I don't know what bike you have but is it possible you out the plug wires on in the wrong order? What did you gap the plugs at? What did you have to remove to get to the plugs? Are you sure the plug wires are seated? Did you replace the plugs with something besides what was in there?
HCCAFan is offline   Reply With Quote
Old 09-10-2007, 3:07 PM   #3
 
Join Date: 09-05-2007
Location: GA
Posts: 11
Reputation Power: 0
chuck.cbr99 is on a distinguished road
Re: Changed plugs, bike starts but stops immediatel..... need advice from the gurus p

I have a 99 CBR F4. The plug wires are properly seated and in the right order. I removed the coils and pulled the plugs out and put new ones in. I replaced them with the same type that was in there before.

When I turn the ignition key and push the start button, the hose that's connected to the carb bridge sees fuel come out for 1/2 sec, then it stops. There is no continuous flow even when no pressure is applied. Is that normal? Does the fuel pump on a 99 CBR continuously pump fuel?

If thats the case,

1) Either the fuel pump is bad
2) Or the fuel relay is bad and makes contact for that 1/2 sec and then disconnects.
3) Or the ECU system is screwed up
4) Ignition switch problems??? (I Hope not !!!!)

I am going to try and connect 12V directly to the pump and see if it whirrrrs up continuously. If so then maybe its the wiring/relay upstream.

Let me know what you guys think. THanks in advance.
chuck.cbr99 is offline   Reply With Quote
Old 09-11-2007, 2:25 PM   #4
 
Join Date: 10-07-2006
Location: North Carolina
Posts: 533
Reputation Power: 8
HCCAFan is on a distinguished road
Re: Changed plugs, bike starts but stops immediatel..... need advice from the gurus p

The easiest thing I can think of is pulling the plugs out and see if they are sparking or not when you crank it. I don't know about the fuel pulse thing but it doesn't need to be dumping a ton of fuel and it knows it, especially if it's not running.
HCCAFan is offline   Reply With Quote
Old 09-16-2007, 1:23 PM   #5
 
Join Date: 04-13-2007
Location: wales...(in the uk!)
Posts: 27
Reputation Power: 0
tmac is on a distinguished road
Re: Changed plugs, bike starts but stops immediatel..... need advice from the gurus p

check you havent "pinched" any of the breather pipes coming off the tank!


its easy done!
tmac is offline   Reply With Quote
Old 09-16-2007, 4:55 PM   #6
 
Join Date: 10-06-2006
Location: Saint Louis, mo
Posts: 478
Reputation Power: 10
MidwesterneRR is a jewel in the rough MidwesterneRR is a jewel in the rough MidwesterneRR is a jewel in the rough
Re: Changed plugs, bike starts but stops immediatel..... need advice from the gurus p

put power to the pump and make sure its not bad, sounds like a vacuum hose too, i had an f4 that i missed a vacuum hose on and it took me a week to figure it out.
MidwesterneRR is offline   Reply With Quote
Old 10-04-2007, 3:33 PM   #7
 
Join Date: 09-05-2007
Location: GA
Posts: 11
Reputation Power: 0
chuck.cbr99 is on a distinguished road
Re: Changed plugs, bike starts but stops immediatel..... need advice from the gurus p

Finally got it running....guess what...The battery (-) connection was loose !!! Got that tightened and she is running now.....seems funny when I stop and think about how I was splitting my hair 3 weeks back.....oh well....
chuck.cbr99 is offline   Reply With Quote
Old 10-04-2007, 3:41 PM   #8
 
Join Date: 10-07-2006
Location: North Carolina
Posts: 533
Reputation Power: 8
HCCAFan is on a distinguished road
Re: Changed plugs, bike starts but stops immediatel..... need advice from the gurus p

Originally Posted by chuck.cbr99 View Post
Finally got it running....guess what...The battery (-) connection was loose !!! Got that tightened and she is running now.....seems funny when I stop and think about how I was splitting my hair 3 weeks back.....oh well....
Hey, at least it wasn't because it was out of gas.
HCCAFan is offline   Reply With Quote
Old 10-04-2007, 4:35 PM   #9
 
Join Date: 09-05-2007
Location: GA
Posts: 11
Reputation Power: 0
chuck.cbr99 is on a distinguished road
Re: Changed plugs, bike starts but stops immediatel..... need advice from the gurus p

You won't believe how many people suggested that first ! Seems like a very common problem
chuck.cbr99 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda CBR 600


Search tags for this page
dirt bike motor starts then stops
,
mortorcyle starts bit then stops
,

motorbike starts then cuts out

,

motorbike starts then stops

,

motorcycle engine starts then stops

,
motorcycle start then stops immediately
,

my motorbike starts then cuts out

,

quad bike starts then stops

,
suzuki motor cycle start but then stop
,
why does my dirtbike start and then stops
,
will spark plug stop my bike from starting
,
yamaha 200 quad starts with easy start but then stops
Click on a term to search for related topics.

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Plz help me pick a GPS unit for the bike... replica Electronics 6 06-29-2008 12:01 AM
F4I starts fine but runs terrible kustomheed Honda CBR 600 16 03-25-2007 8:36 PM
BIKE THRASHED BY CHP/tow yard...NEED TO VENT pls read need advice Scruff General Discussion 64 02-03-2006 10:16 PM
starts but wont stay on defynd Honda CBR 600 2 06-01-2005 9:29 AM
Changed Plugs; do these look normal? 41ants Honda FireBlade 17 02-04-2004 9:19 AM



1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109