Bike Wont Start. Makes Clicking Sound - Honda Motorcycles - FireBlades.org
Honda CBR 600 Discussion of the Honda CBR 600F1, Honda CBR 600F2, Honda CBR 600F3, Honda CBR 600F4, Honda CBR 600F4i, and Honda CBR 600RR Motorcycles.

User Tag List

Reply
 
LinkBack Thread Tools
Old 12-31-1969, 8:00 PM

Guest
 
Posts: n/a
Mentioned: Post(s)
Tagged: Thread(s)
Quoted: Post(s)
post #1 of 18 Old 01-27-2011, 3:02 PM Thread Starter
 
Join Date: 01-27-2011
Location: Houston
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Bike Wont Start. Makes Clicking Sound

So i just bought this bike last week from this guy and it worked fine. Then a few days ago after riding for about 10 mins i turned it off and then tried to start it back up a minute latter and it wouldnt start. It light up, headlights came on, and Fuel Injector primed but when I hit the ignition all i heard is a click sound. I tired again a few minutes later and it started up.

Since then though the problem has gotten worse. After starting the bike i would have to wait a few hours before i can start it up again. Again the bike lights up and the fuel injector primes but all i hear is click. More so, this morning the bike wouldnt start at all even though i havent ridden it for 2 days.

I have already tried just jumping the bike and then i got the battery checked and charged but to no avail.

Any suggestions would be appreciated. Thanks
gehado is offline  
Sponsored Links
Advertisement
 
post #2 of 18 Old 01-27-2011, 3:15 PM
 
Join Date: 12-18-2010
Location: Tallahassee,Florida
Posts: 186
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 6
 
Re: Bike Wont Start. Makes Clicking Sound

sounds like the starter to me
tony_929 is offline  
post #3 of 18 Old 01-27-2011, 3:53 PM Thread Starter
 
Join Date: 01-27-2011
Location: Houston
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Bike Wont Start. Makes Clicking Sound

Thanks for the speedy response.

How exactly do I get to the starter and is there a way to check it for functionality before replacing it?
gehado is offline  
post #4 of 18 Old 01-27-2011, 3:57 PM
 
Join Date: 01-21-2011
Location: east midlands(UK)
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Bike Wont Start. Makes Clicking Sound

yeah i would say the starter/starter solenoid sticking as u have a fully charged battery
tom140 is offline  
post #5 of 18 Old 01-27-2011, 4:04 PM Thread Starter
 
Join Date: 01-27-2011
Location: Houston
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Bike Wont Start. Makes Clicking Sound

Somebody was telling me that i should change out the R/R. Could that have anything to do with it?
gehado is offline  
post #6 of 18 Old 01-27-2011, 4:43 PM
 
Join Date: 10-25-2010
Location: uk
Age: 36
Posts: 100
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 8
   
Re: Bike Wont Start. Makes Clicking Sound

Check your wiring, it could just be a loose connection or a worn cable.
I had it happen on my ninja a few weeks ago.
Monkeh is offline  
post #7 of 18 Old 01-27-2011, 4:46 PM Thread Starter
 
Join Date: 01-27-2011
Location: Houston
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Bike Wont Start. Makes Clicking Sound

I appreciate the advise will do but are we talking the wiring to the battery or to something like the stater, etc. Thanks
gehado is offline  
post #8 of 18 Old 01-27-2011, 8:18 PM
 
Join Date: 10-25-2010
Location: uk
Age: 36
Posts: 100
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 8
   
Re: Bike Wont Start. Makes Clicking Sound

It was the starter relay connector on my ninja that was loose.
Put the battery on a trickle charger overnight something like 2A for a good 10 hours
Check the battery with a multimeter and make 100% sure its good.

Im no expert but i believe the clicking is coming from the starter relay and its doing so because the voltage at the starter relay is dropping below it's needed voltage. The reason the voltage drops is due to insufficient current to the starter motor, which could be:

1) Insufficient battery charge
2) Mechanically-bound starter motor
3) loose or corroded connections in the starter circuit


look at the troubleshooting guide here:
http://www.venselenterprises.com/tec...ingarticle.pdf

I believe the starter relay is under the seat next to the battery near the junction box.
The starter motor on the other hand is alot harder to get to.
Download the manual if you haven't done so already.
hondatech.info: Honda service manuals
Monkeh is offline  
post #9 of 18 Old 04-12-2011, 6:52 PM
 
Join Date: 04-12-2011
Location: Columbus, OH
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Bike Wont Start. Makes Clicking Sound

Hey, Im having the same issue with my 04' 1000rr...
Bought new battery, worked fine for a few days then died.
Fully charged battery, and it worked for a day then died.
Always starts from a car jump.
Just clicks when it taps out.


I took it to the Iron Pony service shop here in Columbus, they checked the charging system and said it was fine and faulted the battery. didnt even charge me the $87 service check fee as I bought the battery from them days before.

But problem still there.

The bike seems to work fine if I travel longer distances or not too many stops. But if I travel in high traffic or make more then 2 stops, i'm suspect to be stranded somewhere. Even started riding with jumper cables just in case.

I recently upgraded to a better quality battery and did some diagnostics on the R/R but it seems fine. I'm wondering if my relay could be the problem. I have an undertail exhaust and it gets extremely hot down there. Could the extra heat cause the relay not to perform?

gehado.. did you find the problem?
cclay is offline  
post #10 of 18 Old 04-12-2011, 6:55 PM
 
Join Date: 12-06-2010
Location: AL
Age: 29
Posts: 177
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 7
 
Re: Bike Wont Start. Makes Clicking Sound

loose connection on the battery, my bike AND truck have done the same thing, just check the connections again
vtchopperdude is offline  
post #11 of 18 Old 04-13-2011, 10:33 AM
 
Join Date: 10-25-2010
Location: uk
Age: 36
Posts: 100
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 8
   
Re: Bike Wont Start. Makes Clicking Sound

Try going out for a long ride and get the bike nice and hot, then test the charging system. My guess is the r/r is failing when it gets hot.
Just had this happen to my cbr6.
Monkeh is offline  
post #12 of 18 Old 04-15-2011, 1:29 PM
 
Join Date: 04-12-2011
Location: Columbus, OH
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Bike Wont Start. Makes Clicking Sound

So the new battery has been working well so far, but havent pushed the limits.
Be back with results
cclay is offline  
post #13 of 18 Old 06-15-2011, 4:07 PM
 
Join Date: 03-09-2010
Location: Norman, OK
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Bike Wont Start. Makes Clicking Sound

cclay or gehado, have your starting problems been resolved? I'm having a similar issue. I'm just wondering what you guys did to finally fix the problem. What is the battery?
OUPEbiker is offline  
post #14 of 18 Old 07-22-2011, 10:25 PM
 
Join Date: 07-22-2011
Location: toledo, ohio
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Bike Wont Start. Makes Clicking Sound

its your regulater dude mine did the same thing
Customf4i is offline  
post #15 of 18 Old 07-22-2011, 10:29 PM
 
Join Date: 07-22-2011
Location: toledo, ohio
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Bike Wont Start. Makes Clicking Sound

that or the stator, that keeps the battery charger when riding it
Customf4i is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda CBR 600

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Search tags for this page
2001 honda cbr f4i solenoid click but won't start
,
2002 cbr 600 won't turn over just clicks
,
bike clicks when won't start
,
cbr mc19 won't start clicking
,

cbr600rr wont start just clicks

,
honda cbr 150r not starting no lights
,
just get a click when starting motorcycle
,
motorcycle wont crank only click
,
motorcycle wont start just clicks
,
when i push the start button on my motorcycle it won't start i hear a click in the junction box
Click on a term to search for related topics.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
bike wont start stokedssp08 General Discussion 3 10-30-2009 5:49 PM
MY bike wont start. Hondarider4life Electronics 3 08-17-2008 1:41 AM
bike wont start 03degrassi Honda CBR 600 1 08-01-2008 10:03 AM
CBR954RR clicking sound? BadBrad Honda FireBlade 12 08-13-2007 12:12 PM
i know i know my bike wont start greyhound_dude7 Honda CBR 600 8 04-03-2007 1:44 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome