My bike isnt starting - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

 
LinkBack Thread Tools
Old 12-31-1969, 8:00 PM

Guest
 
Posts: n/a
Mentioned: Post(s)
Tagged: Thread(s)
Quoted: Post(s)
post #1 of 9 Old 01-30-2009, 11:15 PM Thread Starter
 
Join Date: 01-28-2008
Location: Idaho
Age: 28
Posts: 108
Images: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 9
 
My bike isnt starting

I had all my plastics off my bike for about 2 months was working on some cracks and I just put everything back together and tried to start it and nothing, lights dont turn on doesent crank over, i checked to see if my battery is charged and it is check my ignition fuse its fine. I rode the bike before I parked it so can someone give me some advice
95erion is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old 01-31-2009, 4:43 AM
 
Join Date: 07-16-2005
Location: Titusville. Fl, USA
Posts: 57
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 12
 
Re: My bike isnt starting

check the battery connections and the ign/starter relay. also check your grounds.
sonik_fury is offline  
post #3 of 9 Old 01-31-2009, 7:39 PM
 
Join Date: 02-13-2008
Location: middle tennessee
Age: 51
Posts: 554
Images: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 10
   
Re: My bike isnt starting

Check main fuse at starter solenoid.
cbr900racer77 is offline  
post #4 of 9 Old 01-31-2009, 7:47 PM
Out Of Many, We Are One
 
Join Date: 06-30-2007
Location: SE London, United Kingdom
Posts: 7,366
Images: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 56
                     
Re: My bike isnt starting

If all of them are ok, check the red killer switch on the R/H switch gear.

Does the ignition come on at all? Does the fuel pump prime?

"Second is the first of the losers..."
Twincam is offline  
post #5 of 9 Old 02-01-2009, 11:52 PM Thread Starter
 
Join Date: 01-28-2008
Location: Idaho
Age: 28
Posts: 108
Images: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 9
 
Re: My bike isnt starting

It was a fuse that was right next to the battery. After I got it started I went for a short ride and laid it over...maybe I shouldnt have gotten it started. They put sand down on the roads here and i hit some taking a turn.
95erion is offline  
post #6 of 9 Old 02-01-2009, 11:58 PM
 
Join Date: 02-01-2009
Location: charlotte
Posts: 43
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: My bike isnt starting

yikes are you and the bike ok
Grnreaper01 is offline  
post #7 of 9 Old 02-02-2009, 9:50 AM
Out Of Many, We Are One
 
Join Date: 06-30-2007
Location: SE London, United Kingdom
Posts: 7,366
Images: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 56
                     
Re: My bike isnt starting

Hope its not too bad.

"Second is the first of the losers..."
Twincam is offline  
post #8 of 9 Old 02-02-2009, 11:16 PM Thread Starter
 
Join Date: 01-28-2008
Location: Idaho
Age: 28
Posts: 108
Images: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 9
 
Re: My bike isnt starting

Umm Im not sure whats wrong with my shoulder I think its just really soar I landed on it I was going about ten, I was wearing my full leathers and helmet so just bruised up hopefully it gets better soon. The bikes nose and right side fairings are messed up not the tail though. Im going to fix the two side pieces and I have to buy a new nose and brake lever. I had it all preped and ready to be painted sucks but **** happens shouldnt have been riding it in winter anyways huh
95erion is offline  
post #9 of 9 Old 02-02-2009, 11:28 PM Thread Starter
 
Join Date: 01-28-2008
Location: Idaho
Age: 28
Posts: 108
Images: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 9
 
Re: My bike isnt starting

Ohh yea and my speedo didnt work when i took it out and it worked before what would cause that? I did wash it could water be the cause
95erion is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Search tags for this page

bike isnt starting

,
motorcycle isnt starting
,
my 2008 honda cbr 600 isnt starting
,
my bike isnt starting up
,
my motorcycle isnt starting
,
reason why motorcycle isnt starting
,
why isnt bike starting
,
why isnt my 90cc motorcycle not starting
,

why isnt my bike starting

Click on a term to search for related topics.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
starting your bike after one month. cpina Honda Naked Sportbikes 6 06-20-2008 1:01 AM
Bike Not Starting *HELP* westcali2001 Honda CBR 600 1 06-15-2008 2:15 AM
need help 98 cbr600 f3 starting bike jerseyrider Honda CBR 600 2 09-19-2007 10:49 PM
Problem with starting up my bike rodrigoblanco Honda CBR 600 11 06-06-2007 1:07 AM
Starting new Bike with 0 KMs Bikerbabe954 Honda FireBlade 3 03-28-2004 10:22 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome