clutch problems after storage - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

 
LinkBack Thread Tools
post #1 of 4 Old 04-13-2009, 11:09 PM Thread Starter
 
Join Date: 10-02-2007
Location: Woodstock, ON Canada
Posts: 20
Images: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
clutch problems after storage

I stored my 2005 CBR 1000RR over the winter in my garage, it sat there for almost 5 months on a rear paddock stand. The clutch worked fine when I put it away, but now it will not engage properly. There is no resistance on the lever until it is about 2/3rd's of the way pulled in. I tested it on the stand (engine not running) with the lever pulled all the way in the rear wheel will not turn when in gear. Fluid level is O.K. and there are no apparent leaks. Engine has been running and reached temperature of approx. 45 degrees.

Any info, advise, suggestions or comments would be appeciated.

Last edited by keeksrc51; 04-14-2009 at 10:19 AM.
keeksrc51 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 04-13-2009, 11:41 PM
 
Join Date: 08-29-2008
Location: Wyoming
Age: 29
Posts: 2,533
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 36
                     
Send a message via AIM to WyoJames Send a message via MSN to WyoJames
Re: clutch problems after storage

Your blinker fluid is low
WyoJames is offline  
post #3 of 4 Old 04-13-2009, 11:58 PM
Global Moderator
 
bladeracer's Avatar
 
Join Date: 11-14-2003
Location: Perth, WestOz
Age: 50
Posts: 32,035
Images: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 226
                     
Re: clutch problems after storage

Quote:
Originally Posted by keeksrc51 View Post
I stored my 2005 CBR 1000RR over the winter in my garage, it sat there for almost 5 months on a rear paddock stand. The clutch worked fine when I put it away, but now it will not engage properly. There is no resistance on the lever until it is about 2/3rd's of the way pulled in. I tested it on the stand (engine not running) with the lever pulled all the way in the rear wheel will not turn when in gear.

Any advise, suggestions or comments would be appeciated.
Have you warmed the engine up?
It's probable that the plates are stuck together.
Bringing the oil up to operating temp should loosen them up.

"I won't forget that ride for a while. Maybe you're right. Living fast might be worth the final crash. Maybe that's the secret you fliers know." - Flight of the Intruder
bladeracer is offline  
post #4 of 4 Old 04-14-2009, 12:14 AM
 
Join Date: 04-16-2006
Location: Middessa Tx
Posts: 1,640
Images: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 14
     
Re: clutch problems after storage

Quote:
Originally Posted by WyoJames View Post
Your blinker fluid is low
Quote:
Originally Posted by bladeracer View Post
Have you warmed the engine up?
It's probable that the plates are stuck together.
Bringing the oil up to operating temp should loosen them up.
rokitt51 is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Search tags for this page
06 cbr1000 clutch wont disengage
,
cbr 600 clutch not engaging
,
cbr clutch wont engage
,
frozen clutch honda motorcycle
,
honda cbr1000rr clutch wont work after storage
,
honda f3 clutch sticking
,
honda motorcycle clutch stuck
,
motorcycle clutch slipping after storage
,
motorcycle clutch sticking after storage
,

motorcycle clutch stuck after storage

Click on a term to search for related topics.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Help! Clutch Problems on 954 Seanbaker68 Honda FireBlade 5 08-07-2008 9:36 PM
Out of storage new problems. itsover954 Honda FireBlade 13 05-25-2007 9:50 AM
Another Guy w/ CLUTCH PROBLEMS IrishWam Honda CBR 600 2 11-17-2006 11:57 AM
954 clutch problems? hugocbr954 Honda FireBlade 8 02-04-2005 4:05 PM
Help clutch problems! MarkN929RR Honda FireBlade 3 10-23-2003 7:30 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome