bike wont start and has been sitting for a few months - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

 
LinkBack Thread Tools
post #1 of 14 Old 11-04-2009, 7:09 PM Thread Starter
 
Join Date: 10-07-2009
Location: dayton ohio
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
bike wont start and has been sitting for a few months

just got my bike back to ohio after ive been up in rhode island for the summer. it started good up there, but i wasnt aloud to ride it so it sat for about 2 months up there not started. so i changed the battery, dumped out the old gas and put fresh gas in, changed the plugs and it doesnt want to run. took off the air filter and sprayed starter fluid on the intake and it started rite up and revved at about 7 grand. so i think it might have somthing to do with the fuel??, also does a 1999 cbr 900 rr have a fuel pump? dont hear it prime so i'm not sure if the pump isnt letting fuel get to the engine? thanks
1999cbr900 is offline  
Sponsored Links
Advertisement
 
post #2 of 14 Old 11-04-2009, 8:30 PM
 
Join Date: 07-02-2008
Location: Seattle
Age: 28
Posts: 2,517
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 75
                     
Re: bike wont start and has been sitting for a few months

Im not sure if the tank has a petcock valve, if yes; check if its open.

Check your fuel filter.
Disassemble your carbs and spray carb cleaner into every jet.
Check to see if your killswitch contacts are solid.

....doesnt every bike have a fuel pump?

Last edited by BurtonF166; 11-04-2009 at 9:01 PM.
BurtonF166 is offline  
post #3 of 14 Old 11-04-2009, 8:46 PM
 
Join Date: 09-19-2009
Location: Phoenix, AZ
Posts: 133
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 8
 
Re: bike wont start and has been sitting for a few months

Quote:
Originally Posted by 1999cbr900 View Post
just got my bike back to ohio after ive been up in rhode island for the summer. it started good up there, but i wasnt aloud to ride it so it sat for about 2 months up there not started. so i changed the battery, dumped out the old gas and put fresh gas in, changed the plugs and it doesnt want to run. took off the air filter and sprayed starter fluid on the intake and it started rite up and revved at about 7 grand. so i think it might have somthing to do with the fuel??, also does a 1999 cbr 900 rr have a fuel pump? dont hear it prime so i'm not sure if the pump isnt letting fuel get to the engine? thanks
Not sure if the 900 has a fuel pump, but my '99 F4 has one - and did the same thing when mine went out.
mgolden is offline  
post #4 of 14 Old 11-04-2009, 10:05 PM Thread Starter
 
Join Date: 10-07-2009
Location: dayton ohio
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: bike wont start and has been sitting for a few months

how hard would be to clean the carbs, ya about the petcock, fuel wont come out when feul switch is on, bet when u suck through the hose with a line on the vent, gas will come out.
1999cbr900 is offline  
post #5 of 14 Old 11-04-2009, 10:13 PM
 
Join Date: 09-19-2009
Location: Phoenix, AZ
Posts: 133
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 8
 
Re: bike wont start and has been sitting for a few months

Cleaning the carbs is pretty much a pain in the ass. And they'd have to be REALLY gunked up to stop it from starting. On my 600 the fuel pump is on the right side - next to the rear brake reservoir. I'm betting yours is too. Put +12v to it and see if it makes noise. Much easier than fighting with those carbs.
mgolden is offline  
post #6 of 14 Old 11-04-2009, 10:21 PM Thread Starter
 
Join Date: 10-07-2009
Location: dayton ohio
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: bike wont start and has been sitting for a few months

so my bike has a fuel pump!?, wasnt 100% cuz it mentioned nothing of it in my handbook, we've gone through so much **** and really hoping its the carbs, why would i be able to start it with started fluid and not gas, does that have anything to do with carbs?
1999cbr900 is offline  
post #7 of 14 Old 11-04-2009, 10:22 PM Thread Starter
 
Join Date: 10-07-2009
Location: dayton ohio
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: bike wont start and has been sitting for a few months

my bad really hoping it WASNT the carbs lol, there were a pain just trying to drain!
1999cbr900 is offline  
post #8 of 14 Old 11-04-2009, 10:41 PM
 
Join Date: 09-19-2009
Location: Phoenix, AZ
Posts: 133
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 8
 
Re: bike wont start and has been sitting for a few months

Yep, looks like the 1999 CBR 900 has a fuel pump:

need help on a 1999 cbr 900

(The search button is your friend. :-) )
mgolden is offline  
post #9 of 14 Old 11-04-2009, 10:42 PM Thread Starter
 
Join Date: 10-07-2009
Location: dayton ohio
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: bike wont start and has been sitting for a few months

ha ha thanks man, yes it is dude
1999cbr900 is offline  
post #10 of 14 Old 11-04-2009, 11:31 PM Thread Starter
 
Join Date: 10-07-2009
Location: dayton ohio
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: bike wont start and has been sitting for a few months

is there a fue for the fuel pump?
1999cbr900 is offline  
post #11 of 14 Old 11-05-2009, 12:07 AM
 
Join Date: 09-19-2009
Location: Phoenix, AZ
Posts: 133
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 8
 
Re: bike wont start and has been sitting for a few months

Okay, maybe it doesn't have one.. Looks like it was removed in the 96-99 models. At least it's not on the wiring diagram:

http://www.fireblades.org/forums/att...gram-900rr.jpg

And I don't see it on Bikebandit.com or Ronayers.com microfiche's.

In that case I would replace the fuel filter and disassemble and clean the petcock. Also check the vacuum line going to the petcock.

It definitely sounds like it's not getting any fuel - which is why it runs off of starting fluid. Don't do that too much, by the way.. the starting fluid will wash the oil off of the cylinder walls causing wear.
mgolden is offline  
post #12 of 14 Old 11-05-2009, 12:08 AM
 
Join Date: 02-13-2008
Location: middle tennessee
Age: 51
Posts: 554
Images: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 10
   
Re: bike wont start and has been sitting for a few months

Cleaning the carbs isn't a big deal. This should help.
Carb cleaning 101 - RRZone Forums

I'd try running some seafoam and fresh fuel through it first. Seafoam is some really good stuff.
cbr900racer77 is offline  
post #13 of 14 Old 11-05-2009, 12:58 AM
 
Join Date: 09-01-2007
Location: Finland
Posts: 49
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: bike wont start and has been sitting for a few months

[quote=mgolden;871529]Okay, maybe it doesn't have one.. Looks like it was removed in the 96-99 models. At least it's not on the wiring diagram:

Yes, 98-99 CBR900RR's dont have fuel pumps. The fuel 'filter' is inside the tank, you see it when you remove the petcock.

If you suck vacuum line coming to petcock you can see if the petcock lets fuel pass.

Definetely sounds like bike is not getting any gasoline.

-J-
JariCBR900RR is offline  
post #14 of 14 Old 11-05-2009, 1:24 AM Thread Starter
 
Join Date: 10-07-2009
Location: dayton ohio
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: bike wont start and has been sitting for a few months

i was thinking about that, if i take off the petcock, will there be a gasket to keep fuel from coing out, will i need any specials tools to put it back in? thanks
1999cbr900 is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Search tags for this page
2000 suzuki 1300 wont start been sitting
,
bike not starting after 1 month
,
bike sitting for 2 months
,
how to fire up a motorcycle after it sat for a time.
,
how to start a bike that has sat for ten month
,
how to start a harley that has been sitting for a few months
,

how to start a motorcycle that has been sitting

,
how to start motorcycle up after a few months
,

motorcycle has been sitting wont start

,
my motoguzzi has been sitting for a few months and will not start
Click on a term to search for related topics.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
PLease help!! bike wont start fishm88 Honda FireBlade 9 07-29-2009 1:39 PM
MY bike wont start. Hondarider4life Electronics 3 08-17-2008 12:41 AM
bike wont start Type Gendy Honda FireBlade 11 07-20-2008 2:04 AM
need help bike wont start scott23 Honda CBR 600 4 05-18-2007 1:53 PM
Bike wont start GonZilla Honda FireBlade 30 11-09-2004 5:52 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome