Honda Motorcycle Forum
Honda Motorcycles
Navigation » Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade » CBR1KRR08 Losing power

Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

Reply
 
LinkBack Thread Tools
Old 04-22-2010, 10:45 PM   #1
 
Join Date: 09-08-2009
Location: South Jersey, U.S.
Age: 27
Posts: 104
Reputation Power: 6
orien87 is on a distinguished road
CBR1KRR08 Losing power

Hi guys,

My bike is doing something a little strange and I don't know how to put it in words so please bear with me.

Typically my commute is about 45 to 55 minutes long with some stop & go sections and humid mornings. While cruising at any speeds the bike randomly loses power for a second the engine light comes on and the bike starts to slow down. Then it starts right up again like nothing happened and the light goes away after two seconds. During the commute this happens about 2 times and it seems like its happening with more frequency.

I don't know if this mater but the bike rides through very bumpy and lousy roads.

Any insight is helpful. What should I do?


Thanks
orien87 is offline   Reply With Quote
Remove Ads
Old 04-22-2010, 10:59 PM   #2
 
Join Date: 07-02-2008
Location: Seattle
Age: 26
Posts: 2,517
Reputation Power: 70
BurtonF166 has a reputation beyond repute BurtonF166 has a reputation beyond repute BurtonF166 has a reputation beyond repute BurtonF166 has a reputation beyond repute BurtonF166 has a reputation beyond repute BurtonF166 has a reputation beyond repute BurtonF166 has a reputation beyond repute BurtonF166 has a reputation beyond repute BurtonF166 has a reputation beyond repute BurtonF166 has a reputation beyond repute BurtonF166 has a reputation beyond repute
Re: CBR1KRR08 Losing power

lose battery terminal for sure.
BurtonF166 is offline   Reply With Quote
Old 04-23-2010, 1:50 AM   #3
 
Join Date: 08-27-2008
Location: fontana
Age: 23
Posts: 940
Images: 6
Reputation Power: 10
zero937 is just really nice zero937 is just really nice zero937 is just really nice zero937 is just really nice
Re: CBR1KRR08 Losing power

Originally Posted by BurtonF166 View Post
lose battery terminal for sure.
could be or dirty fuel filter or fuel pump
zero937 is offline   Reply With Quote
Old 04-23-2010, 2:01 AM   #4
 
Join Date: 01-30-2010
Location: Hershey, PA
Posts: 824
Images: 5
Reputation Power: 10
#1 CBR is a glorious beacon of light #1 CBR is a glorious beacon of light #1 CBR is a glorious beacon of light #1 CBR is a glorious beacon of light #1 CBR is a glorious beacon of light #1 CBR is a glorious beacon of light
Re: CBR1KRR08 Losing power

i dont think its fueling...i think your having ive an electrical problem...check the terminals like ^^^said...check the master fuses..check for loose wires...and if worst comes to worst bring it to the dealer...if its still under warranty bring it to the dealer FIRST...computer might stop the problem right away if its a sensor problem which it sounds like it might be...these problems are either really easy or a pain in the a$$ without the right equipment...good luck!
#1 CBR is offline   Reply With Quote
Old 04-23-2010, 10:13 AM   #5
 
Join Date: 02-06-2010
Location: St. Louis, MO
Posts: 146
Reputation Power: 6
RoadiJeff will become famous soon enough RoadiJeff will become famous soon enough
Re: CBR1KRR08 Losing power

Originally Posted by zero937 View Post
could be or dirty fuel filter or fuel pump
I don't believe the 08 CBR1000RR has a fuel filter.
RoadiJeff is offline   Reply With Quote
Old 04-23-2010, 3:19 PM   #6
 
Join Date: 01-30-2010
Location: Hershey, PA
Posts: 824
Images: 5
Reputation Power: 10
#1 CBR is a glorious beacon of light #1 CBR is a glorious beacon of light #1 CBR is a glorious beacon of light #1 CBR is a glorious beacon of light #1 CBR is a glorious beacon of light #1 CBR is a glorious beacon of light
Re: CBR1KRR08 Losing power

ive heard that there is a safe mode that the ECU can go into if there are engine problems and it cuts power drastically...this might be whats happening...did u change exhausts and not set the servo motor in the right spot?? Did you mess with anything electrical? I really dont think its fueling...MAYBE ignition or slight chance it has something to do with the injectors electrical signal...the bike only looses power when the engine light comes on?? If thats the case then its def the ECU that is cutting power somehow because its getting a bad or false reading from one of the sensors or electrical inputs...get it to a dealer if your not comfortable messing with the electrical components because one bad move could make things much worse for you...hope this helps
#1 CBR is offline   Reply With Quote
Old 04-23-2010, 3:32 PM   #7
 
Join Date: 08-27-2008
Location: fontana
Age: 23
Posts: 940
Images: 6
Reputation Power: 10
zero937 is just really nice zero937 is just really nice zero937 is just really nice zero937 is just really nice
Re: CBR1KRR08 Losing power

ok then like some dirt in the fuel pump could be it
zero937 is offline   Reply With Quote
Old 04-23-2010, 3:42 PM   #8
 
Join Date: 01-30-2010
Location: Hershey, PA
Posts: 824
Images: 5
Reputation Power: 10
#1 CBR is a glorious beacon of light #1 CBR is a glorious beacon of light #1 CBR is a glorious beacon of light #1 CBR is a glorious beacon of light #1 CBR is a glorious beacon of light #1 CBR is a glorious beacon of light
Re: CBR1KRR08 Losing power

with it being an 08 i doubt thats it unless someone dumped dirt into the gas tank...and even then i dont think it would go from perfectly fine to serious power loss...the dirt would be clogging the injectors and it would be running shi*y constantly...it is something electrical...
#1 CBR is offline   Reply With Quote
Old 04-23-2010, 6:21 PM   #9
 
Join Date: 09-08-2009
Location: South Jersey, U.S.
Age: 27
Posts: 104
Reputation Power: 6
orien87 is on a distinguished road
Re: CBR1KRR08 Losing power

As for the battery terminals I'll check them out.

The bike was on cold storage during this past winter, I added some of that fuel stabilizer because I didn't know how long it was going to take for spring to arrive. Since the beginning of the riding season I rode well over 1,500 miles, but the problem began about 800 miles ago. I can only imagine that the stabilizer ran through the engine a while ago, so I don't believe it has anything to do with that, but what do I know.

No, I didn't change the exhaust. It still has the Prius sound systems, lol.

Its my opinion that the chain is a little loose, do you think that it could be causing any problems?


Thanks for all the replies.
orien87 is offline   Reply With Quote
Old 04-24-2010, 7:17 PM   #10
 
Join Date: 08-27-2008
Location: fontana
Age: 23
Posts: 940
Images: 6
Reputation Power: 10
zero937 is just really nice zero937 is just really nice zero937 is just really nice zero937 is just really nice
Re: CBR1KRR08 Losing power

Originally Posted by #1 CBR View Post
with it being an 08 i doubt thats it unless someone dumped dirt into the gas tank...and even then i dont think it would go from perfectly fine to serious power loss...the dirt would be clogging the injectors and it would be running shi*y constantly...it is something electrical...
true that then he should try to check the connection to the fuel pump
zero937 is offline   Reply With Quote
Old 04-26-2010, 10:38 AM   #11
 
Join Date: 01-30-2010
Location: Hershey, PA
Posts: 824
Images: 5
Reputation Power: 10
#1 CBR is a glorious beacon of light #1 CBR is a glorious beacon of light #1 CBR is a glorious beacon of light #1 CBR is a glorious beacon of light #1 CBR is a glorious beacon of light #1 CBR is a glorious beacon of light
Re: CBR1KRR08 Losing power

no the chain wouldnt cause that type of problem...a loose chain could cause some jerking when going from decell to accell and vice vera...but it wouldnt affect the engine in the way your describing...have you checked the servo motor for the exhaust valve? because i have heard of similar problems coming from that when guys chasnge their exhaust..i know you didnt but maybe it got whacked or something came loose or something?? otherwise...i am 99% sure it is something electrical and the ECU is causing the loss in power
#1 CBR is offline   Reply With Quote
Old 04-29-2010, 6:53 PM   #12
 
Join Date: 09-08-2009
Location: South Jersey, U.S.
Age: 27
Posts: 104
Reputation Power: 6
orien87 is on a distinguished road
Re: CBR1KRR08 Losing power

Guys I read in another post that the bike misfires because of a faulty cam position sensor, attached below the link with all the info.


08 blade skips a beat
orien87 is offline   Reply With Quote
Old 06-21-2010, 9:49 PM   #13
 
Join Date: 09-08-2009
Location: South Jersey, U.S.
Age: 27
Posts: 104
Reputation Power: 6
orien87 is on a distinguished road
Re: CBR1KRR08 Losing power

Originally Posted by BurtonF166 View Post
lose battery terminal for sure.

Update, remembered now...
It ended up being the battery terminal after all. The bolts where plenty tight which bothers me, it was swapped for the same/different ones.

Hope this thread doesn't miss guide anyone and closed some how.
orien87 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade


Search tags for this page
cbr 900rr looses power
,
cbr power lose while bumpy
,
motorcycle acceleration lag loose chain
,
motorcycle looses power at 55
,
motorcycle loses electrical power
,

motorcycle loses power

,
motorcycle loses power on acceleration
,
motorcycle losing acceleration
,

motorcycle losing power

,
motorcycle randomly loses power
,
vstar motorcycle loses power and cuts off on acceleration
,
why would my motorcycle randomly lose power
Click on a term to search for related topics.

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Im losing Power......HELP A_D_T General Discussion 2 06-03-2008 2:26 PM
Losing power? reset ECU? fireblade46 General Discussion 3 10-23-2007 4:00 AM
Krammer's losing it. cyclones66046 Off-Topic 25 11-23-2006 6:03 PM
as if losing an election isn't bad enough Serial Thriller Politics 1 11-08-2006 2:07 PM
Just want to make sure I'm not losing it... Dookie Honda FireBlade 5 05-14-2004 9:39 PM



1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109