cbr1000rr 07 wont start - Honda Motorcycles - FireBlades.org
Australia Regional discussion for members that live in Australia.

User Tag List

Reply
 
LinkBack Thread Tools
post #1 of 30 Old 01-05-2014, 2:18 AM Thread Starter
 
Join Date: 03-14-2010
Location: cloncurry
Age: 29
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
cbr1000rr 07 wont start

Gday names russell
got abit of a issue skippy clean me and the bike up a year ago at 110 ks cause a fair bit of cosmetic damage and radiator damage iv slowly been rebuildin it piece by piece now iv hit a snag she is all done bout wont start aint ran in 6 months nw iv changed spark plugs clean injectors replaced fuel pump the lay over sensor is the right way up
iv truely hit a snag anyone out there got a idea of what could be wrong
Cheers hope to hear back from someone
sweet_cbr1000rr is offline  
Sponsored Links
Advertisement
 
post #2 of 30 Old 01-05-2014, 3:23 AM
Global Moderator
 
bladeracer's Avatar
 
Join Date: 11-14-2003
Location: Perth, WestOz
Age: 53
Posts: 32,034
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Reputation Power: 229
                     
Re: cbr1000rr 07 wont start

Quote:
Originally Posted by sweet_cbr1000rr View Post
Gday names russell
got abit of a issue skippy clean me and the bike up a year ago at 110 ks cause a fair bit of cosmetic damage and radiator damage iv slowly been rebuildin it piece by piece now iv hit a snag she is all done bout wont start aint ran in 6 months nw iv changed spark plugs clean injectors replaced fuel pump the lay over sensor is the right way up
iv truely hit a snag anyone out there got a idea of what could be wrong
Cheers hope to hear back from someone

Does the HISS work?
Does the pump prime?
Do you have spark?

"I won't forget that ride for a while. Maybe you're right. Living fast might be worth the final crash. Maybe that's the secret you fliers know." - Flight of the Intruder
bladeracer is offline  
post #3 of 30 Old 01-05-2014, 3:39 AM Thread Starter
 
Join Date: 03-14-2010
Location: cloncurry
Age: 29
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: cbr1000rr 07 wont start

Hiss work pump primes I believe iv got spark can get it to kick alil when I give it a squirt of start ya bastard but runs for a second then gives out
sweet_cbr1000rr is offline  
Sponsored Links
Advertisement
 
post #4 of 30 Old 01-05-2014, 3:47 AM
Global Moderator
 
bladeracer's Avatar
 
Join Date: 11-14-2003
Location: Perth, WestOz
Age: 53
Posts: 32,034
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Reputation Power: 229
                     
Re: cbr1000rr 07 wont start

Quote:
Originally Posted by sweet_cbr1000rr View Post
Hiss work pump primes I believe iv got spark can get it to kick alil when I give it a squirt of start ya bastard but runs for a second then gives out

It won't keep running if you keep squirting the starter fluid?
I'd guess the injectors are blocked or they're not getting the trigger signal. But it should keep running on starter fluid.
Any codes on the dash?

"I won't forget that ride for a while. Maybe you're right. Living fast might be worth the final crash. Maybe that's the secret you fliers know." - Flight of the Intruder
bladeracer is offline  
post #5 of 30 Old 01-05-2014, 3:56 AM Thread Starter
 
Join Date: 03-14-2010
Location: cloncurry
Age: 29
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: cbr1000rr 07 wont start

No codin appearin I thought injectors but they are squirtin
sweet_cbr1000rr is offline  
post #6 of 30 Old 01-05-2014, 3:58 AM
Global Moderator
 
bladeracer's Avatar
 
Join Date: 11-14-2003
Location: Perth, WestOz
Age: 53
Posts: 32,034
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Reputation Power: 229
                     
Re: cbr1000rr 07 wont start

Quote:
Originally Posted by sweet_cbr1000rr View Post
No codin appearin I thought injectors but they are squirtin

Are you using fresh fuel?

"I won't forget that ride for a while. Maybe you're right. Living fast might be worth the final crash. Maybe that's the secret you fliers know." - Flight of the Intruder
bladeracer is offline  
post #7 of 30 Old 01-05-2014, 4:08 AM Thread Starter
 
Join Date: 03-14-2010
Location: cloncurry
Age: 29
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: cbr1000rr 07 wont start

Fuels bout a week old
sweet_cbr1000rr is offline  
post #8 of 30 Old 01-05-2014, 4:26 AM
 
Join Date: 12-08-2013
Location: Adelaide
Posts: 56
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 6
 
Re: cbr1000rr 07 wont start

Is there a power commander on the bike?
mkhulls12 is offline  
post #9 of 30 Old 01-05-2014, 4:32 AM Thread Starter
 
Join Date: 03-14-2010
Location: cloncurry
Age: 29
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: cbr1000rr 07 wont start

There is a juice box pro on the bike I disconnected it just in case that was causin the issue its really makin me scratch my head
sweet_cbr1000rr is offline  
post #10 of 30 Old 01-05-2014, 4:36 AM
 
Join Date: 12-08-2013
Location: Adelaide
Posts: 56
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 6
 
Re: cbr1000rr 07 wont start

Yea I had one of them on mine I took it off but I haven't yet started the bike im waiting on a part, if it worked with it maybe just try it on see what happens, mins connected the the sensor on top the of the Air filter cover I dunno how it suppose to work
mkhulls12 is offline  
post #11 of 30 Old 01-05-2014, 4:46 AM Thread Starter
 
Join Date: 03-14-2010
Location: cloncurry
Age: 29
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: cbr1000rr 07 wont start

Never ran it with the juice box brought it while doin rebuild
sweet_cbr1000rr is offline  
post #12 of 30 Old 01-05-2014, 7:31 AM Thread Starter
 
Join Date: 03-14-2010
Location: cloncurry
Age: 29
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: cbr1000rr 07 wont start

Goin to pull the crankshaft sensor out of it tomorrow and check same with the camshaft position sensor
sweet_cbr1000rr is offline  
post #13 of 30 Old 01-05-2014, 7:37 AM
Global Moderator
 
bladeracer's Avatar
 
Join Date: 11-14-2003
Location: Perth, WestOz
Age: 53
Posts: 32,034
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Reputation Power: 229
                     
Re: cbr1000rr 07 wont start

Quote:
Originally Posted by sweet_cbr1000rr View Post
Goin to pull the crankshaft sensor out of it tomorrow and check same with the camshaft position sensor

If the injectors are spraying and there are no MIL's then I can't see either of those being the problem.

"I won't forget that ride for a while. Maybe you're right. Living fast might be worth the final crash. Maybe that's the secret you fliers know." - Flight of the Intruder
bladeracer is offline  
post #14 of 30 Old 01-05-2014, 5:48 PM Thread Starter
 
Join Date: 03-14-2010
Location: cloncurry
Age: 29
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: cbr1000rr 07 wont start

Quote:
Originally Posted by bladeracer View Post
If the injectors are spraying and there are no MIL's then I can't see either of those being the problem.
Was doin some late nite readin could the Cam Pulse Rotor be causin it not to run
sweet_cbr1000rr is offline  
post #15 of 30 Old 01-06-2014, 3:37 AM
Global Moderator
 
bladeracer's Avatar
 
Join Date: 11-14-2003
Location: Perth, WestOz
Age: 53
Posts: 32,034
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Reputation Power: 229
                     
Re: cbr1000rr 07 wont start

Quote:
Originally Posted by sweet_cbr1000rr View Post
Was doin some late nite readin could the Cam Pulse Rotor be causin it not to run

Yep, but you'd expect a MIL and the injectors probably wouldn't be triggering.
Have you checked for spark?
Is the cooling system full and is it connected to the wax unit?

"I won't forget that ride for a while. Maybe you're right. Living fast might be worth the final crash. Maybe that's the secret you fliers know." - Flight of the Intruder
bladeracer is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Regional > Australia

Tags
1000rr07 wont start

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
CBR1000RR - Wont start wazza267 Honda FireBlade 1 02-11-2013 10:01 AM
06 cbr1000rr wont start please help!!!!!!! 06_1000rr_rider Honda FireBlade 5 11-30-2011 6:14 PM
08 cbr1000rr wont start Weekend_Warrior Honda FireBlade 9 11-28-2011 8:45 PM
07 cbr1000rr wont start sooneron1000rr General Discussion 4 06-12-2009 8:40 PM
fi light on cbr1000rr wont start clockworkorange Honda FireBlade 16 07-31-2008 7:22 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome