CBR600F2 no lights when the keys turned to on - Honda Motorcycles - FireBlades.org
Australia Regional discussion for members that live in Australia.

User Tag List

 
LinkBack Thread Tools
post #1 of 13 Old 04-03-2015, 2:41 AM Thread Starter
 
Join Date: 02-24-2014
Location: Central Coast Australia
Posts: 27
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
CBR600F2 no lights when the keys turned to on

So its like the title says
CBR600F2 no lights or power when the key is turned to on.
I went out for a ride, came home & parked it.
Then I went to move it to the shed & when I turned the key I heard a pop & all dash lights went out. The pop sounded like it came from down low somewhere.
Ive checked the fuses in the fuse box & the starter fuse & all are ok.
Has anyone got any ideas what I should check next

Blinkers should be used or foot will meet ass
CBR600tit is offline  
Sponsored Links
Advertisement
 
post #2 of 13 Old 04-03-2015, 3:43 AM
President: Team Full Chat
 
IanDoohan's Avatar
 
Join Date: 06-28-2013
Location: Connecticut,USA
Age: 47
Posts: 6,991
Mentioned: 65 Post(s)
Tagged: 4 Thread(s)
Quoted: 640 Post(s)
Reputation Power: 101
                     
Garage
Re: CBR600F2 no lights when the keys turned to on

Definitley sounds like the 30 amp main fuse. When you say you checked the starter fuse is that what you mean? The 30 amp main? It's not the one that's visible, that's the spare. It's the one under the starter solenoid connector. You have to remove the connector to get to it. Either that or a loose connection between the battery cables somewhere??

My 99 900RR Track Build Link:Track Build 900RRX

My Red Rocker 93 Build Link: Café 900RRP
IanDoohan is offline  
post #3 of 13 Old 04-03-2015, 8:12 AM Thread Starter
 
Join Date: 02-24-2014
Location: Central Coast Australia
Posts: 27
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: CBR600F2 no lights when the keys turned to on

Yep Your right Ian, Ive checked the 30 amp fuse under the red cover on the starter noid & thats fine but swapped it out just to be sure.
All battery cables are tight & the next thing Ill check will be the cables to the starter itself as the last ride was a good wrist twisting run to blow out the cobbwebs before the long weekend blitz & could have shaken something loose.
Thanks for the reply

Blinkers should be used or foot will meet ass
CBR600tit is offline  
Sponsored Links
Advertisement
 
post #4 of 13 Old 04-03-2015, 6:59 PM
President: Team Full Chat
 
IanDoohan's Avatar
 
Join Date: 06-28-2013
Location: Connecticut,USA
Age: 47
Posts: 6,991
Mentioned: 65 Post(s)
Tagged: 4 Thread(s)
Quoted: 640 Post(s)
Reputation Power: 101
                     
Garage
Re: CBR600F2 no lights when the keys turned to on

Hmmmmm, OK then give ALL the connectors and wires a good once over and see if you can find something. Let us know

My 99 900RR Track Build Link:Track Build 900RRX

My Red Rocker 93 Build Link: Café 900RRP
IanDoohan is offline  
post #5 of 13 Old 04-03-2015, 7:15 PM Thread Starter
 
Join Date: 02-24-2014
Location: Central Coast Australia
Posts: 27
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: CBR600F2 no lights when the keys turned to on

Quote:
Originally Posted by IanDoohan View Post
Hmmmmm, OK then give ALL the connectors and wires a good once over and see if you can find something. Let us know
Yep due to the standard easter rain I wont be painting the kitchen Ill be stripping the bike down & double checking all connections & giving the multimeter a work out
Ill keep yall posted

Blinkers should be used or foot will meet ass
CBR600tit is offline  
post #6 of 13 Old 04-03-2015, 8:39 PM Thread Starter
 
Join Date: 02-24-2014
Location: Central Coast Australia
Posts: 27
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: CBR600F2 no lights when the keys turned to on

Ok so I think I found the problem.
What do you think??
This burnt out plug is most likely the problem.
Any Ideas on where to get a new one guys ???
Attached Thumbnails
broken plug.jpg‎  

Blinkers should be used or foot will meet ass
CBR600tit is offline  
post #7 of 13 Old 04-03-2015, 9:47 PM
 
Join Date: 05-27-2014
Location: Magnet Indiana
Age: 39
Posts: 3,518
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 47 Post(s)
Reputation Power: 47
                     
Re: CBR600F2 no lights when the keys turned to on

id say that def your problem. id suggest testing your r/r n stator as plugs that are burnt like that are a good sign there might be trouble in the charging system. here are the tests. they are easy to do just follow the chart.

http://www.electrexworld.co.uk/acata...P-PMG-&-RR.pdf


you can get those plugs on ebay. or if you end up needing a new r/r or stator id suggest getting them at ricks motorsports web page. im sure they have the replacement plugs as well. d a good job and solder in the new plugs. dont wire nut them in or youll end up with the same problem again. really the best way to do it is with solder. its worth watching a video and spending the 15$ on the stuff to do that.

http://ricksmotorsportelectrics.com/

"love is the feeling you get when you like something as much as your motorcycle."-Hunter S. Thompson
954Kevin is offline  
post #8 of 13 Old 04-03-2015, 10:28 PM Thread Starter
 
Join Date: 02-24-2014
Location: Central Coast Australia
Posts: 27
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: CBR600F2 no lights when the keys turned to on

cheers for that Kevin
Ive got a soldering iron, flux & solder so thats a start.
I guess the next thing to do is run the tests you have mentioned & go from there.
Thanks for the help

Blinkers should be used or foot will meet ass
CBR600tit is offline  
post #9 of 13 Old 04-03-2015, 10:33 PM
 
Join Date: 05-27-2014
Location: Magnet Indiana
Age: 39
Posts: 3,518
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 47 Post(s)
Reputation Power: 47
                     
Re: CBR600F2 no lights when the keys turned to on

yep. most likely the r/r is cooked. the ricks are a bit more than your china ebay jobs, but you get what you pay for and they are a honda achilles heel. well they are fail points on many bikes really.

i only just realised youre in australia. im not sure what supply is like down there or where you get your parts from but ricks is a us supplier. im sure they ship wherever but i dont know if that would be a viable source or not. ive heard lots of guys down under get parts from the us cause they just cant find them as easily there n the cost kinda comes out in the wash. the chart comes from electrex worlds site which is in the uk and also a very trusted place to get the stators and r/r if they might be cheaper for you im not sure?

"love is the feeling you get when you like something as much as your motorcycle."-Hunter S. Thompson

Last edited by 954Kevin; 04-03-2015 at 10:38 PM.
954Kevin is offline  
post #10 of 13 Old 04-04-2015, 12:06 AM
President: Team Full Chat
 
IanDoohan's Avatar
 
Join Date: 06-28-2013
Location: Connecticut,USA
Age: 47
Posts: 6,991
Mentioned: 65 Post(s)
Tagged: 4 Thread(s)
Quoted: 640 Post(s)
Reputation Power: 101
                     
Garage
Re: CBR600F2 no lights when the keys turned to on

Honda's Achilles Heel right there, we've seen that kill a bike many a times here, haven't we Kevin.

My 99 900RR Track Build Link:Track Build 900RRX

My Red Rocker 93 Build Link: Café 900RRP
IanDoohan is offline  
post #11 of 13 Old 04-04-2015, 8:48 AM
 
Join Date: 05-27-2014
Location: Magnet Indiana
Age: 39
Posts: 3,518
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 47 Post(s)
Reputation Power: 47
                     
Re: CBR600F2 no lights when the keys turned to on

sure have ian. ive had similar problems on other bikes like gsxr's as well but we get about one of these a week around here. as far as electrical problems go, this is fairly easy to diagnose and fix. like i said tho just make sure you do it right the first time because this system IS prone to failure. the wiring in place is barely big enough to handle its work as it is and if you half ass splicing in the new stuff it wont handle the load n youll be right back where you started with melted connectors and/or burnt up components.

you can see in your pic the r/r isnt oem so you already know this vbike has been thru at least one round of charging system repairs. you just kinda gotta look at it as a wear n tear thing and expect to have these failures every so often.

one option you could consider would be switching it over to a mosfet r/r which is a better design and altho not impervious to failure, a much more stable design for handling the work it does. check it out, this is a nice write up from another forum but it does a great job of explaining that conversion. itd be a little more money up front but would last longer than the old style r/r.

https://tinyurl.com/n3k3gzy

"love is the feeling you get when you like something as much as your motorcycle."-Hunter S. Thompson
954Kevin is offline  
post #12 of 13 Old 05-07-2015, 6:19 AM Thread Starter
 
Join Date: 02-24-2014
Location: Central Coast Australia
Posts: 27
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: CBR600F2 no lights when the keys turned to on

Got my new r/r today.
Installed it & dam it all to hell.
She runs but only when Ive got a jump battery hooked up.
Without the jump battery she just runs & isnt sounding very healthy.
Im thinking the stator is goneski but just cant be stuffed checking atm.
Im gutted, Ive been waiting for weeks to get back on the road.
Any ideas Guys ???

Blinkers should be used or foot will meet ass
CBR600tit is offline  
post #13 of 13 Old 05-09-2015, 4:28 AM Thread Starter
 
Join Date: 02-24-2014
Location: Central Coast Australia
Posts: 27
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: CBR600F2 no lights when the keys turned to on

So now I got the fart out of my head , Ive put 2 & 2 together & got a dead battery
Great, Now Ive got to try & find a new 1 on a sunday
So thanks for your advise & help guys

Blinkers should be used or foot will meet ass
CBR600tit is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Regional > Australia

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
1992 CBR600F2 won't run 37Eclipse Honda CBR 600 84 05-23-2013 2:13 PM
CBR600F2 parts maschutter General Discussion 3 12-18-2011 2:09 AM
CBR600F2 Upgrades maschutter General Discussion 34 11-20-2011 12:37 AM
Need Help With Cbr600f2 TRANS cosmo44 General Discussion 5 09-07-2008 8:22 PM
Help needed with a 91 cbr600F2 evo_prez Honda CBR 600 3 11-14-2007 5:43 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome