BIKE CUTTING OUT RANDOMLY!! HELP!! - Honda Motorcycles - FireBlades.org
Electronics Discussion of Motorcycle Related GPS, Audio, Video, Radar Detectors, Lap Timers, Communicators, etc.

User Tag List

 7Likes
Reply
 
LinkBack Thread Tools
post #1 of 20 Old 01-21-2017, 10:51 AM Thread Starter
 
Join Date: 11-30-2016
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Reputation Power: 0
 
BIKE CUTTING OUT RANDOMLY!! HELP!!

Only recently happening but I'd be riding along and my 09 blade would struggling to stay alive. The rev needle starts going crazy and the bike sounds like it's misfiring badly. Then it would just cut out. I Pull over start her back up. Go to put her in first and it just stalls. Leave it to idle for a bit then it'll let me go into first. drive along for a bit then it starts happening again. Needle jumping all over the show and it sounds like it's coughing. Sometimes it just goes but it's scaring the crap out of me. What could this be?
BladeRiderLuke is offline  
Sponsored Links
Advertisement
 
post #2 of 20 Old 01-21-2017, 11:30 AM
Supporting Member
 
Join Date: 12-21-2015
Location: Lancs ,UK
Posts: 2,000
Mentioned: 14 Post(s)
Tagged: 1 Thread(s)
Quoted: 487 Post(s)
Reputation Power: 0
                     
Garage
Re: BIKE CUTTING OUT RANDOMLY!! HELP!!

Hi and welcome Luke, at the moment can only figure fuel pump, could you do a fuel flow test as in the manualBill
Attached Thumbnails
Fuel flow.JPG‎  
MrPickwick is offline  
post #3 of 20 Old 01-21-2017, 11:39 AM Thread Starter
 
Join Date: 11-30-2016
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Reputation Power: 0
 
Thanks I'll give it a go. Could it be anything to do with the battery as it's only started happening since the cold weather. It's currently -4
BladeRiderLuke is offline  
Sponsored Links
Advertisement
 
post #4 of 20 Old 01-21-2017, 11:53 AM
Supporting Member
 
Join Date: 12-21-2015
Location: Lancs ,UK
Posts: 2,000
Mentioned: 14 Post(s)
Tagged: 1 Thread(s)
Quoted: 487 Post(s)
Reputation Power: 0
                     
Garage
Re: BIKE CUTTING OUT RANDOMLY!! HELP!!

Quote:
Originally Posted by BladeRiderLuke View Post
Thanks I'll give it a go. Could it be anything to do with the battery as it's only started happening since the cold weather. It's currently -4
Hi Luke ,it could be a couple more things as well, battery, charging system , loose connections but you gotta start some where and the strainer in the tank seems choice, this one seems to get rid of any fuel pump faultBill
MrPickwick is offline  
post #5 of 20 Old 01-21-2017, 1:21 PM
Supporting Member
 
Gunk's Avatar
 
Join Date: 10-22-2015
Location: Oxford, UK
Age: 54
Posts: 2,079
Mentioned: 35 Post(s)
Tagged: 2 Thread(s)
Quoted: 496 Post(s)
Reputation Power: 23
                     
Garage
Re: BIKE CUTTING OUT RANDOMLY!! HELP!!

I would go with Bill, sounds like fuel starvation, so could be fuel pressure regulator or blocked fuel filter.
Gunk is offline  
post #6 of 20 Old 01-21-2017, 4:04 PM Thread Starter
 
Join Date: 11-30-2016
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Reputation Power: 0
 
I'll get the ol'manual out in the morning and give it ago. Cheers
BladeRiderLuke is offline  
post #7 of 20 Old 08-30-2017, 8:48 AM
 
Join Date: 03-21-2005
Location: Wiltshire, uk
Age: 52
Posts: 1,167
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 28 Post(s)
Reputation Power: 20
         
Re: BIKE CUTTING OUT RANDOMLY!! HELP!!

was there ever a fix for this?

My 929 started doing the same yesterday. Been perfect for years, suddenly started doing this. From cold start or after letting it cool down for 10/15-mins its is fine again until it gets hot. starts happening when engine temp was 85c, but seems fine below this. I was wondering if it was an engine (cam) sensor or if the voltage reg was the issue? There are not faults stored in the engine ECU.

Hoping BladeRiderLuke fixed his!!

many thanks.
machinehead is offline  
post #8 of 20 Old 08-30-2017, 11:57 AM
 
Join Date: 01-08-2011
Location: Northern CA
Posts: 7,455
Mentioned: 6 Post(s)
Tagged: 2 Thread(s)
Quoted: 120 Post(s)
Reputation Power: 198
                     
Re: BIKE CUTTING OUT RANDOMLY!! HELP!!

Is there any chance of water or condensation in the gas? Maybe you got a tank of bad gas last time you filled up?

I'd try to determine if you're missing fuel or fire. After inspecting your fuel system, I'd go for the plugs. Are they wet with fuel? Use a spark tester to see if they're getting good spark. (pull the fuel pump relay so you're not feeding the engine any gas while you're cranking)

Oh yeah, make sure air filters are in decent shape.
jondog9 is offline  
post #9 of 20 Old 08-30-2017, 1:30 PM
 
Join Date: 03-21-2005
Location: Wiltshire, uk
Age: 52
Posts: 1,167
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 28 Post(s)
Reputation Power: 20
         
Re: BIKE CUTTING OUT RANDOMLY!! HELP!!

Thank you for the ideas.

in summery, new plugs a month ago, air filter is BMC cleanable one and clean, had a power commander but have removed it already just in case. I did read if a wire was loose on one injector it could bring them all down but its this thing "only when hot". BladeRiderLuke's issue sound identical so would love to know what the solution was - PLEASE LUKE IF YOU'RE LISTENING!!

feels really like electrical as its such a sharp stop/start when it starts to go which is why I though a sensor, but no error codes stored. .

could be bad fuel but then why only when hot? that would kill it when cold too surely? Fuel was from a top brand garage (Shell). If it was water then its getting in to all 4 injectors simultaneously

battery remains fully charged, there is no other electrical systems effected such as lights, speed on dash still working which runs off the ECU so the ecu has power. cranks fine, starts perfect from cold.

to be honest by the time I got even one plug out any fuel would have evaporated!!! Have you ever changed them on a Blade?! :LOL:

Last edited by machinehead; 08-30-2017 at 1:50 PM.
machinehead is offline  
post #10 of 20 Old 08-31-2017, 3:12 AM Thread Starter
 
Join Date: 11-30-2016
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Reputation Power: 0
 
Hi guys. Sorry to say this but I never got to the bottom of the problem. It just all of a sudden stopped doing it and the bike was running perfectly. It only seemed to happen in cold weather. So condensation could've been the answer
MrPickwick likes this.
BladeRiderLuke is offline  
post #11 of 20 Old 08-31-2017, 3:44 AM
Supporting Member
 
Join Date: 12-21-2015
Location: Lancs ,UK
Posts: 2,000
Mentioned: 14 Post(s)
Tagged: 1 Thread(s)
Quoted: 487 Post(s)
Reputation Power: 0
                     
Garage
Re: BIKE CUTTING OUT RANDOMLY!! HELP!!

Quote:
Originally Posted by BladeRiderLuke View Post
Hi guys. Sorry to say this but I never got to the bottom of the problem. It just all of a sudden stopped doing it and the bike was running perfectly. It only seemed to happen in cold weather. So condensation could've been the answer
Nature of the beast Luke, funny things bikes , was going to say temperamental but couldn't spell it
MrPickwick is offline  
post #12 of 20 Old 09-03-2017, 4:33 PM
 
Join Date: 03-21-2005
Location: Wiltshire, uk
Age: 52
Posts: 1,167
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 28 Post(s)
Reputation Power: 20
         
Re: BIKE CUTTING OUT RANDOMLY!! HELP!!

Well, after much head scratching.......

Pulled the loom apart as pressing on it seemed to make the engine stop. Anyone knew this was in the loom? Very corroded inside.





Anyway problem solved - broken wire on the cam shaft sensor. Why this was not logged in the engine ECU I do don't know - I thought that was the whole point of it recording faults! Could have found this in 10-minutes if the code had been stored in the ECU! Grrrrr! anyway all repaired and starts like a good-in


Job jobbed!

hope this is helpful to some else too.

Last edited by machinehead; 09-04-2017 at 8:44 AM.
machinehead is offline  
post #13 of 20 Old 09-04-2017, 10:55 AM
Supporting Member
 
Gunk's Avatar
 
Join Date: 10-22-2015
Location: Oxford, UK
Age: 54
Posts: 2,079
Mentioned: 35 Post(s)
Tagged: 2 Thread(s)
Quoted: 496 Post(s)
Reputation Power: 23
                     
Garage
It's always something simple, it's finding it which is complicated
IanDoohan likes this.
Gunk is offline  
post #14 of 20 Old 09-04-2017, 11:10 AM
Supporting Member
 
Join Date: 12-21-2015
Location: Lancs ,UK
Posts: 2,000
Mentioned: 14 Post(s)
Tagged: 1 Thread(s)
Quoted: 487 Post(s)
Reputation Power: 0
                     
Garage
Re: BIKE CUTTING OUT RANDOMLY!! HELP!!

Quote:
Originally Posted by machinehead View Post
Well, after much head scratching.......

Pulled the loom apart as pressing on it seemed to make the engine stop. Anyone knew this was in the loom? Very corroded inside.





Anyway problem solved - broken wire on the cam shaft sensor. Why this was not logged in the engine ECU I do don't know - I thought that was the whole point of it recording faults! Could have found this in 10-minutes if the code had been stored in the ECU! Grrrrr! anyway all repaired and starts like a good-in


Job jobbed!

hope this is helpful to some else too.
Think that top one is the general earthing point
MrPickwick is offline  
post #15 of 20 Old 09-05-2017, 3:29 PM
 
Join Date: 03-21-2005
Location: Wiltshire, uk
Age: 52
Posts: 1,167
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 28 Post(s)
Reputation Power: 20
         
Re: BIKE CUTTING OUT RANDOMLY!! HELP!!

the 8 on the left are switched 12v ignition voltage (black with white trace), the 6 on the right are all earths (green with silver trace).
machinehead is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > General Motorcycling > Electronics

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Bike stalling randomly then wont start waffles666 Honda CBR 600 12 05-24-2014 7:22 PM
Bike randomly dying on me martinH Honda FireBlade 5 12-12-2013 11:56 AM
Poor thing keeps cutting out...randomly Tyreal Honda CBR400RR 28 07-21-2013 5:09 PM
bike cutting out mickeytowe Electronics 13 08-25-2011 2:20 PM
bike wont start randomly Type Gendy Honda FireBlade 1 04-03-2008 10:07 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome