cooked Ecu. - Honda Motorcycles - FireBlades.org
General Discussion General Motorcycle Discussion. If it's related to motorcycles in any way, and doesn't fit into a more specific forum, it goes here.

User Tag List

 5Likes
  • 1 Post By IanDoohan
  • 1 Post By Derek Adams
  • 1 Post By IanDoohan
  • 1 Post By Scutter
  • 1 Post By machinehead
 
LinkBack Thread Tools
post #1 of 10 Old 07-22-2019, 1:13 AM Thread Starter
 
Join Date: 07-17-2019
Location: UK but live in Thailand.
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Reputation Power: 0
 
Garage
cooked Ecu.

Anyone know what caused this on a 1994 CBR900RR please it was oozing a very thick sticky gooey mess.

https://www.fireblades.org/forums/at...1&d=1563772058
Attached Thumbnails
67451675_10157548760815990_654983758180515840_n.jpg‎  
Derek Adams is offline  
Sponsored Links
Advertisement
 
post #2 of 10 Old 07-24-2019, 10:08 AM
President: Team Full Chat
 
IanDoohan's Avatar
 
Join Date: 06-28-2013
Location: Connecticut,USA
Age: 47
Posts: 7,113
Mentioned: 68 Post(s)
Tagged: 4 Thread(s)
Quoted: 696 Post(s)
Reputation Power: 102
                     
Garage
Re: cooked Ecu.

Quote:
Originally Posted by Derek Adams View Post
Anyone know what caused this on a 1994 CBR900RR please it was oozing a very thick sticky gooey mess.

https://www.fireblades.org/forums/at...1&d=1563772058
Never seen anything like that on a carbied 900.

Whatís the background of the bike? Was there a fire under the seat?

The only typical electrical issue with the older 900ís is the charging system cooks itself or itís various components.

Aside from any other problem you might have had, I would say the stator connector melted and/or started a fire and the ECU was collateral damage.

Is there anything else bedsides the under tray and ECU damaged?

Got more pics of surrounding area?

Oh, and the ECU is generally ďsuspendedĒ in silicone, so thatís the ooze you saw.
Derek Adams likes this.

My 99 900RR Track Build Link:Track Build 900RRX

My Red Rocker 93 Build Link: Cafť 900RRP
IanDoohan is online now  
post #3 of 10 Old 07-24-2019, 11:22 AM Thread Starter
 
Join Date: 07-17-2019
Location: UK but live in Thailand.
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Reputation Power: 0
 
Garage
Re: cooked Ecu.

Quote:
Originally Posted by IanDoohan View Post
Never seen anything like that on a carbied 900.

Whatís the background of the bike? Was there a fire under the seat?

The only typical electrical issue with the older 900ís is the charging system cooks itself or itís various components.

Aside from any other problem you might have had, I would say the stator connector melted and/or started a fire and the ECU was collateral damage.

Is there anything else bedsides the under tray and ECU damaged?

Got more pics of surrounding area?

Oh, and the ECU is generally ďsuspendedĒ in silicone, so thatís the ooze you saw.
Thanks so much for your input, so silicone was the gooey mess.
No fire and I've never seen anything like it either with a CDi unit.
Had a '93 blade for 12 years and never a problem.
History is ran for 19 years and sadly dumped for 6 years, seller lied but it was cheap anyhow so just going through check process.
The stator checked out on the multimeter and there's no other visional damage other than neglect.
Gonna take me a while checking the loom wiring & relays.
Regards.
IanDoohan likes this.
Derek Adams is offline  
Sponsored Links
Advertisement
 
post #4 of 10 Old 07-24-2019, 5:28 PM
President: Team Full Chat
 
IanDoohan's Avatar
 
Join Date: 06-28-2013
Location: Connecticut,USA
Age: 47
Posts: 7,113
Mentioned: 68 Post(s)
Tagged: 4 Thread(s)
Quoted: 696 Post(s)
Reputation Power: 102
                     
Garage
Re: cooked Ecu.

Quote:
Originally Posted by Derek Adams View Post
Thanks so much for your input, so silicone was the gooey mess.
No fire and I've never seen anything like it either with a CDi unit.
Had a '93 blade for 12 years and never a problem.
History is ran for 19 years and sadly dumped for 6 years, seller lied but it was cheap anyhow so just going through check process.
The stator checked out on the multimeter and there's no other visional damage other than neglect.
Gonna take me a while checking the loom wiring & relays.
Regards.
Wow, I have a 93 thatís been in service since itís inception. Been crashed, modded, remodded and running great since 2013. The charging components have been changed, but everything else has been proper.

Chalk it up to unexplainable if no evidence of anything else, eBay a CDI and carry on.
Derek Adams likes this.

My 99 900RR Track Build Link:Track Build 900RRX

My Red Rocker 93 Build Link: Cafť 900RRP
IanDoohan is online now  
post #5 of 10 Old 07-25-2019, 7:49 AM Thread Starter
 
Join Date: 07-17-2019
Location: UK but live in Thailand.
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Reputation Power: 0
 
Garage
Re: cooked Ecu.

Quote:
Originally Posted by IanDoohan View Post
Wow, I have a 93 thatís been in service since itís inception. Been crashed, modded, remodded and running great since 2013. The charging components have been changed, but everything else has been proper.

Chalk it up to unexplainable if no evidence of anything else, eBay a CDI and carry on.
Found this today I think my ancient multimeter is telling porkies will get a new one and check the stator again surely only a stator could have enough voltage to cook things.

67792063_10157561142525990_4110222937074696192_n.j pg
Attached Thumbnails
67792063_10157561142525990_4110222937074696192_n.jpg‎  
Derek Adams is offline  
post #6 of 10 Old 07-25-2019, 7:20 PM
 
Join Date: 06-29-2019
Location: UK
Posts: 22
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Reputation Power: 0
 
Garage
As previously stated they do like to cook the electrics under the seat, usually just down to age and corrosion. Honda's are, of course, also notorious for the reg/rec. I found changing the multi plug going into it helps and chopping out the corroded cables and replacing them. A good dose of something like ACF50 stops the corrosion. My RRP was a bastard for it until I did the above, haven't had a problem since, touch wood.
Derek Adams likes this.
Scutter is offline  
post #7 of 10 Old 07-26-2019, 1:59 AM Thread Starter
 
Join Date: 07-17-2019
Location: UK but live in Thailand.
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Reputation Power: 0
 
Garage
Re: cooked Ecu.

Quote:
Originally Posted by Scutter View Post
As previously stated they do like to cook the electrics under the seat, usually just down to age and corrosion. Honda's are, of course, also notorious for the reg/rec. I found changing the multi plug going into it helps and chopping out the corroded cables and replacing them. A good dose of something like ACF50 stops the corrosion. My RRP was a bastard for it until I did the above, haven't had a problem since, touch wood.
Yeah many thanks for some tech support any help is gladly needed that's why joined up here, bike neglected for 6 years so yeah some corrosion but dirt build up is worse.

The bike started life in Thailand and wiring has been messed about with, found wiring diagram which gives me some idea what wire should be where.

Ordering parts for a 1994 blade where I live is not easy, will have to travel to a big bike Honda main dealer.

Quality aftermarket will do after checking stuff and what to replace.
Was your reg/rec aftermarket ?
Derek Adams is offline  
post #8 of 10 Old 07-26-2019, 9:05 AM
 
Join Date: 06-29-2019
Location: UK
Posts: 22
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Reputation Power: 0
 
Garage
Replacement reg/rec came from Dave Silvers, multi plugs are available on eBay.
Scutter is offline  
post #9 of 10 Old 07-28-2019, 12:05 PM
 
Join Date: 03-21-2005
Location: Wiltshire, uk
Age: 52
Posts: 1,167
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 28 Post(s)
Reputation Power: 20
         
Re: cooked Ecu.

My r/r just failed and I was reading that some people use Yamaha R1 r/r as they are more reliable.
Derek Adams likes this.
machinehead is offline  
post #10 of 10 Old 07-30-2019, 6:55 AM Thread Starter
 
Join Date: 07-17-2019
Location: UK but live in Thailand.
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Reputation Power: 0
 
Garage
Re: cooked Ecu.

Quote:
Originally Posted by machinehead View Post
My r/r just failed and I was reading that some people use Yamaha R1 r/r as they are more reliable.
Thanks buddy many things electrical on this bike is a problem, any help with it is appreciated.
Mechanically checking out Ok so that's good news.
Derek Adams is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > General Motorcycling > General Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome