02 954 cranks but no start, help - Honda Motorcycles - FireBlades.org
General Discussion General Motorcycle Discussion. If it's related to motorcycles in any way, and doesn't fit into a more specific forum, it goes here.

User Tag List

 
LinkBack Thread Tools
post #1 of 3 Old 09-09-2019, 6:42 PM Thread Starter
 
Join Date: 07-22-2019
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Reputation Power: 0
 
02 954 cranks but no start, help

have a 2002 954 that will crank but not start. Problem started out as the bike WOULD crank….then die off like battery not getting juice.

Tested battery and is OK. Since then I have replaced: the stator, regulator, starting motor, and spark plugs.

Currently the bike just turns over and will not start. It doesn’t go dead anymore, just cranks. Fuel pump is priming and sounds like it always has.



Any input or help is appreciated on what to try next. FPR? Side stand switch?

Thank you!
Kkkdean is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 09-10-2019, 10:54 AM
Heeza Y Zasch
 
unslow1's Avatar
 
Join Date: 09-14-2008
Location: Tioga County, NY
Posts: 3,019
Mentioned: 26 Post(s)
Tagged: 3 Thread(s)
Quoted: 385 Post(s)
Reputation Power: 59
                     
Re: 02 954 cranks but no start, help

I'd check for proper valve seat & clearance...

...that is, if the above stated is within spec

non-Honda fleet: EX250JAF, VL1500LC, ZX600-E1, ZX600-E12
"Some people wonder all their lives if they've made a difference. The Marines don't have that problem." -Ronald Reagan
unslow1 is offline  
post #3 of 3 Old 09-10-2019, 12:51 PM
Supporting Member
 
Join Date: 05-27-2014
Location: UK
Posts: 444
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 48 Post(s)
Reputation Power: 13
             
Re: 02 954 cranks but no start, help

Quote:
Originally Posted by Kkkdean View Post
have a 2002 954 that will crank but not start. Problem started out as the bike WOULD crank….then die off like battery not getting juice.

Tested battery and is OK. Since then I have replaced: the stator, regulator, starting motor, and spark plugs.

You replaced the plugs, but did you check that you were getting a spark? Are you getting fuel, e.g. do plugs get wet?
BenelliBlade is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > General Motorcycling > General Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome