I need some help, please. Any insight is appreciated! - Honda Motorcycles - FireBlades.org
General Discussion General Motorcycle Discussion. If it's related to motorcycles in any way, and doesn't fit into a more specific forum, it goes here.

User Tag List

 3Likes
  • 1 Post By unslow1
  • 2 Post By nigelrb
 
LinkBack Thread Tools
post #1 of 3 Old 10-31-2019, 1:52 PM Thread Starter
 
Join Date: 07-22-2019
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Reputation Power: 0
 
I need some help, please. Any insight is appreciated!

954 turns over but will not start. Have replaced the following:

-stator

-regulator

-all 4 spark plugs

-fuel pressure regulator



Last night, I started checking spark on each plug wire. I removed the spark plug and wire and then grounded it and hit the starter button.

All 4 plugs/wires had spark. The thing I do not understand is that the bike wanted to start each time I did this. Like it would start running until

I removed the plug from touching the metal frame (ground).



Any ideas what is going on? Was it simply NOT getting fuel and now it is? Any help is appreciated.
Kkkdean is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 10-31-2019, 10:29 PM
Heeza Y Zasch
 
unslow1's Avatar
 
Join Date: 09-14-2008
Location: Tioga County, NY
Posts: 3,032
Mentioned: 28 Post(s)
Tagged: 3 Thread(s)
Quoted: 388 Post(s)
Reputation Power: 59
                     
Re: I need some help, please. Any insight is appreciated!

Have you performed the Self-Diagnosis Test as per the Service Manual? 954s have a connector and procedures to test for "codes" that're decyphered in the Service Manual.

If you don't have one, I highly recommend purchasing and/or downloading. It will (potentially) save you hundreds of dollars in labor fees and HOURS of (aimless) troubleshooting.
nigelrb likes this.

non-Honda fleet: EX250JAF, VL1500LC, ZX600-E1, ZX600-E12
"Some people wonder all their lives if they've made a difference. The Marines don't have that problem." -Ronald Reagan
unslow1 is offline  
post #3 of 3 Old 11-01-2019, 5:52 AM
Supporting Member
 
nigelrb's Avatar
 
Join Date: 04-16-2019
Location: Worcester, England
Posts: 665
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 210 Post(s)
Reputation Power: 7
           
Garage
Send a message via Skype™ to nigelrb
Re: I need some help, please. Any insight is appreciated!

Quote:
Originally Posted by unslow1 View Post
Have you performed the Self-Diagnosis Test as per the Service Manual? 954s have a connector and procedures to test for "codes" that're decyphered in the Service Manual. . .
Apt advice. I think we've all seen a few posts where owners have replaced this and that when in fact those items were never part or cause of the problem. If we are to work on our own bikes we need the manual BEFORE the tools. One just can't 'fly blind' with these things.

I have posted this before, but to help the OP I reproduce the diagnostic legend:
Attached Thumbnails
Manual.jpg‎   FI 1.jpg‎   FI 2.jpg‎   FI 3.jpg‎  

unslow1 and Gunk like this.

2020 CBR1000RR-R SP (on order) / 2018 CBR1000RR SP2 / 2003 CBR954RR / 2001 CBR929RR (Erion Racing Edition)
1985 Honda VF1000R / 1985 Honda NS400R
2007 MV F4 1000R / 2020 Daytona 765 Moto 2 Replica (on order)
nigelrb is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > General Motorcycling > General Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome