Speedometer/odometer/ temp gauge acting up - Honda Motorcycles - FireBlades.org
Honda CBR 600 Discussion of the Honda CBR 600F1, Honda CBR 600F2, Honda CBR 600F3, Honda CBR 600F4, Honda CBR 600F4i, and Honda CBR 600RR Motorcycles.

User Tag List

 
LinkBack Thread Tools
post #1 of 1 Old 10-13-2015, 3:34 AM Thread Starter
 
Join Date: 10-13-2015
Location: sacramento, ca
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Speedometer/odometer/ temp gauge acting up

Hello! I have a 2001 cbr f4i. I recently change the CCT and got it all back together, ran great the next day, but the day after the speedo and temp gauge started acting up - showing random characters. All of the colored lights are working (neurtral, turn signals, fuel) and the tach is working as well. Battery is fully charged and all fuses are good.


This video shows exactly whats happening to mine, but thats all ive been able to find. Not sure what i need to do to fix the problem.
Thanks for any help.
fduffy25 is offline  
Sponsored Links
Advertisement
 
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda CBR 600

Tags
cluster , display , lcd , odometer , speedometer

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
929rr Gauge Question, Odometer doesn't work normanRC51 Honda FireBlade 1 07-06-2010 4:14 PM
Fuel Gauge, Odometer & Guesswork ! paddydeghostrider Honda FireBlade 38 05-07-2009 6:42 PM
wtb CBR 929 gauge/speedometer 01fireblade929 Wanted 0 07-08-2008 11:35 AM
Rev Meter, Speedo, Odometer, Temp indicator not working! Mervyn Honda FireBlade 2 11-10-2006 5:36 PM
Speedometer acting funny! kerrycorcoran Honda FireBlade 4 03-31-2005 1:43 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome