01 F4i "15 Faulty no. 4 fuel injector" DNS - Honda Motorcycles - FireBlades.org
Honda CBR 600 Discussion of the Honda CBR 600F1, Honda CBR 600F2, Honda CBR 600F3, Honda CBR 600F4, Honda CBR 600F4i, and Honda CBR 600RR Motorcycles.

User Tag List

 
LinkBack Thread Tools
post #1 of 9 Old 12-17-2015, 10:31 PM Thread Starter
 
Join Date: 12-17-2015
Location: Plano, IL
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
01 F4i "15 Faulty no. 4 fuel injector" DNS

My FI light is blinking, it's one short and 5 long which is "15 Faulty no.4 fuel injector" I downloaded the service manual and it said step 1 turn the bike off pull the connector and check it for loose connections, everything looked good. Step 2 was to turn on the bike with the stand down and make sure MIL (FI Light) still blinks which its does.


The next steps were to start testing the resistance and for shorts in wiring or the injector, everything came back normal. Do you guys have any idea as to what could be causing this?


Resistance of Injector was 11.6 ohms (11.1-12.3 normal), it was bouncing in the high 20s then leveled out in at 11.6 and stayed there for 30 seconds. Is this a sign of a bad injector?

No Continuity at the Injector (good)

Injector Connector gave 12.8v (good)



Any ideas on what could be causing this???

Last edited by Nuts4F4i; 12-20-2015 at 2:22 PM.
Nuts4F4i is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old 12-18-2015, 12:32 AM Thread Starter
 
Join Date: 12-17-2015
Location: Plano, IL
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 01 F4i "15 Faulty no. 4 fuel injector" DNS

Background of the issue and previous trouble shooting done is below.

I rode my bike to the store and back the other day and didn't have any issues. I went to start it 3 days later and the battery appeared to be dead. I tried running it out and popping the clutch, it almost wanted to start a couple times but would jerk and smelled like straight gasoline dumped out the exhaust but it never started.

A couple days later I had my buddy jump my bike using cables with his bike and the bike started right up but as soon as I disconnected the cables it died. We did it one more time and left it connected and running for 5 min but it died again as soon as we disconnected it. This led me to believe it was a stator issue.

I bought a battery tender to try and charge my dead battery, which I later found out that it doesn't charge already dead batteries. So I pulled a battery from one of my buddies bikes that I'm storing in my garage and put it in. All my lights are coming on now, it's turning over but won't start.

Is it possible in the process of trying to pop the clutch or jump it off another bike that I caused a short in the wiring? I'm also confused as to why the battery would have just randomly died, it hasn't really been cold this winter so far and I had just ridden it a couple days before after it sat for almost a month and it fired right up.

Last edited by Nuts4F4i; 12-18-2015 at 11:35 AM.
Nuts4F4i is offline  
post #3 of 9 Old 12-20-2015, 2:23 PM Thread Starter
 
Join Date: 12-17-2015
Location: Plano, IL
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 01 F4i "15 Faulty no. 4 fuel injector" DNS

Is this in the wrong section of the forum??
Nuts4F4i is offline  
Sponsored Links
Advertisement
 
post #4 of 9 Old 12-20-2015, 2:49 PM
 
Join Date: 11-30-2015
Location: Jamaica
Posts: 22
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 01 F4i "15 Faulty no. 4 fuel injector" DNS

Have you checked if the motor is actually getting gas? Or maybe it's something to do with the starter relay.
Muga_d_biker is offline  
post #5 of 9 Old 12-20-2015, 3:28 PM Thread Starter
 
Join Date: 12-17-2015
Location: Plano, IL
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 01 F4i "15 Faulty no. 4 fuel injector" DNS

How would i check to see if it's getting gas? I checked the fuse on the starter relay and it was good.

It should have normal 12V running through the top two terminals when i turn the key on correct?
Nuts4F4i is offline  
post #6 of 9 Old 12-20-2015, 4:55 PM Thread Starter
 
Join Date: 12-17-2015
Location: Plano, IL
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 01 F4i "15 Faulty no. 4 fuel injector" DNS

I tested the starter relay and got 12.7v. How can you test for fuel delivery?

Is the fault on the FI light preventing it from starting or is there another issue?
Nuts4F4i is offline  
post #7 of 9 Old 12-20-2015, 7:15 PM
 
Join Date: 11-30-2015
Location: Jamaica
Posts: 22
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 01 F4i "15 Faulty no. 4 fuel injector" DNS

Is the fuel pump working? And if the bike has a fuel filter then try to see if gas is passing through the filter then you know it's getting fuel.
Muga_d_biker is offline  
post #8 of 9 Old 12-20-2015, 11:17 PM Thread Starter
 
Join Date: 12-17-2015
Location: Plano, IL
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 01 F4i "15 Faulty no. 4 fuel injector" DNS

I don't think it's the fuel pump, when I had my buddy over we jumped my bike from his and it ran fine for 5 minutes with the cables connected. Then once we took them off it would die so that's why i thought it was a battery issue. When I put a new battery in I was getting the FI code for Fuel Injector NO.4. I don't know how it could have possibly gone bad in the time of replacing it with a new battery, non of my fuses are blown either I've checked everything I could.

I want to try jumping the bike again and seeing if it will start again. It just seems so weird it was running so smooth then all of a sudden the battery appears to be dead so i jump it runs great but dies when disconnected. I put a good battery in and it won't start, I'm at a loss here....
Nuts4F4i is offline  
post #9 of 9 Old 12-21-2015, 6:16 AM
 
Join Date: 11-30-2015
Location: Jamaica
Posts: 22
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 01 F4i "15 Faulty no. 4 fuel injector" DNS

Could you get another ecu to test out it to see if that's the issue? Also did you check for any loose wires?
Muga_d_biker is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda CBR 600

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Fuel line "T" Fitting Diagram (Sweet Photoshop explanation) socci Honda FireBlade 1 03-13-2013 1:45 AM
2003 954 "faulty egcv and air intake valve servo motor" mariog70 Honda FireBlade 1 05-19-2011 12:44 AM
2010 Honda CBR 1000RR "Factory Exhaust" and "Rear-Set" and "Clutch/Break Levers". whitarnold For Sale 0 01-24-2011 10:19 AM
Apparently, glitchy fuel injection mapping will "get you chicks" phobiaphobe Off-Topic 4 03-14-2005 5:36 PM
"How to toss ur bike b4 tracktime" or "How not to scrub in your tires" Joachim2311 General Discussion 26 04-22-2004 11:20 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome