Strange radiator overheating - Honda Motorcycles - FireBlades.org
Honda CBR 600 Discussion of the Honda CBR 600F1, Honda CBR 600F2, Honda CBR 600F3, Honda CBR 600F4, Honda CBR 600F4i, and Honda CBR 600RR Motorcycles.

User Tag List

 1Likes
  • 1 Post By Middleweight600
 
LinkBack Thread Tools
post #1 of 3 Old 09-19-2019, 12:07 PM Thread Starter
 
Join Date: 09-14-2017
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Reputation Power: 0
 
Strange radiator overheating

My 05 f4i has had a strange overheating problem; after about 45 min of everything acting normal temps going up, then settling etc... My bike starts ticking up in temp all the way to 240 and boils over. I did a compression test, changed my thermostat and cannot find what's causing this!! I had this same problem last year when I lived in a different state and a local shop fixed it and I haven't had an issue until I changed my coolant myself. I've flushed it several times no air bubbles, no leaks. Could it be I did something to the water pump???
Middleweight600 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 09-19-2019, 5:22 PM
President: Team Full Chat
 
IanDoohan's Avatar
 
Join Date: 06-28-2013
Location: Connecticut,USA
Age: 47
Posts: 7,112
Mentioned: 68 Post(s)
Tagged: 4 Thread(s)
Quoted: 696 Post(s)
Reputation Power: 102
                     
Garage
Re: Strange radiator overheating

Quote:
Originally Posted by Middleweight600 View Post
My 05 f4i has had a strange overheating problem; after about 45 min of everything acting normal temps going up, then settling etc... My bike starts ticking up in temp all the way to 240 and boils over. I did a compression test, changed my thermostat and cannot find what's causing this!! I had this same problem last year when I lived in a different state and a local shop fixed it and I haven't had an issue until I changed my coolant myself. I've flushed it several times no air bubbles, no leaks. Could it be I did something to the water pump???
It could be the pump is not pumping. Obvious signs to look for is coolant flowing through the radiator via an open cap, or drain the system, pull a hose off the pump and thumb the starter to see if the propeller/impeller is turning in the pump. Could be a clogged hose. You might need to pull everything apart to the system.

My 99 900RR Track Build Link:Track Build 900RRX

My Red Rocker 93 Build Link: Cafť 900RRP
IanDoohan is offline  
post #3 of 3 Old 09-24-2019, 11:50 PM Thread Starter
 
Join Date: 09-14-2017
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Reputation Power: 0
 
Think I found the culprit, the radiator side of where my cap goes on is a bit mangled and leaking; I tried bending everything back and got her to 230*F with no boil....
nigelrb likes this.
Middleweight600 is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda CBR 600

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome