hello all, My 01 F4i bike starts but then shuts off - Honda Motorcycles - FireBlades.org
Honda CBR 600 Discussion of the Honda CBR 600F1, Honda CBR 600F2, Honda CBR 600F3, Honda CBR 600F4, Honda CBR 600F4i, and Honda CBR 600RR Motorcycles.

User Tag List

 
LinkBack Thread Tools
post #1 of 1 Old 02-25-2008, 8:10 PM Thread Starter
 
Join Date: 02-25-2008
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
hello all, My 01 F4i bike starts but then shuts off

hello to all i'm new to this site and was hoping to get help with my issue. I had low sideded my 01 F4i but changed all damaged plastics and the bike was running fine until one day it just died and would not start and fuel pump would not prime. I changed the fuel pump now it starts but dies in a few min.
fi code indecates code 19 1 long blink followed by 9 short ones. does any one have any answers for me. after the bike is started and dies it cannot be restart unless i pull the battery and reset all systems but it shows the same number for fi blinks. i'm fairly OK with working on cars but Electric components always leave me guessing. any help would be appreciated. Thanks
JayBONG is offline  
Sponsored Links
Advertisement
 
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda CBR 600

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
F4I starts fine but then runs terrible kustomheed Honda CBR 600 3 07-08-2008 9:28 AM
Bike starts but wont stay started 95erion General Discussion 2 05-09-2008 1:40 PM
Bike just shuts off forceten Honda RC51 28 06-28-2007 8:17 PM
F4I starts fine but runs terrible kustomheed Honda CBR 600 16 03-25-2007 8:36 PM
bike shuts off. WantaHonda Honda FireBlade 5 04-21-2004 6:13 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome