Bike won't start - Honda Motorcycles - FireBlades.org
Honda CBR 600 Discussion of the Honda CBR 600F1, Honda CBR 600F2, Honda CBR 600F3, Honda CBR 600F4, Honda CBR 600F4i, and Honda CBR 600RR Motorcycles.

User Tag List

Reply
 
LinkBack Thread Tools
post #1 of 21 Old 03-18-2008, 10:27 PM Thread Starter
 
Join Date: 03-18-2008
Location: OK
Posts: 154
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 12
 
Bike won't start

It started fine this morning. Went to start it later this evening and it just cranked. I tried it about 7 times. The tank had some gas in it, looked to be enough. I put a gallon in it from a gas can. Tried cranking it again, but the battery got real weak. THink it could just need a new battery? I was trying to work on the brakelight/blinker problem the other day, and just from a few minutes with the key on at a time, the batt. went dead. Put it on a charger at father in laws and got it home.
Snapon11 is offline  
Sponsored Links
Advertisement
 
post #2 of 21 Old 03-19-2008, 1:17 AM Thread Starter
 
Join Date: 03-18-2008
Location: OK
Posts: 154
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 12
 
Re: Bike won't start

Anyone?
Snapon11 is offline  
post #3 of 21 Old 03-19-2008, 1:22 AM
 
Join Date: 01-09-2008
Location: Seattle, Washington
Age: 30
Posts: 297
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 12
 
Re: Bike won't start

I say check for spark if you can get to the plugs. and after you charge the battery of course. The three things needed to run are ari, fuel, and spark. so try to check and see that you have all 3.
CBR_954_RR is offline  
Sponsored Links
Advertisement
 
post #4 of 21 Old 03-19-2008, 1:39 AM Thread Starter
 
Join Date: 03-18-2008
Location: OK
Posts: 154
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 12
 
Re: Bike won't start

Charged the battery the day before, and only after about 10 total cranks today with no start, it went almost completely dead. I'm not sure if it means the battery's no good or what. It started this morning, on the second try.
Snapon11 is offline  
post #5 of 21 Old 03-19-2008, 1:46 AM
 
Join Date: 01-09-2008
Location: Seattle, Washington
Age: 30
Posts: 297
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 12
 
Re: Bike won't start

Well, ive had that happen, where i charge the battery...but then after cranking it a few times, the battery is just about flat. It seems to me that the battery dies rather quickly if cranking but not starting. I would suggest that if you can charge it and get it to start, that you use a volt meter to test the charging system...
CBR_954_RR is offline  
post #6 of 21 Old 03-19-2008, 1:52 AM Thread Starter
 
Join Date: 03-18-2008
Location: OK
Posts: 154
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 12
 
Re: Bike won't start

Exactly what would I need to test? I have a voltmeter, but where would I need to test to ensure it's working properly? Pictures would be great. First bike, trying to get it going.
Snapon11 is offline  
post #7 of 21 Old 03-19-2008, 2:05 AM
 
Join Date: 01-09-2008
Location: Seattle, Washington
Age: 30
Posts: 297
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 12
 
Re: Bike won't start

I dont have any pics, but if you really need them i could probably get some. But all you have to do to test is take off the seat, and then put the voltmeter to the battery terminals. it should read somewhere between 12.50-13 volts. then, with the voltmeter still connected, start the bike, get it up to operating temp., turn the high beams on, and hold the throttle at 5,000 RPMs. the voltmeter should read between 14.50-15 volts. If all is well, ur charging system is good.
CBR_954_RR is offline  
post #8 of 21 Old 03-19-2008, 10:21 AM Thread Starter
 
Join Date: 03-18-2008
Location: OK
Posts: 154
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 12
 
Re: Bike won't start

Awesome, I don't need pics for that haha. Thanks. I'm charging the battery as we speak. IF it starts I will check the system, if not what do you suggest I check first? Plugs? Wires? Carbs?
Snapon11 is offline  
post #9 of 21 Old 03-19-2008, 10:30 AM
 
Join Date: 02-24-2008
Posts: 34
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Bike won't start

I would check the plugs.. Last week I had the same problem, it would crank but not start. I checked everything and of course last was the plugs. If you flood the carbs it will foul out the plugs thus not having any spark to start..
You can try pulling the plugs and cleaning them. But if it doesn't work you just wasted your time! If the bike is new you don't know how old the plugs are anyway so no harm no FOUL lol.. Good Luck
954BLADE is offline  
post #10 of 21 Old 03-19-2008, 10:35 AM Thread Starter
 
Join Date: 03-18-2008
Location: OK
Posts: 154
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 12
 
Re: Bike won't start

Alrighty then!Thanks, I will definitely check them out. Nice use of FOUL there by the way.
Snapon11 is offline  
post #11 of 21 Old 03-19-2008, 10:37 AM
 
Join Date: 02-24-2008
Posts: 34
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Bike won't start

Anytime.. thanks
954BLADE is offline  
post #12 of 21 Old 03-19-2008, 12:41 PM Thread Starter
 
Join Date: 03-18-2008
Location: OK
Posts: 154
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 12
 
Re: Bike won't start

Well, it wasn't the battery. Fully charged, and it just cranked. LAst time trying to start it a few minutes ago, it popped. I guess I'll try the plugs tonight? Not sure what else it could be. Seems like it's not getting spark
Snapon11 is offline  
post #13 of 21 Old 03-19-2008, 12:48 PM
 
Join Date: 01-09-2008
Location: Seattle, Washington
Age: 30
Posts: 297
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 12
 
Re: Bike won't start

Yeah, i say take the plugs out next, check to see if theyre fouled. Clean them, and then check them for spark.
CBR_954_RR is offline  
post #14 of 21 Old 03-19-2008, 1:04 PM Thread Starter
 
Join Date: 03-18-2008
Location: OK
Posts: 154
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 12
 
Re: Bike won't start

I'm not even going to bother with the cleaning process. It's a used bike, might as well go for broke with some new plugs. Any plugs you reccommend?
Snapon11 is offline  
post #15 of 21 Old 03-19-2008, 3:11 PM
 
Join Date: 02-24-2008
Posts: 34
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Bike won't start

NGK or Denso only! At least that's what I like in my Blade..
954BLADE is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda CBR 600

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Bike won't Start ... Help !!! Absoluteg Honda CBR 600 3 01-05-2008 4:59 PM
HELP BIKE WON'T START kain929 General Discussion 1 09-06-2007 3:25 AM
Bike won't start. :'( SpikedLemon Honda FireBlade 13 04-23-2006 12:01 PM
Bike won't start.... suggestions SJ96F3 General Discussion 2 11-04-2005 12:45 PM
BIke won't start!!! WTH. Bdonkadonk74 Honda FireBlade 4 03-19-2004 9:46 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome