Weird sound when running...ideas? - Honda Motorcycles - FireBlades.org
Honda CBR 600 Discussion of the Honda CBR 600F1, Honda CBR 600F2, Honda CBR 600F3, Honda CBR 600F4, Honda CBR 600F4i, and Honda CBR 600RR Motorcycles.

User Tag List

 
LinkBack Thread Tools
post #1 of 6 Old 03-26-2008, 10:03 AM Thread Starter
 
Join Date: 03-18-2008
Location: OK
Posts: 154
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 12
 
Weird sound when running...ideas?

96 CBR 600 f3, It only makes this sound sometimes. It kind of goes away when I adjust the idle or the choke, and goes away almost completely while the throttle is engaged. It's a metallic vibration sound from the front right. I've gotten a few people say it could be an exhaust spring, and another said maybe lifters? I know it may be hard to give me an idea without hearing but anything is appreciated.
Snapon11 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 03-27-2008, 5:49 PM Thread Starter
 
Join Date: 03-18-2008
Location: OK
Posts: 154
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 12
 
Re: Weird sound when running...ideas?

any ideas at all of what i could check?
Snapon11 is offline  
post #3 of 6 Old 03-28-2008, 11:53 PM Thread Starter
 
Join Date: 03-18-2008
Location: OK
Posts: 154
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 12
 
Re: Weird sound when running...ideas?

It goes down when I adjust the idle. It gets louder with more throttle. After riding a bit, I turn it off, IF i try to start it again withing 10 minutes or so, It struggles to start. In the mornings, I have to almost fully choke it to get it started, why? Also, after about 20-30 minutes of riding, I can feel quite a bit of heat from the motor, is this normal?
Snapon11 is offline  
Sponsored Links
Advertisement
 
post #4 of 6 Old 03-29-2008, 12:59 PM Thread Starter
 
Join Date: 03-18-2008
Location: OK
Posts: 154
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 12
 
Re: Weird sound when running...ideas?

Really? Nobody has an idea?
Snapon11 is offline  
post #5 of 6 Old 03-29-2008, 4:02 PM
 
Join Date: 03-25-2008
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Weird sound when running...ideas?

On the poor starting try checking the plugs/changing them or it could be the carbs might req. cleaning or adjusting ie. balancing.
Hope thats brought some idea's for you.
jimyboy is offline  
post #6 of 6 Old 03-29-2008, 5:04 PM Thread Starter
 
Join Date: 03-18-2008
Location: OK
Posts: 154
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 12
 
Re: Weird sound when running...ideas?

Plugs are brand new iridiums. I'm thinking about trying the seafoam for the carbs.Thanks
Snapon11 is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda CBR 600

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Grinding sound when clutch is disengaged Brett_f3 Honda CBR 600 3 01-23-2008 4:28 PM
954 thud sound when rotating rear wheel boostafed Honda FireBlade 8 08-08-2006 6:33 AM
I'm running out of ideas... matt232 Australia 24 09-30-2005 12:05 PM
929 gives a knocking sound when reving it sep420 Honda FireBlade 11 05-25-2005 4:17 AM
'Thud' sound when moving rear wheel samsblade Honda FireBlade 7 11-28-2004 11:28 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome