Bike won't start. Please help! CBR f3 - Honda Motorcycles - FireBlades.org
Honda CBR 600 Discussion of the Honda CBR 600F1, Honda CBR 600F2, Honda CBR 600F3, Honda CBR 600F4, Honda CBR 600F4i, and Honda CBR 600RR Motorcycles.

User Tag List

 
LinkBack Thread Tools
post #1 of 5 Old 03-29-2008, 2:40 PM Thread Starter
 
Join Date: 04-24-2007
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Bike won't start. Please help! CBR f3

Hey guys...I'm really scratching my head on this one! My bike died on me about a month ago. I debugged it to the voltage regulator because my batteries were not getting charged. So one day while i was waiting for my regulator i decided to do an oil change. I fully charged my battery and bike started up without any problems. I rode up and down my subdivision for a couple minutes to warm up the oil. Did the filter and oil change and the next day my regulator came in the mail. I slapped the new one on and started it up. It started fine but i could tell something was wrong because it was running very ruff. I let it idle for a minute or so but then i had to start giving it gas to keep it from stalling. I tried to start it back up but its a no go. Tried a couple more times and then BANG....the biggest pop i ever head. I was scared i blew my engine so i stopped. I read a few forums and everyone said to check the spark plugs. I took my spark plugs out....and there was oil all over it. I cleaned out all my spark plugs.....put it back in and tried starting it. The first time it seemed like it was just about to start but then died again. Tried a few more times and the pop again. Here is what i think...

-Bad oil filter.
-Bad oil? I had about half a quart of left over oil from last year and i poured it in with 3 quarts of new oil i recently baught. Something tells me it has something to do with the oil because its the last thing i did. I did use the same type oil i always use and same brand also.
-Fuel. I took my gas tank off to clean the air filter but it ran fine for a while.
- Carbs.....please tell me its not so....

Please give any sugguestions....thanks guys...
ssimon is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 03-29-2008, 4:31 PM
 
Join Date: 03-25-2008
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Bike won't start. Please help! CBR f3

I doubt it has anything to do with the oil or oil filter.
It could be bad fuel ie. contamination (water).
Worst case the regulator stops voltage spikes which could blow some thing on the ignition.
Hope thats some help.
jimyboy is offline  
post #3 of 5 Old 03-29-2008, 9:03 PM Thread Starter
 
Join Date: 04-24-2007
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Bike won't start. Please help! CBR f3

one thing i forgot to mention is that the bike leaks a little bit of gas after i try to start it. How do i check to see if there is fuel getting to the carbs? I pretty sure its not a fuel problem because the last time i had it running it just sounded really rough. As if only a couple of the cylinders were firing. Is there an easy way to test the ignition to see if it does fire?
ssimon is offline  
Sponsored Links
Advertisement
 
post #4 of 5 Old 03-29-2008, 11:52 PM
 
Join Date: 03-29-2008
Posts: 27
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Bike won't start. Please help! CBR f3

Have you checked the level of oil remaining in the bike since you notice the plugs covered in oil? There shouldnt be any oil on the plugs. That means oil is getting into your cylinders... Not good... You might have caused oil to blow by the pistons with whatever caused that "pop"... Id recommend taking it to a reputable shop and have them go through the bike to tell you EXACTLY whats wrong and fix it right. Best of luck to you on this.
Jok3r is offline  
post #5 of 5 Old 04-05-2008, 3:17 PM Thread Starter
 
Join Date: 04-24-2007
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Bike won't start. Please help! CBR f3

Hey guys....just wanted to let you know. I put new sets of spark plugs in and the bike started the first try! Just took it for a short ride. Regulator/rectifier seems to be good too...I'm back in business! Thanks for all your help!
ssimon is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda CBR 600

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
97 cbr 600 f3 won't start....HELP!!! jvawter81 Honda CBR 600 3 05-28-2008 5:42 AM
Bike Won't Start, Please Help Sedo Honda CBR 600 4 04-16-2008 8:02 PM
HELP BIKE WON'T START kain929 General Discussion 1 09-06-2007 3:25 AM
97 CBR F3 won't start ssimon Honda CBR 600 34 07-24-2007 1:27 AM
More F3 questions - bike won't start... cialowicz Honda CBR 600 3 05-28-2006 9:17 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome