CAN ANYONE HELP ME!! PLEASE? - Honda Motorcycles - FireBlades.org
Honda CBR 600 Discussion of the Honda CBR 600F1, Honda CBR 600F2, Honda CBR 600F3, Honda CBR 600F4, Honda CBR 600F4i, and Honda CBR 600RR Motorcycles.

User Tag List

Reply
 
LinkBack Thread Tools
post #1 of 23 Old 10-08-2008, 1:32 AM Thread Starter
 
Join Date: 10-08-2008
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
CAN ANYONE HELP ME!! PLEASE?

Ok so I got a good deal on a 1998 CBR 600 F3.... When i got the bike it ran good.... The other day i was out riding and when i got it up to about 4500 RPM it would start to bog so i let off then it started bogging at around 3000 RPM... Followed by a stall and then it would only start and idle for a short period (2-4 seconds) So I checked the fuel pump and sure enough it wasnt pumping any fuel.... So i replaced the fuel pump... I got the bike back together... Same thing... So i took the air filter off to get down to the carbs assuming it wasn't getting fuel... To check my theory I put a little gas straight into the carbs and put the choke on... IT fired right up! so then I checked the fuel lines from the fuel pump to the carb and the were clear. It's getting gas up to the carb. And there is gas in the float bowls when i open the drain screw...Now this is were I am not sure what to do... I am not sure if for some reason i might have a vacuum problem or if my carbs might just be plugged up ( a jet or something?) I haven't taken the carb off yet though... ( they make these bikes so compact, its gunna be a chore getting em off) I blew through the vacuum lines and they were clear, blowing through the right side opened the sliders in the carb and blowing through the left side (if your sitting on the bike) squirted fuel out of, what looks to be a jet or something on the top of the carb.... So i am kinda stumped... I have no idea other than taking the carbs apart... Its getting spark and air so i know it has something to do with fuel or those darn vacuum lines? Sometimes i can get the bike to idle with the choke on, and sometimes with the choke off but as soon as i try to give it any gas it cuts out... So what could it be ? carbs? It does have an inline fuel filter between the gas tank and fuel pump, so i thought it might not have crap in the carbs but, maybe the previous owner added it on at some point... He did tell me that the gas tank had some sludge in it, but being that it has a fuel filter i thought it might prevent it from getting to the carbs... So what should I do? take the carbs apart? or vacuum problem? getting good spark and everything, and gas is getting to the carb and the pump is pumping... Plugged Jet? I really need help, im stumped...

Last edited by honda416ex; 10-08-2008 at 1:56 AM.
honda416ex is offline  
Sponsored Links
Advertisement
 
post #2 of 23 Old 10-08-2008, 2:50 PM
 
Join Date: 09-07-2008
Location: Pueblo, CO
Age: 51
Posts: 224
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 13
   
Send a message via MSN to RidAnyThatRuns
Re: CAN ANYONE HELP ME!! PLEASE?

It sounds to me that you have a few avenues to go through.
I would check for a vacuum leak, even if it means replacing all of your vacuum lines just to be sure.
Then if the previous owner said there was sludge in the tank, I would pull the tank off, clean it, and replace the fuel filter.
If you have already done those things and the bike still isn't running right your next choice would be to clean the carbs, which unfortunately requires you to remove them from the bike.
RidAnyThatRuns is offline  
post #3 of 23 Old 10-08-2008, 3:09 PM
 
Join Date: 12-19-2005
Location: Ontario, Canada
Posts: 1,836
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 36
                     
Re: CAN ANYONE HELP ME!! PLEASE?

You said the fuel pump wasn't pumping fuel. Was it not running or was it running (making noise) and just not pumping? If it's the latter, I checked the fiche and there is a fuel strainer and a fuel filter inline before the fuel pump. They may be plugged and only allowing enough fuel to go through for idle.

Listen for the pump running when you turn the key on and you may have to remove the fuel supply line to the carbs, put it into a container and watch for flow when the key is turned on being careful of spillage.

My guess is because the owner mentioned about sludge, the strainer and/or filter is plugged. The strainer can usually be cleaned and the filter replaced.

If the pump doesn't run then maybe fuse or wiring.
denzee is offline  
Sponsored Links
Advertisement
 
post #4 of 23 Old 10-08-2008, 3:12 PM
 
Join Date: 01-29-2008
Posts: 310
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: CAN ANYONE HELP ME!! PLEASE?

Sorry my man,but youll have to pull those carbs and clean the fuel tank with 90% proof spirites,theres no other way to know for sure.You'll have to clean the fuel passage from tank to intake manifold,I know it sucks,but rather do it right the first time.When youve got the carbs dismantled you might see some wear on the inside parts aswell,then you can just aswell put in a stage 2 jet kit while your at it,then at least you know all that stuff is right,emultion tubes etc.Good luck
chukky is offline  
post #5 of 23 Old 10-08-2008, 5:29 PM Thread Starter
 
Join Date: 10-08-2008
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: CAN ANYONE HELP ME!! PLEASE?

DENZEE, yea the fuel pump wasnt even turning on, but thats old news i replaced it already, and yes it is pumping fuel... I think chukkky may be right, they are gunna be hell getting out but the carbs are prolly in need of a cleaning.... whats wierd though is i ran fuel through it (a tank or two) before this problem even started so i figured that is i was to get anything foriegn in the carb it would have been in that first tank of fuel.... o well time to pull those carbs i guess ill let you know whats up when i get them out tonight....
honda416ex is offline  
post #6 of 23 Old 10-08-2008, 5:43 PM Thread Starter
 
Join Date: 10-08-2008
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: CAN ANYONE HELP ME!! PLEASE?

Also thought i might add that i am getting fuel into the float bowls as it drained fuel when i unscrewed the drain screw in the bottoms of the carbs, so i know the gas is getting there.... also the gas that was in the tank I drippped straight into the carbs and it fires right up, until it burns off the gas.... Ideas?
honda416ex is offline  
post #7 of 23 Old 10-08-2008, 6:59 PM
 
Join Date: 12-19-2005
Location: Ontario, Canada
Posts: 1,836
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 36
                     
Re: CAN ANYONE HELP ME!! PLEASE?

You might be making a mistake, hold on. You said after you replaced the pump and same thing. Crap in your tank can't get through the strainer for heavy stuff and your filter for the fine stuff. Just because you have some gas in the bowls means nothing unless you do a flow test first.

Up to you but I wouldn't proceed to the carbs until your certain of flow. By your description, you lack flow or volume/pressure to do the job. Besides. all 4 carbs aren't going to be plugged at the same time. They are out of gas. That's where my money is.
denzee is offline  
post #8 of 23 Old 10-08-2008, 11:21 PM Thread Starter
 
Join Date: 10-08-2008
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: CAN ANYONE HELP ME!! PLEASE?

yea but I replaced the fuel pump and it is pumping gas up to the carbs, I will double check it but I am pretty postive that I am getting gas to the carbs. I'll unlplug the lines after the fuel pump by the carb and double check but I already hooked the gas to the fuel pump and tryed turning it over and it was pulsing gas just fine.... Maybe I'll check the T's that split the gas between the carbs but I don't think that's it being that the pump IS pumping.... Stumped....
honda416ex is offline  
post #9 of 23 Old 10-09-2008, 2:43 AM Thread Starter
 
Join Date: 10-08-2008
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: CAN ANYONE HELP ME!! PLEASE?

Denzee, what do you mean a flow test? like seeing if the fuel pump is pumping fuel to the carbs? because it is pulsating fuel through the lines i know that. I sat out in the garage for hours tonight trying to get this damn bike running.... I am not sure if the air valve seloniod being faulty would cause the bike to not run but it seems to be my last option other then tearing apart the carbs... I can only get the bike to run if I drip gas into the carbs... I put the airbox together minus the air filter to see if it had anything to do with that but no luck. I see what your saying though with the carbs prolly not all guming up at once, seems unlikly... but at this point im considering everything.... its almost like i cant get the engine to pull gas through the carb or something.... I really don't wanna take it to the dealership, ive worked on all sorts of stuff and this has been the first thing to completly stump me... its gotta be the carbs but it just seems so unlikly all of them gumbing up at once.... whats this flow test your talkin about?

Last edited by honda416ex; 10-10-2008 at 12:57 AM.
honda416ex is offline  
post #10 of 23 Old 10-09-2008, 7:42 AM
 
Join Date: 12-19-2005
Location: Ontario, Canada
Posts: 1,836
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 36
                     
Re: CAN ANYONE HELP ME!! PLEASE?

A manual would be helpful for this. Maybe someone has the spec on fuel pump test but basically a flow test involves removing the fuel supply line at the carbs. Put the line safely into some container and activate the pump to see how the fuel flows out. It should be ample and able to build some pressure when you block it. I would suspect it only dribbles out by the symptoms you describe. Also make sure there are no kinks in the fuel hose when it's back in place.

Also be sure your petcock is on and plenty of fuel in the tank.

You said it pulses and maybe that's what that type of pump does but is it actually pumping fuel? I know this is frustrating for you but you must follow a path or you'll be spending more money and time than necessary. Already you purchased a fuel pump and maybe that wasn't the problem.
Good luck and we'll get you through it.

I don't mean to harp about workshop manuals but they do provide all the info you need in a straight forward way.
denzee is offline  
post #11 of 23 Old 10-09-2008, 12:34 PM
 
Join Date: 09-07-2008
Location: Pueblo, CO
Age: 51
Posts: 224
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 13
   
Send a message via MSN to RidAnyThatRuns
Re: CAN ANYONE HELP ME!! PLEASE?

I think that Denzee might be saying is that if you dont' have the flow going through the strainer, even though the pump is putting fuel in the bowls, the volume of fuel is not being put in the bowls to keep the engine running.
I still think you should clean the tank and replace the filter first before pulling the carbs. Start with the easy stuff first.

JMO
RidAnyThatRuns is offline  
post #12 of 23 Old 10-09-2008, 3:59 PM Thread Starter
 
Join Date: 10-08-2008
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: CAN ANYONE HELP ME!! PLEASE?

DENZEE, yea thats a good idea, im going to go out and try to hold my thumb over the hose after the fuel pump to see if the pump builds pressure. I also wanted to let you know that the pump i bought was a used one... I got it for 75 instead of 150, and the connector on the pump was idfferent but the guy at the store said that all i had to do was splice and solder the old connector onto this pumps wires and it would work, altho now i think about it and maybe the jerk was just trying to make a sale, cause the place I went to was out in the middle of nowhere and he said that they didnt get much buisness out in that area. He didnt have the pump with the right connector on it so he gave me this one. I bet it prolly has something to do with it! it looks exactly the same, it has the walbro/ opr mitsubishi symbol on the back of it and looks almost exactly the same other then the vent that is suppose to be on the bottom of the pump actaully comes out the side, but i didnt think that would matter a whole bunch, I am going to go out and try your idea and i will let you guys know in a few minutes, as to what happened... It could very well be that this pump is completly the wrong one and does not put out enough pressure to blow gas through the carbs. I was also wondering if the air vent selniod being bad or if it was bad, would cause the engine to not run completly? I also did get a service manual for the F3 online ( for adobe reader) that I found, if anyone else needs it let me know and i can e-mail it to you, but I also wanted to thank you DENZEE and everyone else for thier help so far and in the future and hopefully we can solve this and it will be help to other people in the same situation in the future.... I will get back in a few minutes.... Thanks guys
honda416ex is offline  
post #13 of 23 Old 10-09-2008, 5:28 PM
 
Join Date: 12-19-2005
Location: Ontario, Canada
Posts: 1,836
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 36
                     
Re: CAN ANYONE HELP ME!! PLEASE?

Good luck honda. What is the air vent sol you're referring to?
denzee is offline  
post #14 of 23 Old 10-09-2008, 11:00 PM
 
Join Date: 10-06-2006
Location: Saint Louis, mo
Posts: 478
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 16
     
Re: CAN ANYONE HELP ME!! PLEASE?

this is a carbed bike right? have you tried bypassing the fuel pump? not a long term solution but ona full tank it should work, if it runs this way then you need a new pump
MidwesterneRR is offline  
post #15 of 23 Old 10-10-2008, 12:39 AM Thread Starter
 
Join Date: 10-08-2008
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: CAN ANYONE HELP ME!! PLEASE?

Ok I need a couple questions answered ( Answers will most likely solve my problems!)

1: Is the fuel pump suppose to just assist the gravity feed in getting the fuel up to the carbs and thats it, or is it suppose to also put pressure into the carbs? I did try gravity feed from the tank but that didnt really help at all...(but I also had the airbox and velocity stacks and everything off when i tried it, it was just straight open carbs, but everything that attaches to them other then that were connected)

2: OK, HERE IS MY MAIN QUESTION: The fuel pump I got from a guy at a bike shop out in the middle of nowhere, he said he didn't have the fuel pump for my exact bike but he had another pump that was almost identical, except that it had a different connector/relay on the end of the two wires coming out of the fuel pump. He said it would work and that I should just splice the old pumps connector/relay onto the pump he sold me and it would work... so in actaulity this pump is the WRONG pump and could have come off a completly different bike( make/model ) as far as I know. Even though it works and is squirting fuel all the way up to the carbs and looks identical other then the connector/relay and the vent tube comes out the side instead of the bottom so instead of the two fuel pump ports laying horizontal, I had to run them vertical so that the vent tube would point downward. Could the pump still be the problem? Being that it is possibly not supplying the correct volume/ pressure for my bike? The guy almost seemed like he was just trying to make a sale, he said they didn't get much buisness out there so its possible... When the bike did quit running it bogged at around 4.5k and then 3k then it died and hasnt ran since, I found the fuel pump to not be working at all when it did die and all the symptoms pointed to that, and they kinda still do.... (keep in mind the pump i have on there now is the WRONG pump or at least the wrong connector/relay, and i spliced on the connector/relay off the old broken pump, but it is working and squirting gas and it does build a slight pressure when i plug the tube with my thumb) SO COULD IT BE supplying the wrong VOLUME/PRESSURE or not enough of ethier, or. So I could still have a fuel pump problem?

3: Could the air vent soleniod cause the bike to not run completly if it were to fail? (altho when i pour gas into the carbs and it starts, the pistons operate correctly) If you don't know what a AV SOL is, I described it in the following sentences...




The air vent SOL is what controls the air pressure which operates piston in the carb (the piston is also connected to the needle)... There are some air tubes runing from the direct air duct then runs into the AV SOL then into the carb, one side lifts up the carb piston with the needle and the other shoots a little gas out of what looks to be a jet or tube of some sort in the carb (when i blow on it, which is probably not it correct functioning anyway, but thats what happened :-) ). Oh and the air vent tubes are all clog free.....I went out tonight and tried to see if my pump was making pressure and it was, it doesnt feel like a whole lot of pressure. I could hold the fuel back with my thumb, maybe like a pound or two (PSI) Im not sure if the air vent SOL would cause a total failure and cause the bike not to run, but like I said im considering everything... If it was the pump not forcing enough gas through the carbs, it would make sense and fit the symptoms quite well, i was considering the air vent SOL as the another avenue. And with the pump thing, I wanted to be certain that it didnt just assist the gravity feed before I got buying a new one for 150 just to have that one not work after I already spent 75 on this ("WRONG") one.

Last edited by honda416ex; 10-10-2008 at 12:54 AM.
honda416ex is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda CBR 600

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Need Help. Can anyone tell me how to change the fluids on my bike? alex05rr Honda FireBlade 5 12-30-2007 1:47 PM
New member-Can anyone HELP me? RedDog Introductions 7 05-28-2007 12:58 PM
Can anyone photoshop something for me please JWHT Honda FireBlade 8 08-07-2004 10:11 PM
Can anyone help me with this install dilema I ran into? HyrePower Honda FireBlade 16 12-28-2003 10:18 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome