No headlights - Honda Motorcycles - FireBlades.org
Honda CBR 600 Discussion of the Honda CBR 600F1, Honda CBR 600F2, Honda CBR 600F3, Honda CBR 600F4, Honda CBR 600F4i, and Honda CBR 600RR Motorcycles.

User Tag List

 
LinkBack Thread Tools
post #1 of 10 Old 10-18-2008, 1:17 AM Thread Starter
 
Join Date: 03-15-2007
Location: Missoula MT
Posts: 1,816
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 87
                     
No headlights

About a month ago my significant other picked up a used 05 600RR. After about a week we were heading up the highway and I checked to see if she was behind me and her headlights were off. A looked again a short time later and then they were working again. This hasn't happened since until tonight. We stopped and they went out and haven't come on since. I found the fuse and it was still good. I tested the the socket and the bulbs are not getting any current at all. Tomorrow I am going to start pulling plastic and tracing and checking wires. This is my first time working on a 600RR. Any advise or warnings would be greatly appreciated.
NWBackwoods is offline  
Sponsored Links
Advertisement
 
post #2 of 10 Old 10-18-2008, 6:31 AM
 
Join Date: 10-18-2008
Posts: 27
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: No headlights

MY friends R1 had this problem what had happend what the plug for the wiring harness two wires had became hot and burnt the connection nothing real major or that could cause death just snipped the wires and jumped the wires straight to each other you might have the smae problem if the fuses are good or it could be a bad ground just a suggestion though
Noah
SevenStar1000RR is offline  
post #3 of 10 Old 10-18-2008, 8:38 AM
 
Join Date: 06-30-2007
Location: SE London, United Kingdom
Posts: 7,366
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 59
                     
Re: No headlights

Check out the light switch in the handle bars and also the red-killer switch (it doesn't seem to be the killer switch but make sure all the contacts are clean etc)

Seems like a dodgy connection.

Good luck

"Second is the first of the losers..."
Twincam is offline  
Sponsored Links
Advertisement
 
post #4 of 10 Old 10-18-2008, 10:47 AM
 
Join Date: 09-16-2007
Posts: 300
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
     
Re: No headlights

Check the starter switch! When you push the starter button, it cuts power to the light to allow maximum power for cranking. Sometimes a sticky/dirty switch connection will cause them to come on and off or just stay off all together.


Fox
Desert Blade is offline  
post #5 of 10 Old 10-18-2008, 1:26 PM Thread Starter
 
Join Date: 03-15-2007
Location: Missoula MT
Posts: 1,816
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 87
                     
Re: No headlights

I took a air hose and blew the crap out of the start button last night but was to tired to disassemble the case. I think you guys are right, if it were one headlight I would look at the wires first but both headlights are more like a switch some were. I had an old Yamaha FZ that had problems with the starter button but this bike is a lot cleaner than my old beater Yamaha's. But I have never dealt with a plastic tank before and don't have a clue what I am going to find when I can finally get the damn cover off. I am defiantly going to have to get a manual for this bike. At least it is pouring rain outside so I don't have the itch to ride today.
NWBackwoods is offline  
post #6 of 10 Old 10-19-2008, 12:14 AM Thread Starter
 
Join Date: 03-15-2007
Location: Missoula MT
Posts: 1,816
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 87
                     
Re: No headlights

Broken solder on top of the start switch. She will ride again!!
NWBackwoods is offline  
post #7 of 10 Old 10-19-2008, 6:23 AM
 
Join Date: 06-30-2007
Location: SE London, United Kingdom
Posts: 7,366
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 59
                     
Re: No headlights

Quote:
Originally Posted by Natezlvnit View Post
Broken solder on top of the start switch. She will ride again!!
Ive seen it happen on here before...

Good Luck

"Second is the first of the losers..."
Twincam is offline  
post #8 of 10 Old 10-19-2008, 2:05 PM
 
Join Date: 09-16-2007
Posts: 300
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
     
Re: No headlights

Glad you found it! Hope ya get it fixed soon!


Fox
Desert Blade is offline  
post #9 of 10 Old 10-19-2008, 2:53 PM Thread Starter
 
Join Date: 03-15-2007
Location: Missoula MT
Posts: 1,816
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 87
                     
Re: No headlights

I got the wire soldered back in and it works great. What took the most time was getting all the plastic I took off looking for the damn fuses back on. Man the 600RR is a compact plastic nightmare. Nice bike though, I think it would have run circles around my old R6.
NWBackwoods is offline  
post #10 of 10 Old 10-19-2008, 5:16 PM
 
Join Date: 06-30-2007
Location: SE London, United Kingdom
Posts: 7,366
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 59
                     
Re: No headlights

Yamaha VS Honda ... No contest

"Second is the first of the losers..."
Twincam is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda CBR 600

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
2001 929 - No working headlights/turn signals/cluster light? Tried almost everything wjbarton Honda FireBlade 20 06-28-2019 5:15 PM
headlights? lilbacon General Discussion 3 12-25-2008 3:50 AM
Headlights customization Maxz Electronics 2 03-05-2008 12:04 PM
929 No start, no fuel, no spark, help please Jackelauto Honda FireBlade 11 10-26-2006 12:47 AM
Headlights Zop Honda FireBlade 4 06-16-2003 3:17 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome