Did I do something stupid? - Honda Motorcycles - FireBlades.org
Honda CBR 600 Discussion of the Honda CBR 600F1, Honda CBR 600F2, Honda CBR 600F3, Honda CBR 600F4, Honda CBR 600F4i, and Honda CBR 600RR Motorcycles.

User Tag List

Reply
 
LinkBack Thread Tools
post #1 of 41 Old 11-30-2008, 8:53 PM Thread Starter
 
Join Date: 07-22-2008
Location: seattle
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Did I do something stupid?

2001 CBR600F4i......I had the bike sitting for a week or two went to start it and it cranked over but no start and it acted as if the battery was dead. Although lights gauges everything looks fine. Now the stupid part I put jumper cables to the truck without it being started and tried to start but it wouldnt. I then started the truck then tried to start again and it wouldnt start but it is cranking just fine. Did I just do something stupid? I have read other posts and I will be trying the spark plugs and getting a new battery. If it doesnt work is it something I fried? 12v is 12v I just dont know why i would have f something up. Thanks for any help it would be greatly appreciated.
smkenjo1 is offline  
Sponsored Links
Advertisement
 
post #2 of 41 Old 11-30-2008, 9:01 PM
 
Join Date: 08-29-2008
Location: Wyoming
Age: 32
Posts: 2,533
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 39
                     
Send a message via AIM to WyoJames Send a message via MSN to WyoJames
Re: Did I do something stupid?

nothing to help this situation, but in the future you can try to push-start the bike
WyoJames is offline  
post #3 of 41 Old 11-30-2008, 10:11 PM Thread Starter
 
Join Date: 07-22-2008
Location: seattle
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Did I do something stupid?

I didnt think you could push start a fuel injected bike?
smkenjo1 is offline  
Sponsored Links
Advertisement
 
post #4 of 41 Old 11-30-2008, 10:14 PM
Global Moderator
 
Join Date: 05-01-2006
Posts: 5,652
Mentioned: 10 Post(s)
Tagged: 0 Thread(s)
Quoted: 198 Post(s)
Reputation Power: 25
           
Re: Did I do something stupid?

Yep, you can.
lanbrown is offline  
post #5 of 41 Old 11-30-2008, 11:08 PM
 
Join Date: 09-14-2008
Posts: 38
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Did I do something stupid?

The only thing you cant push start is a automatic. As for jumping your bike, nothing shouldn't have fried, unless your cables were touching other than the battery posts. Change the gas check the plugs, and try again. I have let my dirt bike sit for a week and the gas went bad, so like I said change the gas.
TX_CBRRIDER88 is offline  
post #6 of 41 Old 11-30-2008, 11:12 PM
Global Moderator
 
Join Date: 05-01-2006
Posts: 5,652
Mentioned: 10 Post(s)
Tagged: 0 Thread(s)
Quoted: 198 Post(s)
Reputation Power: 25
           
Re: Did I do something stupid?

I have never seen gas go bad after a week. I have had gas in a tank for a year and no issues. Gas can sit in the tank at the station for over a week.
lanbrown is offline  
post #7 of 41 Old 12-01-2008, 12:31 AM
 
Join Date: 10-03-2007
Location: nashville, tn
Posts: 1,949
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 17
       
Re: Did I do something stupid?

if it's actually cranking it's not the battery... is it just clicking >/?
ldavis is offline  
post #8 of 41 Old 12-01-2008, 9:34 AM Thread Starter
 
Join Date: 07-22-2008
Location: seattle
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Did I do something stupid?

Ya its clicking but just wont kick over....like no spark or no gas.
smkenjo1 is offline  
post #9 of 41 Old 12-01-2008, 1:32 PM
Global Moderator
 
Join Date: 05-01-2006
Posts: 5,652
Mentioned: 10 Post(s)
Tagged: 0 Thread(s)
Quoted: 198 Post(s)
Reputation Power: 25
           
Re: Did I do something stupid?

If it is just clicking and not turning over; then charge the battery.
lanbrown is offline  
post #10 of 41 Old 12-01-2008, 1:51 PM
 
Join Date: 06-30-2007
Location: SE London, United Kingdom
Posts: 7,366
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 59
                     
Re: Did I do something stupid?

Quote:
Originally Posted by TX_CBRRIDER88 View Post
The only thing you cant push start is a automatic. As for jumping your bike, nothing shouldn't have fried, unless your cables were touching other than the battery posts. Change the gas check the plugs, and try again. I have let my dirt bike sit for a week and the gas went bad, so like I said change the gas.
Nah-huh... Automatics in fact can be, BUT only very few cars ... I have a 207d (Mercedes Camper) which can be bump started even though its an Auto... Learn something new everyday eh?

Hondas' are strange. If the voltage drops below a certain level, although everything works perfectly (e.g. fuel pump primes, lights, horn and has enough to crank her), the battery doesn't have enough to start the bike.

My best bet is the battery is slightly low, charge her up and see what happens.

"Second is the first of the losers..."
Twincam is offline  
post #11 of 41 Old 12-01-2008, 8:30 PM Thread Starter
 
Join Date: 07-22-2008
Location: seattle
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Did I do something stupid?

Well everything looks good getting fuel spark plugs look good. The battery had 12v but when I tried to start it dropped to 7V and stayed there. I am getting a charger to tonight and let it charge overnight and see how it looks when I get home from work....thanks for all the posts it is appreciated
smkenjo1 is offline  
post #12 of 41 Old 12-02-2008, 5:12 PM
 
Join Date: 06-30-2007
Location: SE London, United Kingdom
Posts: 7,366
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 59
                     
Re: Did I do something stupid?

It drops to 7v? Does it recover when you stop?

"Second is the first of the losers..."
Twincam is offline  
post #13 of 41 Old 12-02-2008, 5:40 PM
 
nedro's Avatar
 
Join Date: 05-29-2001
Location: Campbell, CA
Age: 56
Posts: 4,003
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 27
         
Re: Did I do something stupid?

No, get a battery. FI needs a minimum of 10.4 volts to fire the computer and injectors.

Ride Red
nedro is offline  
post #14 of 41 Old 12-03-2008, 12:06 AM Thread Starter
 
Join Date: 07-22-2008
Location: seattle
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Did I do something stupid?

Mother F the new battery didnt work I am at a loss.... guess its time to dump the fuel
smkenjo1 is offline  
post #15 of 41 Old 12-03-2008, 12:17 AM
 
Join Date: 08-01-2008
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Did I do something stupid?

I had the same problem with my '01 F4i. I bought a Battery Tender Jr., let it charge overnight and it was fine. If you decide to try and push start it be very careful, it can get away from you real quick. I lost parts of two of my fingers trying to push start my bike. Needless to say I will never try it again.
F4i Lord is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda CBR 600

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Ever lost a bet and had to do something stupid? .OrgOwner Off-Topic 9 02-25-2008 4:56 PM
Something that women cant do in public smoothrideronli Off-Topic 47 03-03-2006 1:21 PM
When did Canadians get so STUPID? phobiaphobe Off-Topic 13 09-07-2005 10:20 PM
Ahh crap something I did now.. roadrash929 Honda FireBlade 9 06-04-2004 6:33 PM
Stupid and embarrassing things our pets do.. alexandra Off-Topic 28 04-01-2004 7:26 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome