Having cranking problems with my 97 cbr 600. Help!! - Honda Motorcycles - FireBlades.org
Honda CBR 600 Discussion of the Honda CBR 600F1, Honda CBR 600F2, Honda CBR 600F3, Honda CBR 600F4, Honda CBR 600F4i, and Honda CBR 600RR Motorcycles.

User Tag List

Reply
 
LinkBack Thread Tools
post #1 of 16 Old 10-20-2010, 3:46 PM Thread Starter
 
Join Date: 10-20-2010
Location: Orlando , FL
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Having cranking problems with my 97 cbr 600. Help!!

Hi everyone, I'm new to this forum & it sucks i kinda have to introduce myself & bother you all with my noob problem, but I'm pretty sure many of you have stumbled upon this problem...

So a month ago my bike wouldn't turn on.. I had absolutely no power going through the bike.
I came to find out my starter relay was fried, so I went ahead & bought a new one, plugged it in, & had power all over again.

Now the problem I have is that the bike wont crank. I have power running through, but all it does its click & nothing else...

I ran tests from the manual & what I came across was that the rectifier silicon was shut... I went ahead & replaced the r/r with a GSXR 1000 rectifier just to make sure that the rectifier was not the problem & I got nothing out of it (no crank... only the stupid starter relay click & then the lights dim out & come back.), so now I have to go to my nearest motorcycle shop to order the rectifier silicone to see if that's the problem?

If anyone has any input I'll greatly appreciate it!
kid alex is offline  
Sponsored Links
Advertisement
 
post #2 of 16 Old 10-20-2010, 4:51 PM
 
Join Date: 07-02-2008
Location: Seattle
Age: 30
Posts: 2,517
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 78
                     
Re: Having cranking problems with my 97 cbr 600. Help!!

Welcome!


Have you tested the starter motor itself?
BurtonF166 is offline  
post #3 of 16 Old 10-20-2010, 6:11 PM Thread Starter
 
Join Date: 10-20-2010
Location: Orlando , FL
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Having cranking problems with my 97 cbr 600. Help!!

As in the starter on the handle bar?
kid alex is offline  
Sponsored Links
Advertisement
 
post #4 of 16 Old 10-20-2010, 6:14 PM
 
Join Date: 07-02-2008
Location: Seattle
Age: 30
Posts: 2,517
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 78
                     
Re: Having cranking problems with my 97 cbr 600. Help!!

No. The actual starter motor that turns the engine over when you hit the 'starter button'

looks like this: http://www.eclipze.com.au/files/cbr2...rter_Motor.jpg

and is bolted to the upper crankcase
BurtonF166 is offline  
post #5 of 16 Old 10-20-2010, 6:16 PM Thread Starter
 
Join Date: 10-20-2010
Location: Orlando , FL
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Having cranking problems with my 97 cbr 600. Help!!

Oh im sorry i misread that heh. let me check & see & ill come back with some news!
kid alex is offline  
post #6 of 16 Old 10-20-2010, 6:23 PM Thread Starter
 
Join Date: 10-20-2010
Location: Orlando , FL
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Having cranking problems with my 97 cbr 600. Help!!

well the terminal that connects to the relay seems to be fine...i don't see any burn marks.. now when checking for voltage on the starter itself what should i get??
kid alex is offline  
post #7 of 16 Old 10-20-2010, 7:03 PM
 
Join Date: 07-02-2008
Location: Seattle
Age: 30
Posts: 2,517
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 78
                     
Re: Having cranking problems with my 97 cbr 600. Help!!

Technically battery voltage.

When you crank, all the battery's voltage goes to the starter (thats why headlights and gauges turn off).

I think you could just test the starter by connecting the terminal from the starter to the pos (+) of your battery.
BurtonF166 is offline  
post #8 of 16 Old 10-20-2010, 8:53 PM
Global Moderator
 
bladeracer's Avatar
 
Join Date: 11-14-2003
Location: Perth, WestOz
Age: 53
Posts: 32,034
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Reputation Power: 229
                     
Re: Having cranking problems with my 97 cbr 600. Help!!

Quote:
Originally Posted by kid alex View Post
Hi everyone, I'm new to this forum & it sucks i kinda have to introduce myself & bother you all with my noob problem, but I'm pretty sure many of you have stumbled upon this problem...

So a month ago my bike wouldn't turn on.. I had absolutely no power going through the bike.
I came to find out my starter relay was fried, so I went ahead & bought a new one, plugged it in, & had power all over again.

Now the problem I have is that the bike wont crank. I have power running through, but all it does its click & nothing else...

I ran tests from the manual & what I came across was that the rectifier silicon was shut... I went ahead & replaced the r/r with a GSXR 1000 rectifier just to make sure that the rectifier was not the problem & I got nothing out of it (no crank... only the stupid starter relay click & then the lights dim out & come back.), so now I have to go to my nearest motorcycle shop to order the rectifier silicone to see if that's the problem?

If anyone has any input I'll greatly appreciate it!

Check your battery voltage and charge it up.
Then run power directly to the starter motor to confirm it does actually work.
The regulator/rectifier has nothing at all to do with starting the engine. It is part of the charging circuit.

"I won't forget that ride for a while. Maybe you're right. Living fast might be worth the final crash. Maybe that's the secret you fliers know." - Flight of the Intruder
bladeracer is offline  
post #9 of 16 Old 10-20-2010, 10:54 PM Thread Starter
 
Join Date: 10-20-2010
Location: Orlando , FL
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Having cranking problems with my 97 cbr 600. Help!!

so i ran the power directly to the starter & i got nothing. i guess it has to be replaced?
kid alex is offline  
post #10 of 16 Old 10-20-2010, 10:56 PM
 
Join Date: 07-02-2008
Location: Seattle
Age: 30
Posts: 2,517
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 78
                     
Re: Having cranking problems with my 97 cbr 600. Help!!

Jackpot!
BurtonF166 is offline  
post #11 of 16 Old 10-20-2010, 11:03 PM Thread Starter
 
Join Date: 10-20-2010
Location: Orlando , FL
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Having cranking problems with my 97 cbr 600. Help!!

thank you for the help guys!
kid alex is offline  
post #12 of 16 Old 10-21-2010, 7:19 AM
Global Moderator
 
bladeracer's Avatar
 
Join Date: 11-14-2003
Location: Perth, WestOz
Age: 53
Posts: 32,034
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Reputation Power: 229
                     
Re: Having cranking problems with my 97 cbr 600. Help!!

Quote:
Originally Posted by kid alex View Post
so i ran the power directly to the starter & i got nothing. i guess it has to be replaced?

Probably, but before you spend your money, remove the starter motor from the bike and connect 12V to it again. It may be that the motor works but something is preventing it from turning the engine over. If it still won't work then you need to repair or replace the starter motor.
The most common problem is worn brushes or commutator. The starter motor is US$300 and the brushes are US$15 so it's worth opening it up to see if it just needs brushes.
OEM Parts Honda CBR600F3 1997 STARTER MOTOR - Cheap Cycle Parts

"I won't forget that ride for a while. Maybe you're right. Living fast might be worth the final crash. Maybe that's the secret you fliers know." - Flight of the Intruder
bladeracer is offline  
post #13 of 16 Old 10-21-2010, 7:37 AM
 
Join Date: 07-22-2010
Location: Ireland
Age: 38
Posts: 50
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 10
 
Send a message via Skype™ to Andrei
Re: Having cranking problems with my 97 cbr 600. Help!!

Make sure the battery is 100% , my money is on battery.
Andrei is offline  
post #14 of 16 Old 10-21-2010, 7:39 PM Thread Starter
 
Join Date: 10-20-2010
Location: Orlando , FL
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Having cranking problems with my 97 cbr 600. Help!!

i hooked up the battery to the trickle charger & it read out that it was fully charged..so im thinking it is the starter. Ill be pulling the starter out tomorrow & test it out.
kid alex is offline  
post #15 of 16 Old 10-21-2010, 7:57 PM
Global Moderator
 
bladeracer's Avatar
 
Join Date: 11-14-2003
Location: Perth, WestOz
Age: 53
Posts: 32,034
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Reputation Power: 229
                     
Re: Having cranking problems with my 97 cbr 600. Help!!

Quote:
Originally Posted by kid alex View Post
i hooked up the battery to the trickle charger & it read out that it was fully charged..so im thinking it is the starter. Ill be pulling the starter out tomorrow & test it out.

Put a voltmeter across it and check the voltage.

"I won't forget that ride for a while. Maybe you're right. Living fast might be worth the final crash. Maybe that's the secret you fliers know." - Flight of the Intruder
bladeracer is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda CBR 600

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
F2 Not Cranking 3ll3nwood Honda CBR 600 13 11-23-2013 4:26 AM
954 Cranking issue's (go figure) Gruvin2 Honda FireBlade 8 07-04-2008 12:42 AM
Cranking Amps on a YTZ10S nags General Discussion 2 12-22-2006 3:16 PM
honda 929 blade cranking but no fuel prime frenchiesblade Honda FireBlade 12 04-30-2006 2:24 PM
954 battery cold cranking amps? 97yellshee Honda FireBlade 2 02-24-2006 9:08 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome