98 600f starting problem - Honda Motorcycles - FireBlades.org
Honda CBR 600 Discussion of the Honda CBR 600F1, Honda CBR 600F2, Honda CBR 600F3, Honda CBR 600F4, Honda CBR 600F4i, and Honda CBR 600RR Motorcycles.

User Tag List

 
LinkBack Thread Tools
post #1 of 10 Old 01-06-2012, 7:49 AM Thread Starter
 
Join Date: 01-06-2012
Location: Beenleigh Qld Australia
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
98 600f starting problem

Hi all got a problem on starting the bike, if it,s in neutral ignition lights are fine just a click when i press the start button and nothing happens. If i put it in gear pull the clutch in it will start up ok. Just wondering if anyone else has had this issue, and what might be the problem. appreciate any info cheers.
woodbutcher is offline  
Sponsored Links
Advertisement
 
post #2 of 10 Old 01-06-2012, 8:50 AM
Global Moderator
 
bladeracer's Avatar
 
Join Date: 11-14-2003
Location: Perth, WestOz
Age: 53
Posts: 32,034
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Reputation Power: 229
                     
Re: 98 600f starting problem

Quote:
Originally Posted by woodbutcher View Post
Hi all got a problem on starting the bike, if it,s in neutral ignition lights are fine just a click when i press the start button and nothing happens. If i put it in gear pull the clutch in it will start up ok. Just wondering if anyone else has had this issue, and what might be the problem. appreciate any info cheers.

Sidestand switch perhaps?
Will it start in neutral with the sidestand up?

"I won't forget that ride for a while. Maybe you're right. Living fast might be worth the final crash. Maybe that's the secret you fliers know." - Flight of the Intruder
bladeracer is offline  
post #3 of 10 Old 01-07-2012, 4:58 AM Thread Starter
 
Join Date: 01-06-2012
Location: Beenleigh Qld Australia
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 98 600f starting problem

Tried starting with the side stand up and in neutral still no luck. If it starts when in gear and the clutch in is it possibly a clutch or gear box problem. BYE THE WAY THANKS FOR THE INPUT.
woodbutcher is offline  
Sponsored Links
Advertisement
 
post #4 of 10 Old 01-07-2012, 12:55 PM
 
Join Date: 01-08-2011
Location: Northern CA
Posts: 7,455
Mentioned: 6 Post(s)
Tagged: 2 Thread(s)
Quoted: 120 Post(s)
Reputation Power: 198
                     
Re: 98 600f starting problem

Are you saying the only way it will start is in gear, sidestand up, while holding clutch in?
How about in nuetral, sidestand up, holding clutch in? What happens then?
How about in nuetral, sidestand down, holding clutch in?
jondog9 is offline  
post #5 of 10 Old 01-07-2012, 7:21 PM Thread Starter
 
Join Date: 01-06-2012
Location: Beenleigh Qld Australia
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 98 600f starting problem

In neutral, side stand up holding the clutch in it will start, would that point to a faulty side stand switch and why does it start when i hold the clutch in.
woodbutcher is offline  
post #6 of 10 Old 01-07-2012, 11:05 PM
 
Join Date: 01-08-2011
Location: Northern CA
Posts: 7,455
Mentioned: 6 Post(s)
Tagged: 2 Thread(s)
Quoted: 120 Post(s)
Reputation Power: 198
                     
Re: 98 600f starting problem

So whether in gear or out of gear doesnt matter right?
As long as the sidestand is up and your clutch handle is pulled in?

At this point you need to consult your service manual to find out what it says about starting procedure. What I'm not sure about is, does the clutch handle always have to be pulled in to allow the starter to engage and start the engine? On your bike I mean. I have two Hondas and one does and the other doesn't.

How long have you had the bike and when did the problem start?
Was it the result of a drop or something else - or did it just start on it's own?
jondog9 is offline  
post #7 of 10 Old 01-08-2012, 12:16 AM Thread Starter
 
Join Date: 01-06-2012
Location: Beenleigh Qld Australia
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 98 600f starting problem

side stand up in neutral clutch in it will start.
without the clutch in won,t start, i used to be able to turn the key while in neutral would fire up without the clutch in. Bike has not been dropped just started recently.
woodbutcher is offline  
post #8 of 10 Old 01-08-2012, 1:48 PM
 
Join Date: 01-08-2011
Location: Northern CA
Posts: 7,455
Mentioned: 6 Post(s)
Tagged: 2 Thread(s)
Quoted: 120 Post(s)
Reputation Power: 198
                     
Re: 98 600f starting problem

Wish I had more familiarity with your bike. I'd seek out a free downloadable service manual for your bike, and consult that. In the start-up procedure it will explain what's normal and what's not. Then you can begin tracking down which sensor or connection is causing your problem.
jondog9 is offline  
post #9 of 10 Old 01-09-2012, 7:23 AM Thread Starter
 
Join Date: 01-06-2012
Location: Beenleigh Qld Australia
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 98 600f starting problem

Went for a spin on the bike today it seems a bit intermitent some times it will start in gear and then not in gear will probably drop it into a bike shop let them suss it out. Thanks for your input jondog & blade racer i,m not that used to tinkering with bikes so any help is appreciated.

Cheers Pete
woodbutcher is offline  
post #10 of 10 Old 01-13-2012, 9:04 PM
 
Join Date: 01-13-2012
Location: canada
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 98 600f starting problem

im having the same problem with my 99 cbrf4. starts fine. then when warm it dies and have to have the stand up, clutch in. in or out of gear
j_mans01 is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda CBR 600

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
CBR 600F Starting Problems Paulk Honda CBR 600 10 01-07-2012 8:31 AM
cbr 600f starting problems :( philhudson91 Honda CBR 600 1 10-04-2010 5:16 PM
cbr 600f starting problems :( philhudson91 General Discussion 11 09-27-2010 2:17 AM
Fuel pump problem 1990 cbr 600f soccertoast10 Honda CBR 600 1 09-20-2008 4:47 PM
954 Starting Problem jawz0414 Honda FireBlade 1 06-22-2007 4:08 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome