99 cbr starts then dies - Honda Motorcycles - FireBlades.org
Honda CBR 600 Discussion of the Honda CBR 600F1, Honda CBR 600F2, Honda CBR 600F3, Honda CBR 600F4, Honda CBR 600F4i, and Honda CBR 600RR Motorcycles.

User Tag List

 
LinkBack Thread Tools
post #1 of 1 Old 01-13-2012, 8:00 PM Thread Starter
 
Join Date: 01-13-2012
Location: canada
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
99 cbr starts then dies

bought a 99 cbr f4. bike starts fine, then after 3 to 4 minutes it stops. then the starter switch wont work. put the kill switch to on position and it clicks. but the start button does nothing. when it cools down fires right back up. is it a senser, cdi, reulator or something else.
j_mans01 is offline  
Sponsored Links
Advertisement
 
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda CBR 600

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Starts w/ choke only, dies w/in 1 minute or if throttled devin707 Honda CBR 600 4 11-23-2010 8:36 PM
2000 CBRF4 STARTS SPUTTERING AND DIES WHEN RIDING AFTER 20MINS. IRDWELDER Introductions 11 08-21-2009 1:07 PM
93 cbr 600 starts hard then runs and dies help honda4life251 Honda CBR 600 3 05-23-2008 8:01 PM
starts but no power zachyfarms Honda SuperHawk 7 05-19-2008 5:01 PM
F4I dies short after starts to run Velotrol General Discussion 0 03-27-2007 10:25 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome