2001 F4i wont start. - Honda Motorcycles - FireBlades.org
Honda CBR 600 Discussion of the Honda CBR 600F1, Honda CBR 600F2, Honda CBR 600F3, Honda CBR 600F4, Honda CBR 600F4i, and Honda CBR 600RR Motorcycles.

User Tag List

 
LinkBack Thread Tools
post #1 of 10 Old 02-10-2012, 7:09 PM Thread Starter
 
Join Date: 02-10-2012
Location: Orlando
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
2001 F4i wont start.

I just got this bike a few weeks ago. So far so good. Although lately I noticed in the mornings when during the beginning part of my commute to work the bike idle's a little low when I'm at a stop light. After about 15 minutes in that goes away and it idles at about 1100 - it stays steady there and everything sounds good.

The same thing happened this morning. Idled low then was fine. Then this afternoon when I was getting close to home I noticed it doing the same thing again which was unusual. That far into a trip the low idling usually had gone away.

The bike sat for about 1-2 hours and I went to start it again and it wouldnt start. When I turn the key in the ignition everything lights up on the dash just like normal (it cycles through the speedo and the tach winds up and down). The headlight appears to be as bright as normal. And I can hear the fuel primer do its thing. When I press the ignition button the bike makes a click...and then nothing. No crank. Nothing. It just clicks. I have heard that sound before on a car I had once where the battery had completely died and nothing would come on.

Any clues as to what it may be? I kind of suspect its not the battery but I really have no idea.

The bike did not come with a manual and I am intend to buy one. Could it be a fuse issue? Spark plugs? Any ideas?

Thanks.
dunnowins is offline  
Sponsored Links
Advertisement
 
post #2 of 10 Old 02-10-2012, 7:28 PM
 
Join Date: 01-08-2011
Location: Northern CA
Posts: 7,455
Mentioned: 6 Post(s)
Tagged: 2 Thread(s)
Quoted: 120 Post(s)
Reputation Power: 198
                     
Re: 2001 F4i wont start.

You didn't mention if the bike restarted. But at first it sounds like a battery cable has wiggled a little loose. If you haven't been able to restart it at all, then there are 3 or 4 fuses to check. The main one is a 30 amp and is real close to the battery in it's own holder. I think you have a small fuse box just under the seat behind the battery too. Check all ground points too, that's a common one too.
How old is your battery, can you test it?
jondog9 is offline  
post #3 of 10 Old 02-10-2012, 7:31 PM Thread Starter
 
Join Date: 02-10-2012
Location: Orlando
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 2001 F4i wont start.

Quote:
Originally Posted by jondog9 View Post
You didn't mention if the bike restarted. But at first it sounds like a battery cable has wiggled a little loose. If you haven't been able to restart it at all, then there are 3 or 4 fuses to check. The main one is a 30 amp and is real close to the battery in it's own holder. I think you have a small fuse box just under the seat behind the battery too. Check all ground points too, that's a common one too.
How old is your battery, can you test it?
Im not sure I know what you mean by restarted. I got home and parked it. Then a couple of hours later I went to get back on and nothing. I have no idea how old the battery is but I can take it to be tested.

Ground points? Im sorry but I am not mechanically inclined - as in Im not really up on the terminology.
dunnowins is offline  
Sponsored Links
Advertisement
 
post #4 of 10 Old 02-10-2012, 7:46 PM
 
Join Date: 01-08-2011
Location: Northern CA
Posts: 7,455
Mentioned: 6 Post(s)
Tagged: 2 Thread(s)
Quoted: 120 Post(s)
Reputation Power: 198
                     
Re: 2001 F4i wont start.

Ok, start with removing the seat. You'll see the battery, the red and black heavy battery cables, a fuse holder, and another small box that should have 5 or so fuses in it. Get a 10mm wrench or socket, and see if the battery cables are loose or tight. Be careful when you have the wrench on the + cable. If you touch other metal, it'll spark a good one and scare the snot outa you. Could do other damage too, so just be mindful and it'll be fine. Make sure the connections are clean and tight, not over tight. Look at the fuses carefully to see if the inner wire is intact or burnt. If you see any black it's probably fried. replace it with the same amperage fuse. The lid or box tells you what amperage each fuse should be. Make sure they're correct. It's a good idea to dab a little dielectric grease on the blades of the fuses before plugging them back in.
And try to get the battery tested, cause it could be that simple.
jondog9 is offline  
post #5 of 10 Old 02-10-2012, 7:51 PM Thread Starter
 
Join Date: 02-10-2012
Location: Orlando
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 2001 F4i wont start.

jondog,

thanks a lot. im gonna take a look in the morning and post my findings then.
dunnowins is offline  
post #6 of 10 Old 02-11-2012, 2:19 AM
Global Moderator
 
bladeracer's Avatar
 
Join Date: 11-14-2003
Location: Perth, WestOz
Age: 53
Posts: 32,034
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Reputation Power: 229
                     
Re: 2001 F4i wont start.

Quote:
Originally Posted by dunnowins View Post
I just got this bike a few weeks ago. So far so good. Although lately I noticed in the mornings when during the beginning part of my commute to work the bike idle's a little low when I'm at a stop light. After about 15 minutes in that goes away and it idles at about 1100 - it stays steady there and everything sounds good.

The same thing happened this morning. Idled low then was fine. Then this afternoon when I was getting close to home I noticed it doing the same thing again which was unusual. That far into a trip the low idling usually had gone away.

The bike sat for about 1-2 hours and I went to start it again and it wouldnt start. When I turn the key in the ignition everything lights up on the dash just like normal (it cycles through the speedo and the tach winds up and down). The headlight appears to be as bright as normal. And I can hear the fuel primer do its thing. When I press the ignition button the bike makes a click...and then nothing. No crank. Nothing. It just clicks. I have heard that sound before on a car I had once where the battery had completely died and nothing would come on.

Any clues as to what it may be? I kind of suspect its not the battery but I really have no idea.

The bike did not come with a manual and I am intend to buy one. Could it be a fuse issue? Spark plugs? Any ideas?

Thanks.

My guess would be a flat battery, probably due to failure in the charging system.

"I won't forget that ride for a while. Maybe you're right. Living fast might be worth the final crash. Maybe that's the secret you fliers know." - Flight of the Intruder
bladeracer is offline  
post #7 of 10 Old 02-12-2012, 12:48 AM
 
Join Date: 01-08-2011
Location: Northern CA
Posts: 7,455
Mentioned: 6 Post(s)
Tagged: 2 Thread(s)
Quoted: 120 Post(s)
Reputation Power: 198
                     
Re: 2001 F4i wont start.

That certainly would explain the steady decline of the battery in the last couple weeks he mentioned since he's had the bike.
jondog9 is offline  
post #8 of 10 Old 02-14-2012, 8:40 PM
 
Join Date: 02-06-2012
Location: North Carolina
Age: 34
Posts: 1,664
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 33
                     
Send a message via Skype™ to 2WheelFury
Re: 2001 F4i wont start.

i had the same issue with my 01 f4i. it turned out to be an issue with my charging system as bladeracer has already mentioned. good luck with it and hopefully that resolved your issue. keep us posted.

02 F4i track build-fully built motor, 600rr swinger and rear master, 1000rr front end and rear shock, akra full exh, pcIII and ign module, HRC radiator and quick throttle, brembo fr master and more
2WheelFury is offline  
post #9 of 10 Old 02-15-2012, 2:26 AM
 
Join Date: 01-08-2011
Location: Northern CA
Posts: 7,455
Mentioned: 6 Post(s)
Tagged: 2 Thread(s)
Quoted: 120 Post(s)
Reputation Power: 198
                     
Re: 2001 F4i wont start.

You guys are right. Just replacing the battery could be only a temporary fix. Eventually, maybe very soon the battery might die again, leaving him in the same situation. Good call!
jondog9 is offline  
post #10 of 10 Old 02-15-2012, 7:09 PM
 
Join Date: 02-06-2012
Location: North Carolina
Age: 34
Posts: 1,664
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 33
                     
Send a message via Skype™ to 2WheelFury
Re: 2001 F4i wont start.

you might wanna have your stator looked at. you can find em pretty cheap if you dont buy them directly from honda haha.

02 F4i track build-fully built motor, 600rr swinger and rear master, 1000rr front end and rear shock, akra full exh, pcIII and ign module, HRC radiator and quick throttle, brembo fr master and more
2WheelFury is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda CBR 600

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
2001 CBR929 wont crank or start bladerunner2001 Honda FireBlade 5 09-14-2011 11:09 AM
2001 cbr 600 f4i wont start dubb220 Electronics 7 08-14-2010 4:20 AM
2001 F4i wont start aelk799 Honda CBR 600 16 07-11-2010 9:54 PM
Fireblade 929 2001 RRY Wont start. jamesys929rry Introductions 16 01-28-2010 4:48 PM
My 2001 F4i wont start!! unreal_civic Honda CBR 600 2 04-22-2009 10:20 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome