HELP- 600 f4i stalls then won't restart - Honda Motorcycles - FireBlades.org
Honda CBR 600 Discussion of the Honda CBR 600F1, Honda CBR 600F2, Honda CBR 600F3, Honda CBR 600F4, Honda CBR 600F4i, and Honda CBR 600RR Motorcycles.

User Tag List

 
LinkBack Thread Tools
post #1 of 7 Old 03-16-2012, 9:44 PM Thread Starter
 
Join Date: 03-16-2012
Location: Pennsylvania
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
HELP- 600 f4i stalls then won't restart

I replaced my battery last year, had the battery on a trickle charger over the winter, started up and rode the other day. Stopped to get gas and barely started back up, got down the road and stopped again, wouldn't restart, the fuel pump primed but just made a rapid clicking sound, wouldn't turn over. Today I rode it for 20 minutes and it stalled out while sitting in neutral at a light. Then it wouldn't not restart, making the same clicking noise. Then I lost all power to the dash, a couple seconds later it came back on then cut out. Pop started it and rode it to my house, checked the battery while no power and had 12.5 volts, when running it was 14.1. I've also checked the stator which came back fine. I cleaned the terminals on starter relay and battery terminals. Still stalling out and won't restart, it's an intermittent problem. Any suggestions would be appreciated.
Stoney is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 03-17-2012, 12:09 AM
 
Join Date: 02-26-2012
Location: Valdosta, GA
Age: 33
Posts: 125
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 9
   
Re: HELP- 600 f4i stalls then won't restart

I had a 01 F4i in 09... Always had battery problems, but nothing like this.. I would call a bike shop and talk to them on the phone... If you take it to them, all their going to want to do is look at it which costs you money. That's why I said call them.

GL-and sorry I don't have any answers for you...
are929 is offline  
post #3 of 7 Old 03-18-2012, 9:39 PM
 
Join Date: 02-06-2012
Location: North Carolina
Age: 34
Posts: 1,664
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 33
                     
Send a message via Skype™ to 2WheelFury
Re: HELP- 600 f4i stalls then won't restart

Quote:
Originally Posted by Stoney View Post
I replaced my battery last year, had the battery on a trickle charger over the winter, started up and rode the other day. Stopped to get gas and barely started back up, got down the road and stopped again, wouldn't restart, the fuel pump primed but just made a rapid clicking sound, wouldn't turn over. Today I rode it for 20 minutes and it stalled out while sitting in neutral at a light. Then it wouldn't not restart, making the same clicking noise. Then I lost all power to the dash, a couple seconds later it came back on then cut out. Pop started it and rode it to my house, checked the battery while no power and had 12.5 volts, when running it was 14.1. I've also checked the stator which came back fine. I cleaned the terminals on starter relay and battery terminals. Still stalling out and won't restart, it's an intermittent problem. Any suggestions would be appreciated.
same thing happened to me man. battery is more than likely dead. battery tender is the best thing you can own. highly recommend it. my f4i did the same thing as you are describing. replaced the battery and it fired right up and rode like a champ. no issues. i had mine on the charger and got it fired up and went to cruise and got not even a block from home and it died on me. tried to fire it back up and no power at the dash. battery was done. bought a new battery and a battery tender and haven't had any issues since.

02 F4i track build-fully built motor, 600rr swinger and rear master, 1000rr front end and rear shock, akra full exh, pcIII and ign module, HRC radiator and quick throttle, brembo fr master and more
2WheelFury is offline  
Sponsored Links
Advertisement
 
post #4 of 7 Old 03-18-2012, 10:05 PM Thread Starter
 
Join Date: 03-16-2012
Location: Pennsylvania
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: HELP- 600 f4i stalls then won't restart

Yea most people I've talked to haven't been much help, I took the battery to auto zone and they checked it and said it was fine, I ordered a new rr do hoping that will fix the problem, if it continues I guess I'll replace the battery too, I do have a battery tender, I left it on that for most of the winter
Stoney is offline  
post #5 of 7 Old 03-18-2012, 10:14 PM
 
Join Date: 02-06-2012
Location: North Carolina
Age: 34
Posts: 1,664
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 33
                     
Send a message via Skype™ to 2WheelFury
Re: HELP- 600 f4i stalls then won't restart

Quote:
Originally Posted by Stoney View Post
Yea most people I've talked to haven't been much help, I took the battery to auto zone and they checked it and said it was fine, I ordered a new rr do hoping that will fix the problem, if it continues I guess I'll replace the battery too, I do have a battery tender, I left it on that for most of the winter
well sometimes those guys at auto-zone and advanced auto parts don't know what they are talking about. they claim one thing and they are entirely wrong. hell i know more about some stuff than they do. more than likely it's your battery. seems that way to me anyway being that i had the same exact problems as you are describing.

02 F4i track build-fully built motor, 600rr swinger and rear master, 1000rr front end and rear shock, akra full exh, pcIII and ign module, HRC radiator and quick throttle, brembo fr master and more
2WheelFury is offline  
post #6 of 7 Old 03-18-2012, 10:21 PM Thread Starter
 
Join Date: 03-16-2012
Location: Pennsylvania
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: HELP- 600 f4i stalls then won't restart

Ok cool, that's for the help man I appreciate it
Stoney is offline  
post #7 of 7 Old 03-18-2012, 10:41 PM
 
Join Date: 02-06-2012
Location: North Carolina
Age: 34
Posts: 1,664
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 33
                     
Send a message via Skype™ to 2WheelFury
Re: HELP- 600 f4i stalls then won't restart

Quote:
Originally Posted by Stoney View Post
Ok cool, that's for the help man I appreciate it
anytime man. always glad to help out a fellow rider.

02 F4i track build-fully built motor, 600rr swinger and rear master, 1000rr front end and rear shock, akra full exh, pcIII and ign module, HRC radiator and quick throttle, brembo fr master and more
2WheelFury is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda CBR 600

Tags
electrical issues , stalling , won't start

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Start, die, and no restart...helping a friend cjgodfryt General Discussion 7 01-07-2012 3:40 PM
02 RC will not restart when hot tex_gas_man Honda RC51 6 07-07-2011 4:06 PM
VTX 1300 Dies and very tired on restart? DrRuckus07 Honda Cruisers 8 08-10-2009 12:08 PM
bike runs fine,dies and won't restart CBR629 Honda RC51 1 05-15-2008 9:07 PM
Engine died, no restart. CBR Riding Fool Honda FireBlade 9 08-19-2005 11:17 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome