2002 f4i no spark or fuel pump HELP - Honda Motorcycles - FireBlades.org
Honda CBR 600 Discussion of the Honda CBR 600F1, Honda CBR 600F2, Honda CBR 600F3, Honda CBR 600F4, Honda CBR 600F4i, and Honda CBR 600RR Motorcycles.

User Tag List

 
LinkBack Thread Tools
post #1 of 11 Old 03-25-2012, 6:17 AM Thread Starter
 
Join Date: 03-25-2012
Location: South Jersey (08731)
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
   
2002 f4i no spark or fuel pump HELP

just got bike. going over everything cause it sat all winter. found bad fuel pump fixed it. only prob is relay is getting 12v from ecu! thats not correct. yes relay is good so with jumper wire pump runs and bike started just fine. now the issue, while going over bike to fix pump prob was checking all plugs etc. after un plugging L/side plug for injectors and air cleaner plug bike will not start. WTF check for codes and its throwing all kinds of crap. re set all is good no codes still will not start? no spark and still have relay prob. jumped bas still nothing. this is nuts, re checked EVERYTHING and its fine! also zener diod is sending 8.5v so that is not the prob. only thing i can think is ecu???????? dont have one to swap. anybody know of a positive test for ecu other than going through everything in the service manual?
squidtrap is offline  
Sponsored Links
Advertisement
 
post #2 of 11 Old 03-25-2012, 6:23 AM
Global Moderator
 
bladeracer's Avatar
 
Join Date: 11-14-2003
Location: Perth, WestOz
Age: 53
Posts: 32,034
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Reputation Power: 229
                     
Re: 2002 f4i no spark or fuel pump HELP

Quote:
Originally Posted by squidtrap View Post
just got bike. going over everything cause it sat all winter. found bad fuel pump fixed it. only prob is relay is getting 12v from ecu! thats not correct. yes relay is good so with jumper wire pump runs and bike started just fine. now the issue, while going over bike to fix pump prob was checking all plugs etc. after un plugging L/side plug for injectors and air cleaner plug bike will not start. WTF check for codes and its throwing all kinds of crap. re set all is good no codes still will not start? no spark and still have relay prob. jumped bas still nothing. this is nuts, re checked EVERYTHING and its fine! also zener diod is sending 8.5v so that is not the prob. only thing i can think is ecu???????? dont have one to swap. anybody know of a positive test for ecu other than going through everything in the service manual?
By "will not start" do you mean it's cranking over fine but not firing?
Have you tried bypassing the kill switch?
The only practical way to test an ECU is to swap in another one and see if the problem goes away.

"I won't forget that ride for a while. Maybe you're right. Living fast might be worth the final crash. Maybe that's the secret you fliers know." - Flight of the Intruder
bladeracer is offline  
post #3 of 11 Old 03-25-2012, 10:44 AM Thread Starter
 
Join Date: 03-25-2012
Location: South Jersey (08731)
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
   
Re: 2002 f4i no spark or fuel pump HELP

Yes. When I sprayed carb cleaner in the each cylinder I tried to start it to see if it would "pop." The bike cranked, but did not pop even once.

Problems:
1. Fuel pump will not prime
2. No spark

Tested:
1. Bank angle/tip over sensor works according to the manual. When level it sends 0.6V to the coil part of the starter relay allowing it to close. When I turn it more than 60degrees it trips the starter relay (opens the switch on the relay). So the BAS IS good.

2. Zener Diode appeared to be in good condition upon visual inspection. Also I tested the pink wire from the ignition to the ECU. It has continuity AND 8.5V. I've read under 9V will do the trick.

Those two things seemed to be the biggest issues I've read about so I wanted to clarify what I tested and why they tested GOOD.

Thank you!
squidtrap is offline  
Sponsored Links
Advertisement
 
post #4 of 11 Old 03-25-2012, 10:50 AM Thread Starter
 
Join Date: 03-25-2012
Location: South Jersey (08731)
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
   
Re: 2002 f4i no spark or fuel pump HELP

Quote:
Originally Posted by bladeracer View Post
Have you tried bypassing the kill switch?
I did NOT try to bypass the kill switch but I DID test its operation according to the service manual. I tested the different continuity tests when the switch is in run and not run. I also tested the start switch that cranks the bike and that also tested good according to the manual.
squidtrap is offline  
post #5 of 11 Old 03-28-2012, 8:47 PM Thread Starter
 
Join Date: 03-25-2012
Location: South Jersey (08731)
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
   
Re: 2002 f4i no spark or fuel pump HELP

Anyone?

The ecu is not providing a ground to the coils or the fuel cut relay...most likely the injectors too.

I need to figure out why the ECU is not providing these grounds. Without them these components will obviously not work as they should.

What would cause this!? I probed the zener diode at the ECU and I get 8.6V so the bike can't possibly think its being stolen.
squidtrap is offline  
post #6 of 11 Old 03-28-2012, 9:10 PM
 
Join Date: 02-06-2012
Location: North Carolina
Age: 34
Posts: 1,664
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 33
                     
Send a message via Skype™ to 2WheelFury
Re: 2002 f4i no spark or fuel pump HELP

Quote:
Originally Posted by squidtrap View Post
Anyone?

The ecu is not providing a ground to the coils or the fuel cut relay...most likely the injectors too.

I need to figure out why the ECU is not providing these grounds. Without them these components will obviously not work as they should.

What would cause this!? I probed the zener diode at the ECU and I get 8.6V so the bike can't possibly think its being stolen.
i would check the ground wires on all of the above and make sure you don't have exposed wire or broken wires anywhere. just trace them and look over them really well cuz they could be touching metal somewhere and shorting out.

02 F4i track build-fully built motor, 600rr swinger and rear master, 1000rr front end and rear shock, akra full exh, pcIII and ign module, HRC radiator and quick throttle, brembo fr master and more
2WheelFury is offline  
post #7 of 11 Old 05-04-2012, 4:09 AM Thread Starter
 
Join Date: 03-25-2012
Location: South Jersey (08731)
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
   
Re: 2002 f4i no spark or fuel pump HELP

UPDATE:
You can see other details, from another forum, here.

I was able to test my ECM:
I contacted a guy that was selling an f4i on Craigslist and asked him if he would test my ECM
. He was ok with it and I told him I would throw him twenty bucks for helping me out.

Outcome:
He put my ECM in his bike and the pump DID NOT PRIME! With his ECM and pump primed as it should (came on for about 2 seconds and then shut off until the bike was started).

What does this mean:
Problem almost solved; my ECM is bad and I need a new one.

Next steps:
-Find someone somewhat local with an ECM.
-Meet up with them
-Put ECM in my bike
-If it works, buy it.


DOES ANYONE LOCAL TO 08731 (TOMES RIVER) HAVE AN ECM FOR SALE?
squidtrap is offline  
post #8 of 11 Old 05-04-2012, 10:59 PM
 
Join Date: 02-06-2012
Location: North Carolina
Age: 34
Posts: 1,664
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 33
                     
Send a message via Skype™ to 2WheelFury
Re: 2002 f4i no spark or fuel pump HELP

Quote:
Originally Posted by squidtrap View Post
UPDATE:
You can see other details, from another forum, here.

I was able to test my ECM:
I contacted a guy that was selling an f4i on Craigslist and asked him if he would test my ECM
. He was ok with it and I told him I would throw him twenty bucks for helping me out.

Outcome:
He put my ECM in his bike and the pump DID NOT PRIME! With his ECM and pump primed as it should (came on for about 2 seconds and then shut off until the bike was started).

What does this mean:
Problem almost solved; my ECM is bad and I need a new one.

Next steps:
-Find someone somewhat local with an ECM.
-Meet up with them
-Put ECM in my bike
-If it works, buy it.


DOES ANYONE LOCAL TO 08731 (TOMES RIVER) HAVE AN ECM FOR SALE?
Well atleast you have diagnosed the issue and hopefully that will cure the problems you are having. good luck and hopefully you can snag one quickly.

02 F4i track build-fully built motor, 600rr swinger and rear master, 1000rr front end and rear shock, akra full exh, pcIII and ign module, HRC radiator and quick throttle, brembo fr master and more
2WheelFury is offline  
post #9 of 11 Old 05-04-2012, 11:46 PM Thread Starter
 
Join Date: 03-25-2012
Location: South Jersey (08731)
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
   
Re: 2002 f4i no spark or fuel pump HELP

Quote:
Originally Posted by 2WheelFury View Post
Well at least you have diagnosed the issue and hopefully that will cure the problems you are having. good luck and hopefully you can snag one quickly.
Yea I hope so too. I found some guy in New York that is willing to meet me somewhere so I can put his ECM in my bike to verify that it is good before I go ahead and pay him.

Thank you for your suggestions and suggestions.

Ed
squidtrap is offline  
post #10 of 11 Old 05-05-2012, 4:10 PM
 
Join Date: 02-06-2012
Location: North Carolina
Age: 34
Posts: 1,664
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 33
                     
Send a message via Skype™ to 2WheelFury
Re: 2002 f4i no spark or fuel pump HELP

Quote:
Originally Posted by squidtrap View Post
Yea I hope so too. I found some guy in New York that is willing to meet me somewhere so I can put his ECM in my bike to verify that it is good before I go ahead and pay him.

Thank you for your suggestions and suggestions.

Ed
No problem Ed. hopefully it will be an easy fix now. hopefully no more troubleshooting involved haha.

02 F4i track build-fully built motor, 600rr swinger and rear master, 1000rr front end and rear shock, akra full exh, pcIII and ign module, HRC radiator and quick throttle, brembo fr master and more
2WheelFury is offline  
post #11 of 11 Old 08-13-2012, 10:27 PM
 
Join Date: 08-13-2012
Location: South Jersey
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 2002 f4i no spark or fuel pump HELP

i am having the same exact problem i am from medford nj also
Ktm326 is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda CBR 600

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Cbr 929 no spark, no fuel pump, fredqc Honda FireBlade 0 06-09-2011 8:40 PM
929rr no spark, fuel pump is priming msf0002 Honda FireBlade 6 05-28-2011 9:31 AM
2001 cbr929 no spark, inj pulse, or fuel pump CapnMorgan Honda FireBlade 1 04-12-2011 8:37 PM
2002 954 fuel pump perf0rmance For Sale 22 07-06-2010 1:28 PM
No spark, fuel pump quiet, but lights work... gsteel32 Honda CBR400RR 4 06-17-2009 9:49 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome