electrical issue with my 1981 CM400 - Honda Motorcycles - FireBlades.org
Honda Cruisers Discussion of the Honda Rebel, Honda Shadow, and Honda VTX Motorcycles.

User Tag List

 
LinkBack Thread Tools
post #1 of 2 Old 10-11-2012, 7:59 PM Thread Starter
 
Join Date: 10-11-2012
Location: seattle
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
electrical issue with my 1981 CM400

my headlamp works, the turn signals work (when activated), the brake light works (when brake applied). what DOESN'T work:
speedometer/tachometer illumination, turn signals are not 'always on' (when not activated), the back light.
i checked fuses and obvious connections--seems to be ok.
here's the kicker....the back light DOES work--when i turn the key to PARK!
what am i missing? thanks!
seattle_steve is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 10-12-2012, 12:58 AM
 
Join Date: 08-09-2012
Location: Newcastle, UK
Age: 33
Posts: 1,173
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 28
                     
Re: electrical issue with my 1981 CM400

Have you checked the voltage on the battery and all wiring?

Anyone can drive a fast bike, few can drive a bike fast!
Surteez is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda Cruisers

Tags
400 , cm400 , electrical , lights

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
929 electrical issue, need help Feelininvincibl Honda FireBlade 12 07-17-2012 12:21 AM
honda 1981 CM400 brakes mikestp Honda Cruisers 12 04-23-2011 5:50 PM
gas tank for CM400 1981 mikestp Honda Cruisers 5 08-28-2009 8:05 PM
Electrical Issue RickRR Honda FireBlade 3 06-23-2009 3:37 AM
Electrical issue c-hill803 Honda CBR 600 1 06-12-2008 10:12 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome