Power Failure - Honda Motorcycles - FireBlades.org
Honda Cruisers Discussion of the Honda Rebel, Honda Shadow, and Honda VTX Motorcycles.

User Tag List

 
LinkBack Thread Tools
post #1 of 7 Old 04-08-2014, 5:44 AM Thread Starter
 
Join Date: 04-08-2014
Location: public
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Power Failure

Have a Shadow ace 1998 750, replaced the battery a couple of days ago, all went perfect until this morning when I went to start it. Turned the key on but no power, checked the terminals, checked the fuse. All but to no avail still no power.
Has anyone have any ideas, I am thinking it is the Key barrel, unsure.
Thanks for any advice.
Rustyhorse is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 04-08-2014, 5:50 AM
Global Moderator
 
bladeracer's Avatar
 
Join Date: 11-14-2003
Location: Perth, WestOz
Age: 53
Posts: 32,034
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Reputation Power: 229
                     
Re: Power Failure

Quote:
Originally Posted by Rustyhorse View Post
Have a Shadow ace 1998 750, replaced the battery a couple of days ago, all went perfect until this morning when I went to start it. Turned the key on but no power, checked the terminals, checked the fuse. All but to no avail still no power.
Has anyone have any ideas, I am thinking it is the Key barrel, unsure.
Thanks for any advice.

Did you check the charging system when you determined the previous battery had failed?
Have you tried charging the battery?
Do you have power when you run jumper cables to a car battery?

"I won't forget that ride for a while. Maybe you're right. Living fast might be worth the final crash. Maybe that's the secret you fliers know." - Flight of the Intruder
bladeracer is offline  
post #3 of 7 Old 04-08-2014, 6:59 AM Thread Starter
 
Join Date: 04-08-2014
Location: public
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Power Failure

Tried the Jumper Leads from the car and let it charge for five minutes. Did eventually charge but once I took the leads of she stopped again. So obviously not charging, any suggestions.
Rustyhorse is offline  
Sponsored Links
Advertisement
 
post #4 of 7 Old 04-08-2014, 7:03 AM
Global Moderator
 
bladeracer's Avatar
 
Join Date: 11-14-2003
Location: Perth, WestOz
Age: 53
Posts: 32,034
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Reputation Power: 229
                     
Re: Power Failure

Quote:
Originally Posted by Rustyhorse View Post
Tried the Jumper Leads from the car and let it charge for five minutes. Did eventually charge but once I took the leads of she stopped again. So obviously not charging, any suggestions.
Do you mean that it runs fine when connected to the car battery?
Do not run the car's engine while you have its battery connected to the bike.
No, you've proved that your battery is not holding any charge. It needs at least 11V to be able to run the pump.

"I won't forget that ride for a while. Maybe you're right. Living fast might be worth the final crash. Maybe that's the secret you fliers know." - Flight of the Intruder
bladeracer is offline  
post #5 of 7 Old 04-08-2014, 7:14 AM Thread Starter
 
Join Date: 04-08-2014
Location: public
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Power Failure

Yes it runs normally when attached with leads, take the leads off and it stops. This is a brand new battery ???
Rustyhorse is offline  
post #6 of 7 Old 04-08-2014, 7:15 AM
Global Moderator
 
bladeracer's Avatar
 
Join Date: 11-14-2003
Location: Perth, WestOz
Age: 53
Posts: 32,034
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Reputation Power: 229
                     
Re: Power Failure

Quote:
Originally Posted by Rustyhorse View Post
Yes it runs normally when attached with leads, take the leads off and it stops. This is a brand new battery ???

Doesn't matter how old it is if it's not charged.
Charge the battery.
Then do the tests of the charging system - if the battery holds a charge.

"I won't forget that ride for a while. Maybe you're right. Living fast might be worth the final crash. Maybe that's the secret you fliers know." - Flight of the Intruder
bladeracer is offline  
post #7 of 7 Old 04-08-2014, 8:25 AM Thread Starter
 
Join Date: 04-08-2014
Location: public
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Power Failure

Much appreciated, thanks
Rustyhorse is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda Cruisers

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
failure to launch drggin tater General Discussion 3 06-14-2009 3:47 AM
Stator failure leatherken General Discussion 14 08-01-2008 11:52 PM
Speedo failure stevegodber Honda FireBlade 1 10-15-2006 5:15 AM
Fan Failure??? 929rridin2000 Honda FireBlade 6 06-28-2005 2:31 PM
02 954 Computer Failure TBone Honda FireBlade 9 10-21-2003 9:39 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome