Voltage issues - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

 
LinkBack Thread Tools
post #1 of 5 Old 09-06-2012, 10:46 PM Thread Starter
 
Join Date: 08-06-2012
Location: Masss-ah-chusetts
Posts: 245
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 10
     
Voltage issues

I haven't ridden my Blade in a few days and I got on it today and as I was riding I noticed it got all boggy. I noticed I had 150 miles on this tank so I filled up. Didn't make a difference. Notice it was smoking a lot and smelt of unburnt fuel, it seemed if I kept the revs up it was fine. Rode home and checked my voltage. 12.8V at idle. and I noticed when I revved it the lights came on.

I put a known good Suzuki regulator in a few weeks ago (big heatsink so it doesn't overheat)
Is 12.8V at idle normal? I have the bike on a trickle charger. If it runs fine tomorrow I'll know it's a charging issue
GarrettSR5 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 09-07-2012, 12:11 AM
 
Join Date: 04-17-2012
Location: Virginia
Age: 28
Posts: 93
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 8
 
Re: Voltage issues

I'm getting 14.2 at idle. What does it do with RPMs? Check the stator output across the phases and report back.
Rider4life929RR is offline  
post #3 of 5 Old 09-07-2012, 12:47 AM
Global Moderator
 
bladeracer's Avatar
 
Join Date: 11-14-2003
Location: Perth, WestOz
Age: 53
Posts: 32,034
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Reputation Power: 230
                     
Re: Voltage issues

Quote:
Originally Posted by GarrettSR5 View Post
I haven't ridden my Blade in a few days and I got on it today and as I was riding I noticed it got all boggy. I noticed I had 150 miles on this tank so I filled up. Didn't make a difference. Notice it was smoking a lot and smelt of unburnt fuel, it seemed if I kept the revs up it was fine. Rode home and checked my voltage. 12.8V at idle. and I noticed when I revved it the lights came on.

I put a known good Suzuki regulator in a few weeks ago (big heatsink so it doesn't overheat)
Is 12.8V at idle normal? I have the bike on a trickle charger. If it runs fine tomorrow I'll know it's a charging issue

What sort of Blade?
Why did you swap out the regulator?

"I won't forget that ride for a while. Maybe you're right. Living fast might be worth the final crash. Maybe that's the secret you fliers know." - Flight of the Intruder
bladeracer is offline  
Sponsored Links
Advertisement
 
post #4 of 5 Old 09-07-2012, 1:15 AM
 
Join Date: 01-08-2011
Location: Northern CA
Posts: 7,455
Mentioned: 6 Post(s)
Tagged: 2 Thread(s)
Quoted: 120 Post(s)
Reputation Power: 198
                     
Re: Voltage issues

I believe 12.8V is to low to cause the increase in chemical activity in the battery to give it a full charge.
13.2V is the minimum according to most of Honda's service manuals. Should be around 14V or so at 5000 rpm. with the highbeams on, should not drop below 13.2V or exceed 15V.
jondog9 is offline  
post #5 of 5 Old 09-07-2012, 9:13 AM Thread Starter
 
Join Date: 08-06-2012
Location: Masss-ah-chusetts
Posts: 245
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 10
     
Re: Voltage issues

It gets weirder. I took the bike to work, battery was charged. 98% of the way to work my oil light comes on. I pull over and check oil. Seems fine. Get to work. Shut the bike off and restart. No more oil light.
GarrettSR5 is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
losing voltage Dudirtt Honda FireBlade 8 04-03-2012 5:56 PM
Voltage Regulator llhank General Discussion 1 10-08-2011 10:57 PM
93 CBR 900 RR voltage regulator issues CJ Bailey Off-Topic 23 05-12-2010 12:13 AM
Anyone know TPS voltage for F3 WhitsRC Honda CBR 600 3 09-04-2008 7:06 PM
voltage reg Fireblade-RR Honda FireBlade 8 07-12-2004 4:22 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome