'06 CBR1000RR No Start? - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

 
LinkBack Thread Tools
post #1 of 4 Old 11-01-2012, 3:28 PM Thread Starter
 
Join Date: 11-01-2012
Location: GA
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
'06 CBR1000RR No Start?

OK, so I have been working on this bike for a week now and can not figure out what's going on. Here is a breakdown of what I've done and experienced.

*Cranks but won't turn over
*I can get it to start and idle as long as I spray fuel down the ITBs but once the fuel has been ignited it stalls.
*I've seen primary and secondary fuel injectors spraying
*No FI lights or any stored codes
*Fuel injectors have been cleaned
*Fuel has been flushed and 93 octane has been put in
*Fuel pump primes and has very good flow, as tested by FSM
*It's getting spark on each cylinder
*Compression is 175-180 on each cylinder
*Battery is 100% charged on most every attempt

As far as sensors, on each one I have bypassed and/or checked with multi-meter for voltage and/or resistance.
*Tip-over sensor
*Kick-stand sensor
*MAP sensor
*TPS
*Kill switch
*Camshaft sensor (Was never able to find specs on this one, but had no resistance on the sensor but did get power from the connector. I couldn't couldn't get power from the "tip", which looked like it has been ground down with some small metal shavings around it.)


I think this is everything, If there is anything else I'll post it up. Thanks for the help in advance!
whanson is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 11-01-2012, 4:36 PM
Global Moderator
 
bladeracer's Avatar
 
Join Date: 11-14-2003
Location: Perth, WestOz
Age: 53
Posts: 32,034
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Reputation Power: 229
                     
Re: '06 CBR1000RR No Start?

Quote:
Originally Posted by whanson View Post
OK, so I have been working on this bike for a week now and can not figure out what's going on. Here is a breakdown of what I've done and experienced.

*Cranks but won't turn over
*I can get it to start and idle as long as I spray fuel down the ITBs but once the fuel has been ignited it stalls.
*I've seen primary and secondary fuel injectors spraying
*No FI lights or any stored codes
*Fuel injectors have been cleaned
*Fuel has been flushed and 93 octane has been put in
*Fuel pump primes and has very good flow, as tested by FSM
*It's getting spark on each cylinder
*Compression is 175-180 on each cylinder
*Battery is 100% charged on most every attempt

As far as sensors, on each one I have bypassed and/or checked with multi-meter for voltage and/or resistance.
*Tip-over sensor
*Kick-stand sensor
*MAP sensor
*TPS
*Kill switch
*Camshaft sensor (Was never able to find specs on this one, but had no resistance on the sensor but did get power from the connector. I couldn't couldn't get power from the "tip", which looked like it has been ground down with some small metal shavings around it.)


I think this is everything, If there is anything else I'll post it up. Thanks for the help in advance!

Did it stop one day while running or did it fail to start after it had been shut down?
Has anything happened to the bike since the last time it ran?
The injectors are spraying while the engine is cranking over on the starter motor?

"I won't forget that ride for a while. Maybe you're right. Living fast might be worth the final crash. Maybe that's the secret you fliers know." - Flight of the Intruder
bladeracer is offline  
post #3 of 4 Old 11-01-2012, 5:53 PM Thread Starter
 
Join Date: 11-01-2012
Location: GA
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: '06 CBR1000RR No Start?

From what I was told, it was either laid down and then sat while the guy was doing some military training or it sat for a while and then was laid down...

Yes the injectors are spraying while the engine is cranking and while it's "idling" with gas being sprayed into the ITBs.
whanson is offline  
Sponsored Links
Advertisement
 
post #4 of 4 Old 11-02-2012, 6:26 AM
Global Moderator
 
bladeracer's Avatar
 
Join Date: 11-14-2003
Location: Perth, WestOz
Age: 53
Posts: 32,034
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Reputation Power: 229
                     
Re: '06 CBR1000RR No Start?

Quote:
Originally Posted by whanson View Post
From what I was told, it was either laid down and then sat while the guy was doing some military training or it sat for a while and then was laid down...

Yes the injectors are spraying while the engine is cranking and while it's "idling" with gas being sprayed into the ITBs.

Then perhaps it's firing the injectors while the valves are still open?

"I won't forget that ride for a while. Maybe you're right. Living fast might be worth the final crash. Maybe that's the secret you fliers know." - Flight of the Intruder
bladeracer is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
cbr1000rr 2009 won't start! letcic General Discussion 5 02-25-2014 3:32 PM
08 cbr1000rr wont start Weekend_Warrior Honda FireBlade 9 11-28-2011 8:45 PM
06 CBR1000RR won't start jj23 Honda FireBlade 16 03-03-2011 3:48 AM
07 cbr1000rr wont start sooneron1000rr General Discussion 4 06-12-2009 8:40 PM
2005 CBR1000RR won't start. justincbr1000rr Honda FireBlade 7 03-09-2009 12:21 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome