2006 CBR1000 won't start - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

 
LinkBack Thread Tools
post #1 of 6 Old 01-02-2013, 1:26 PM Thread Starter
 
Join Date: 01-02-2013
Location: Roanoke VA
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
2006 CBR1000 won't start

Okay so this isn't the typical won't start questions. I picked up a project from a friend of mine and it is a 2001 Honda CBR600 frame with a 2006 CBR1000 engine in it. The bike is horrible and I would never ride the thing but I need to see if the motor will run (I was told it was running).

Bike has 06 CBR1000 engine, wiring harness, ecu, throttle bodies, etc. The problem is there are no connections made, the harness is plugged into the ecu and injectors etc but no external connections are made being that there either arent places for them or they are cbr600 connections.

What I need to know is what has to be plugged up for it to run? I'm assuming I cant jump it off of the starter like a carbureted motor because you wouldnt get any fuel but when I do jump the starter I'm not getting any spark to the plugs either.

I'm a kawi guy and I know kawisaki has a shutoff in the cdi that if the key isnt engaged the plugs won't fire, am I looking at something similar?

Let me know if there is any other details I can give. Thanks
Tswami is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 01-02-2013, 1:59 PM
Global Moderator
 
bladeracer's Avatar
 
Join Date: 11-14-2003
Location: Perth, WestOz
Age: 53
Posts: 32,034
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Reputation Power: 230
                     
Re: 2006 CBR1000 won't start

Quote:
Originally Posted by Tswami View Post
Okay so this isn't the typical won't start questions. I picked up a project from a friend of mine and it is a 2001 Honda CBR600 frame with a 2006 CBR1000 engine in it. The bike is horrible and I would never ride the thing but I need to see if the motor will run (I was told it was running).

Bike has 06 CBR1000 engine, wiring harness, ecu, throttle bodies, etc. The problem is there are no connections made, the harness is plugged into the ecu and injectors etc but no external connections are made being that there either arent places for them or they are cbr600 connections.

What I need to know is what has to be plugged up for it to run? I'm assuming I cant jump it off of the starter like a carbureted motor because you wouldnt get any fuel but when I do jump the starter I'm not getting any spark to the plugs either.

I'm a kawi guy and I know kawisaki has a shutoff in the cdi that if the key isnt engaged the plugs won't fire, am I looking at something similar?

Let me know if there is any other details I can give. Thanks

You will need the bank angle sensor mounted correctly to get spark.
When you confirm you have spark, hook a battery up to the starter motor and spray starter fluid into the throttle bodies while cranking the engine over. It'll run all day on starter fluid.
Assuming it's a US ECU then there shouldn't be an immobiliser to worry about.
Ideally you will want a 1000RR instrument cluster to confirm all the sensors in the injection system are operating properly. Without it you will have to manually test each sensor if you don't have spark.

"I won't forget that ride for a while. Maybe you're right. Living fast might be worth the final crash. Maybe that's the secret you fliers know." - Flight of the Intruder
bladeracer is offline  
post #3 of 6 Old 01-02-2013, 3:11 PM Thread Starter
 
Join Date: 01-02-2013
Location: Roanoke VA
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 2006 CBR1000 won't start

Thanks,

I am familiar with a bank angle sensor just curious where it would be in the harness and its orientation for this motor?

Also would the kickstand sensor keep it from firing as well? There is no kickstand at the moment. I could bypass it but I dont want to do that unless I have to.

I jumped the motor off by the starter since the ignition isnt hooked up (which may also be one of my problems) with starter fluid. As long as I can get it to fire up I'll be happy.

Thanks again.
Tswami is offline  
Sponsored Links
Advertisement
 
post #4 of 6 Old 01-02-2013, 3:14 PM
Global Moderator
 
bladeracer's Avatar
 
Join Date: 11-14-2003
Location: Perth, WestOz
Age: 53
Posts: 32,034
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Reputation Power: 230
                     
Re: 2006 CBR1000 won't start

Quote:
Originally Posted by Tswami View Post
Thanks,

I am familiar with a bank angle sensor just curious where it would be in the harness and its orientation for this motor?

Also would the kickstand sensor keep it from firing as well? There is no kickstand at the moment. I could bypass it but I dont want to do that unless I have to.

I jumped the motor off by the starter since the ignition isnt hooked up (which may also be one of my problems) with starter fluid. As long as I can get it to fire up I'll be happy.

Thanks again.

BAS is mounted on the headlight.
Not sure about the sidestand, that generally breaks the starter motor circuit except when the clutch is pulled in. Don't know if it cuts ignition as well.

"I won't forget that ride for a while. Maybe you're right. Living fast might be worth the final crash. Maybe that's the secret you fliers know." - Flight of the Intruder
bladeracer is offline  
post #5 of 6 Old 01-21-2013, 4:00 PM
 
Join Date: 09-21-2012
Location: Waukesha, WI
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 2006 CBR1000 won't start

If its in neutral you can start it whether the kickstand is up or down. You need to have the upper harness plugged in so the bas is connected to get spark. Kill switch needs to be on run as well. Cam sensor has tone plugged in too.
Badnblack is offline  
post #6 of 6 Old 01-23-2013, 10:00 PM
 
Join Date: 01-21-2013
Location: Houston, Texas
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 2006 CBR1000 won't start

Attached Thumbnails
HONDA.PNG‎   HONDAII.PNG‎   HONDAIII.PNG‎  
robbskittles is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
2006 CBR1000 Manual LetMeIn General Discussion 5 02-17-2013 6:07 PM
Will a 2006 CBR1000 engine fit into a CBR954? frank Honda FireBlade 15 12-31-2012 2:32 AM
New 2006 cbr1000 brokinfith Honda FireBlade 0 12-05-2012 5:46 AM
First Ride - New 2006 CBR1000 R-Law Honda FireBlade 4 05-18-2007 11:05 PM
2006 cbr1000 hp? bgprbrad Honda FireBlade 7 08-20-2006 6:05 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome