CBR 954 RR No Spark, No Fuel. Help! - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

 
LinkBack Thread Tools
post #1 of 7 Old 03-15-2013, 6:23 PM Thread Starter
 
Join Date: 02-21-2013
Location: Albuquerque
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
CBR 954 RR No Spark, No Fuel. Help!

I went out for a ride last night to try and see the comet, and when I tried to come back I couldn't get her to start and wound up riding back with the bike in the back of a pick up.

I have no fuel pump priming, and no spark.

I checked the fuel pump relay, and the pump itself, both are good. I get 0.9V pulses from the ECU at the fuel pump relay, but not enough to trip the relay.

I pulled a plug and did a spark test, nada. I even tried some of the extra spark coils and plugs I keep around.

I think the ECU isn't getting a good ground connection, how do it test this? Anyone have any other ideas?

I just don't know what the hell happened.
Jarvisx51 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 03-15-2013, 8:27 PM
 
Join Date: 11-14-2009
Location: Morristown, Tennessee
Age: 44
Posts: 823
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Reputation Power: 57
                     
Garage
Re: CBR 954 RR No Spark, No Fuel. Help!

Check the kill switch for a loose or broken connection inside the switch. Its best to always turn off the bike with the key instead of using the kill switch.

SOLD: 03 CBR954
backdoc is offline  
post #3 of 7 Old 03-15-2013, 8:58 PM
Global Moderator
 
bladeracer's Avatar
 
Join Date: 11-14-2003
Location: Perth, WestOz
Age: 53
Posts: 32,034
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Reputation Power: 230
                     
Re: CBR 954 RR No Spark, No Fuel. Help!

Quote:
Originally Posted by Jarvisx51 View Post
I went out for a ride last night to try and see the comet, and when I tried to come back I couldn't get her to start and wound up riding back with the bike in the back of a pick up.

I have no fuel pump priming, and no spark.

I checked the fuel pump relay, and the pump itself, both are good. I get 0.9V pulses from the ECU at the fuel pump relay, but not enough to trip the relay.

I pulled a plug and did a spark test, nada. I even tried some of the extra spark coils and plugs I keep around.

I think the ECU isn't getting a good ground connection, how do it test this? Anyone have any other ideas?

I just don't know what the hell happened.

Is the bank angle sensor connected?

"I won't forget that ride for a while. Maybe you're right. Living fast might be worth the final crash. Maybe that's the secret you fliers know." - Flight of the Intruder
bladeracer is offline  
Sponsored Links
Advertisement
 
post #4 of 7 Old 03-15-2013, 10:03 PM
 
Join Date: 02-24-2013
Location: Massachusetts
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: CBR 954 RR No Spark, No Fuel. Help!

Rule out the bank angle def. jump the wires with a paper clip and try to start.
Audeliz is offline  
post #5 of 7 Old 03-16-2013, 1:45 AM Thread Starter
 
Join Date: 02-21-2013
Location: Albuquerque
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: CBR 954 RR No Spark, No Fuel. Help!

Not the bank/tilt sensor

not the engine start relay

not the kill switch

not the fuel pump relay

Fuel pump works on the bench and when fuel relay is bypassed

fuses are all good

ECU contacts are good

all wires in the harness appear good, no obvious breaks, splits, rips or missing insulation

Engine turns over strong. head lights, fuel pump, instruments, and indicators all work.

Tried another test, I pulled the ECU and it didn't change a thing. it's almost like my ECU just up and died or has a loose connection internally. Is there a definitive way to tell with only a multi-meter and the ECU itself?

I'm starting to run out of ideas, and I bet if I had a different ecu to check it with, I could check this more easily.
Jarvisx51 is offline  
post #6 of 7 Old 07-12-2013, 9:29 PM
 
Join Date: 07-12-2013
Location: New york city
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: CBR 954 RR No Spark, No Fuel. Help!

Did you fix this
wheelieJ is offline  
post #7 of 7 Old 08-21-2013, 9:01 PM
 
Join Date: 05-13-2011
Location: Pittsburgh Pistolvania
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: CBR 954 RR No Spark, No Fuel. Help!

Im having the same problem with my 954
what did u do to fix the problem?
JohnnyHopkins is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
'00 929RR no spark, no fuel th3cavalry Honda FireBlade 1 02-25-2013 2:50 PM
01 cbr 929 no fuel no spark and no luck help please cbrsquid929 Honda FireBlade 48 07-14-2012 12:44 PM
Cbr 929 no spark, no fuel pump, fredqc Honda FireBlade 0 06-09-2011 9:40 PM
929rr - Fuel, but no spark. srobinson Honda FireBlade 17 06-02-2011 10:31 AM
01 cbr 929 no spark no fuel t.hudson Introductions 7 12-05-2009 12:03 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome