spark, no spark. Im just confused - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

 
LinkBack Thread Tools
post #1 of 3 Old 03-31-2013, 3:33 PM Thread Starter
 
Join Date: 02-08-2013
Location: charleston
Posts: 132
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 7
 
spark, no spark. Im just confused

Hey guys, I have been working on my bike non stop trying to figure out what is going on here. I have spark sometimes and other times I dont, I just had spark she ran on starter fluid (I have the tank off).

I got it to spark yesterday run for a minute, replaced the oil tried to start her and suddenly no spark again and for the rest of the day. Went out this morning to work on her, bam! had spark again. Ran again, then few minutes later no spark again. Went got 4 new plugs, got 2 in and bam! she ran again.

Replaced the other two and then once again, I had no spark.

yesterday i found that the 3 wires coming off the stator were a lil sorched replaced a lengthy section of each one to make sure they werent burnt up. Now I dont really know what to do.

Im all ears, please if anyone can help im ALLL ears!
Thanks
tommyramone55 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 03-31-2013, 4:31 PM
 
Join Date: 03-19-2008
Location: kent,uk
Posts: 125
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Reputation Power: 13
   
Re: spark, no spark. Im just confused

Hi,have you looked at the kill switch and side stand switch i had a kawasaki a few years ago did the same thing and it was the side stand switch full of moisture
warloks38 is offline  
post #3 of 3 Old 03-31-2013, 4:35 PM Thread Starter
 
Join Date: 02-08-2013
Location: charleston
Posts: 132
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 7
 
Re: spark, no spark. Im just confused

unfortunately the guy i got the bike from disabled the side stand switch. I got her running now, i dont know if I just have a weak spark but did look at the killswitch quite a bit. checked the wires plugged it back up and it seems to have worked. im just gonna stick to on and off via key ignition. and see if that solves and problems.

i appreciate the advice, and it is always welcome.
thanks warloks
tommyramone55 is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
honda cbr929 no spark at the spark plug engine Help PEXRCV211 New Rider Orientation 0 08-18-2012 8:40 PM
honda cbr929 no spark at the spark plug engine Help PEXRCV211 Honda FireBlade 0 08-18-2012 8:40 PM
No spark/erratic spark unfetteredmight Honda FireBlade 3 07-03-2011 11:55 AM
no spark? 08 cbr fire General Discussion 6 05-17-2008 12:23 PM
help, no spark j luke Honda FireBlade 10 05-07-2008 5:45 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome