First ride out today temp problem ? - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

 
LinkBack Thread Tools
post #1 of 3 Old 04-01-2013, 8:30 AM Thread Starter
 
Join Date: 03-19-2008
Location: kent,uk
Posts: 125
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Reputation Power: 13
   
First ride out today temp problem ?

Well guys and girls had the first ride out today for 6 months the bike was running great after all the issues i had over the last few weeks,As all us lot know here in the uk the temperature is at an all time low and its barely been over 3 degrees centigrade for months now,Even though the blade was going great the engine temp barely went over 54 0c and dropped to 49 0c.Is this due to the cold ambient temp or does the thermostat need replacing also my engine oil has gone white i quess this is condensation,i could only manage a 15 mile ride my heated grips even struggled
warloks38 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 04-01-2013, 9:02 AM
Global Moderator
 
bladeracer's Avatar
 
Join Date: 11-14-2003
Location: Perth, WestOz
Age: 53
Posts: 32,034
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Reputation Power: 229
                     
Re: First ride out today temp problem ?

Quote:
Originally Posted by warloks38 View Post
Well guys and girls had the first ride out today for 6 months the bike was running great after all the issues i had over the last few weeks,As all us lot know here in the uk the temperature is at an all time low and its barely been over 3 degrees centigrade for months now,Even though the blade was going great the engine temp barely went over 54 0c and dropped to 49 0c.Is this due to the cold ambient temp or does the thermostat need replacing also my engine oil has gone white i quess this is condensation,i could only manage a 15 mile ride my heated grips even struggled

I would think those temps are about right in 3C ambient.
Considering wind chill, the external temperature of the radiator and engine is probably below zero when you're moving?

"I won't forget that ride for a while. Maybe you're right. Living fast might be worth the final crash. Maybe that's the secret you fliers know." - Flight of the Intruder
bladeracer is offline  
post #3 of 3 Old 04-01-2013, 8:04 PM
 
Join Date: 10-03-2012
Location: B.C., Canada
Age: 35
Posts: 330
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Reputation Power: 14
             
Re: First ride out today temp problem ?

That seems really cold doesn't it? Engine running at 106 degrees Fahrenheit? Even though its cold out, the engine should still warm up because the thermostat shouldnt be open.....or am I wrong?

"When you come to the end of your rope, tie a knot and hang on."
- Franklin D. Roosevelt
2002 954
maverick0716 is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Weird temp problem on my F4i nags Honda CBR 600 48 03-19-2014 10:38 PM
929 Test Ride. Transmission Wine? Coolant Loss / Temp phpbiker Honda FireBlade 1 05-11-2010 2:14 AM
temp gauge problem.. JustD Honda CBR400RR 5 07-08-2009 11:45 PM
temp gauge and speedo problem mischief_lain General Discussion 6 05-09-2007 11:22 PM
cbr900rr 96model temp gauge problem Cordanm General Discussion 2 04-30-2005 4:03 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome