929 Diode stopped working - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

 
LinkBack Thread Tools
post #1 of 4 Old 04-04-2013, 3:04 PM Thread Starter
 
Join Date: 01-06-2013
Location: Yorkshire
Posts: 27
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
929 Diode stopped working

I have a 929 that I have built from the ground up and I am currently trying to get it running.
I have no spark.
The diode (in the fuse box) is faulty. Apparently it should have continuity between outside and middle pins but mine has gone to ground.
I would like to know if other people have experienced a diode failure and whether this stopped the bike from running.
RobRed929 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 04-04-2013, 6:09 PM
Global Moderator
 
bladeracer's Avatar
 
Join Date: 11-14-2003
Location: Perth, WestOz
Age: 53
Posts: 32,034
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Reputation Power: 229
                     
Re: 929 Diode stopped working

Quote:
Originally Posted by RobRed929 View Post
I have a 929 that I have built from the ground up and I am currently trying to get it running.
I have no spark.
The diode (in the fuse box) is faulty. Apparently it should have continuity between outside and middle pins but mine has gone to ground.
I would like to know if other people have experienced a diode failure and whether this stopped the bike from running.

I'm hopeless with electrics, but looking at the wiring diagram it seems to relate to the clutch and neutral switches? Are they connected?
https://www.fireblades.org/forums/att...ameuropean.jpg

"I won't forget that ride for a while. Maybe you're right. Living fast might be worth the final crash. Maybe that's the secret you fliers know." - Flight of the Intruder
bladeracer is offline  
post #3 of 4 Old 04-05-2013, 4:23 PM
 
Join Date: 11-02-2008
Location: Co. Durham, UK
Posts: 437
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 29
                     
Re: 929 Diode stopped working

i'm no leccy either. When u say "built from ground up" have u modified (butchered)the loom?
The diode simply passes earth from neutral switch to the dash neutral light (is this showing green light?) and earth to the starter. If u think diode plug is dead on both sides then jump both sides of box into centre with 2 bits of wire.
PEM-954 is offline  
Sponsored Links
Advertisement
 
post #4 of 4 Old 04-06-2013, 9:04 AM Thread Starter
 
Join Date: 01-06-2013
Location: Yorkshire
Posts: 27
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 929 Diode stopped working

I have just replaced the Diode and now the ECU is giving MIL codes with the stand down.
The codes are 1. 9 and 14.
If I am understanding the Haynes manual then:
1. is MAP sensor wiring and will not stop the bike running.
9. is Air In take Temp (no sensor connected) - again should not stop it running.
14. is faulty No. 3 Injector or wiring. I think this is probably why I have no spark.
All intelligent comments welcomed!
RobRed929 is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Tach stopped working tigerclaw50 Honda FireBlade 6 10-02-2012 12:20 PM
929 fan stopped working FTP_929 General Discussion 5 11-17-2010 3:10 PM
Headlights suddenly stopped working SLEEPYDUB Honda FireBlade 3 09-05-2010 8:04 PM
my 2002 954 tach stopped working ???? quiknutz Honda FireBlade 2 08-23-2009 1:06 AM
Brake Light stopped working.. HELP Tempest929 Honda FireBlade 22 09-26-2005 9:35 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome