97 CBR900, bike starts, then stops running - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

 
LinkBack Thread Tools
post #1 of 9 Old 05-08-2013, 9:37 PM Thread Starter
 
Join Date: 05-04-2013
Location: Vernon, BC
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
97 CBR900, bike starts, then stops running

Hi again.. this time with a new issue..

Bike starts up pretty decently when you pull the choke. After you push the choke in, it idles decent for about 1 minute, then starts to putter almost, then stalls itself out.. After this you usually cant get it started again for at least 10 mins or more..

Ive just had my carbs cleaned, so not that.. Battery is brand new, so not that..

im leaning towards electrical, but cant find the issue..

any help/ideas would be great!
xxxspawnxxx is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old 05-08-2013, 10:20 PM
Global Moderator
 
bladeracer's Avatar
 
Join Date: 11-14-2003
Location: Perth, WestOz
Age: 53
Posts: 32,034
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Reputation Power: 230
                     
Re: 97 CBR900, bike starts, then stops running

Quote:
Originally Posted by xxxspawnxxx View Post
Hi again.. this time with a new issue..

Bike starts up pretty decently when you pull the choke. After you push the choke in, it idles decent for about 1 minute, then starts to putter almost, then stalls itself out.. After this you usually cant get it started again for at least 10 mins or more..

Ive just had my carbs cleaned, so not that.. Battery is brand new, so not that..

im leaning towards electrical, but cant find the issue..

any help/ideas would be great!
When it starts to sputter spray starter fluid into the intakes, if she picks up then you have a fuel problem.

"I won't forget that ride for a while. Maybe you're right. Living fast might be worth the final crash. Maybe that's the secret you fliers know." - Flight of the Intruder
bladeracer is offline  
post #3 of 9 Old 05-09-2013, 6:19 PM Thread Starter
 
Join Date: 05-04-2013
Location: Vernon, BC
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 97 CBR900, bike starts, then stops running

So turns out the shop i took my carbs to get cleaned at sucks.. There version of cleaning is carb cleaner and compressed air.. Start the bike up without the air box, and rev'd it up, watched fuel spit into the first 2 carbs, last 2, nothing.. So just took it back to them to do an acid dip of the parts? Luckily cause they know they screwed up they are putting what i already paid towards the new cleaning..

Ill be back with an update tomorrow hopefully if they get done tonight.
xxxspawnxxx is offline  
Sponsored Links
Advertisement
 
post #4 of 9 Old 05-10-2013, 4:59 AM
 
Join Date: 02-05-2013
Location: Stoke on Trent
Age: 49
Posts: 187
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 9
     
Re: 97 CBR900, bike starts, then stops running

When you say acid dipping!
Are they ultrasonically cleaning them?
blkwls is offline  
post #5 of 9 Old 05-10-2013, 4:41 PM Thread Starter
 
Join Date: 05-04-2013
Location: Vernon, BC
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 97 CBR900, bike starts, then stops running

Quote:
Originally Posted by blkwls View Post
When you say acid dipping!
Are they ultrasonically cleaning them?

im not really sure actually.. they just said they leave it soak in an acid overnight to clear out any debris.. I'm hoping to have the carbs back today and test them on the bike.. if they're still clogged when i get them back, well ill be going to another shop!
xxxspawnxxx is offline  
post #6 of 9 Old 05-10-2013, 4:46 PM
 
Join Date: 04-03-2012
Location: Chasing range rovers.
Posts: 3,890
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 113
                     
Re: 97 CBR900, bike starts, then stops running

Dude ...... What place are you going to? NEVER go back.

If the bike isn't braking properly, you don't start by rebuilding the engine.
Sky91 is offline  
post #7 of 9 Old 05-10-2013, 4:47 PM Thread Starter
 
Join Date: 05-04-2013
Location: Vernon, BC
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 97 CBR900, bike starts, then stops running

haha, well its just a local shop. My usual shop(ex honda dealer) was so booked they couldn't get my carbs in for at least 2 weeks.. I've never been a fan of this shop, but they could fit my carbs in within 3 days.. After this i doubt ill be going back.
xxxspawnxxx is offline  
post #8 of 9 Old 05-10-2013, 10:27 PM
Global Moderator
 
bladeracer's Avatar
 
Join Date: 11-14-2003
Location: Perth, WestOz
Age: 53
Posts: 32,034
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Reputation Power: 230
                     
Re: 97 CBR900, bike starts, then stops running

Quote:
Originally Posted by xxxspawnxxx View Post
im not really sure actually.. they just said they leave it soak in an acid overnight to clear out any debris.. I'm hoping to have the carbs back today and test them on the bike.. if they're still clogged when i get them back, well ill be going to another shop!

I don't think I'd like acid through my carbs, are you sure they use acid?

"I won't forget that ride for a while. Maybe you're right. Living fast might be worth the final crash. Maybe that's the secret you fliers know." - Flight of the Intruder
bladeracer is offline  
post #9 of 9 Old 05-11-2013, 2:46 AM Thread Starter
 
Join Date: 05-04-2013
Location: Vernon, BC
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 97 CBR900, bike starts, then stops running

Im not 100% sure on the acid.. they said something about a way to clean them completely out sorta like acid i think.. Wasn't really paying to much attention as i was already pissed about having to go back the second time to get them cleaned.
xxxspawnxxx is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Cbr900 running very rich kutsu Honda FireBlade 8 07-09-2012 4:29 PM
07 CBR1000RR starts then stops?? mxracer_nz General Discussion 6 09-13-2009 12:40 PM
93 cbr900 stops and goes and stops again firebladenubie Honda FireBlade 7 10-09-2008 7:58 AM
Changed plugs, bike starts but stops immediatel..... need advice from the gurus plz chuck.cbr99 Honda CBR 600 8 10-04-2007 5:35 PM
Bike Idling high at stops...why?? gabester76 Honda FireBlade 6 12-04-2005 11:20 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome