Cbr 929 bogs down under hard acceleration - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

 
LinkBack Thread Tools
post #1 of 11 Old 05-14-2013, 11:45 PM Thread Starter
 
Join Date: 04-11-2013
Location: Florida
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Cbr 929 bogs down under hard acceleration

I've recently bought a used 2001 cbr 929 that was used and abused from some teenAger that had no idea what he was doing. So now I'm in the process of trying to resurrect it.
So my problem is that under hard acceleration, my bike will bog down like its not getting enough fuel. 1st through 6th gear. Especially if I pop the clutch. It will sound and feel like its out of fuel but if I hold it wide open for a few seconds, it catches itself and takes off. Also, if its in neutral and I rev it up, 50% throttle movement is relevant to 9000rpm and anything after that it starts to bog.
I'm getting a code 11. And the bike has 24xxx miles. The exhaust valve is bypassed and secured in the full open position
Thanks. Tony
Tonyhenschel is offline  
Sponsored Links
Advertisement
 
post #2 of 11 Old 05-14-2013, 11:48 PM Thread Starter
 
Join Date: 04-11-2013
Location: Florida
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Cbr 929 bogs down under hard acceleration

Oh and also, sometimes when I let it sit for a bit, I have to flip the kill switch a few times to prime the fuel pump to build up the pressure
Tonyhenschel is offline  
post #3 of 11 Old 05-14-2013, 11:52 PM
Global Moderator
 
bladeracer's Avatar
 
Join Date: 11-14-2003
Location: Perth, WestOz
Age: 53
Posts: 32,034
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Reputation Power: 230
                     
Re: Cbr 929 bogs down under hard acceleration

Quote:
Originally Posted by Tonyhenschel View Post
I've recently bought a used 2001 cbr 929 that was used and abused from some teenAger that had no idea what he was doing. So now I'm in the process of trying to resurrect it.
So my problem is that under hard acceleration, my bike will bog down like its not getting enough fuel. 1st through 6th gear. Especially if I pop the clutch. It will sound and feel like its out of fuel but if I hold it wide open for a few seconds, it catches itself and takes off. Also, if its in neutral and I rev it up, 50% throttle movement is relevant to 9000rpm and anything after that it starts to bog.
I'm getting a code 11. And the bike has 24xxx miles. The exhaust valve is bypassed and secured in the full open position
Thanks. Tony

At exactly what RPM does it bog down?
Do you mean it won't rev over 9000RPM in neutral?
Code 11 is the speed sensor but has no effect on the engine.

"I won't forget that ride for a while. Maybe you're right. Living fast might be worth the final crash. Maybe that's the secret you fliers know." - Flight of the Intruder
bladeracer is offline  
Sponsored Links
Advertisement
 
post #4 of 11 Old 05-14-2013, 11:53 PM
Global Moderator
 
bladeracer's Avatar
 
Join Date: 11-14-2003
Location: Perth, WestOz
Age: 53
Posts: 32,034
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Reputation Power: 230
                     
Re: Cbr 929 bogs down under hard acceleration

Quote:
Originally Posted by Tonyhenschel View Post
Oh and also, sometimes when I let it sit for a bit, I have to flip the kill switch a few times to prime the fuel pump to build up the pressure

I don't understand what you're saying here.
Build the pressure up to what exactly?

"I won't forget that ride for a while. Maybe you're right. Living fast might be worth the final crash. Maybe that's the secret you fliers know." - Flight of the Intruder
bladeracer is offline  
post #5 of 11 Old 05-14-2013, 11:54 PM Thread Starter
 
Join Date: 04-11-2013
Location: Florida
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Cbr 929 bogs down under hard acceleration

It varies, but usually right around 7-8k
And yea, in neutral it won't rev over 9k same thing with the clutch pulled in.
Tonyhenschel is offline  
post #6 of 11 Old 05-15-2013, 12:00 AM Thread Starter
 
Join Date: 04-11-2013
Location: Florida
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Cbr 929 bogs down under hard acceleration

In my head, the fuel line needs to supply pressure to the injectors and fuel pressure regulator. But that's just my exhausted mind trying to make sense of the situation.
Tonyhenschel is offline  
post #7 of 11 Old 05-15-2013, 12:04 AM
Global Moderator
 
bladeracer's Avatar
 
Join Date: 11-14-2003
Location: Perth, WestOz
Age: 53
Posts: 32,034
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Reputation Power: 230
                     
Re: Cbr 929 bogs down under hard acceleration

Quote:
Originally Posted by Tonyhenschel View Post
In my head, the fuel line needs to supply pressure to the injectors and fuel pressure regulator. But that's just my exhausted mind trying to make sense of the situation.

Sure, but what makes you think you need to prime the rail more than once?

"I won't forget that ride for a while. Maybe you're right. Living fast might be worth the final crash. Maybe that's the secret you fliers know." - Flight of the Intruder
bladeracer is offline  
post #8 of 11 Old 05-15-2013, 12:07 AM Thread Starter
 
Join Date: 04-11-2013
Location: Florida
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Cbr 929 bogs down under hard acceleration

Because if i dont prime it a few times before i start it then i need to crank it over for about 10 seconds before it will catch. Where as if I prime it a few times it cranks right up.
Tonyhenschel is offline  
post #9 of 11 Old 05-15-2013, 12:08 AM
Global Moderator
 
bladeracer's Avatar
 
Join Date: 11-14-2003
Location: Perth, WestOz
Age: 53
Posts: 32,034
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Reputation Power: 230
                     
Re: Cbr 929 bogs down under hard acceleration

Quote:
Originally Posted by Tonyhenschel View Post
Because if i dont prime it a few times before i start it then i need to crank it over for about 10 seconds before it will catch. Where as if I prime it a few times it cranks right up.

Have you checked the fuel pressure regulator vacuum hose is not passing fuel?

"I won't forget that ride for a while. Maybe you're right. Living fast might be worth the final crash. Maybe that's the secret you fliers know." - Flight of the Intruder
bladeracer is offline  
post #10 of 11 Old 05-15-2013, 12:12 AM Thread Starter
 
Join Date: 04-11-2013
Location: Florida
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Cbr 929 bogs down under hard acceleration

I have not. Although I'm fairly sure it does leak.
Tonyhenschel is offline  
post #11 of 11 Old 05-17-2013, 2:54 PM Thread Starter
 
Join Date: 04-11-2013
Location: Florida
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: Cbr 929 bogs down under hard acceleration

The fuel pressure regulator does not leak, but when I propped my tank up, I noticed that the fuel line coming off of the fuel pump was kinked a little. Straightened that out and now it runs great! I appreciate the help though!
Tonyhenschel is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
White exhaust smoke under hard acceleration Sportbike_Mike Honda FireBlade 5 03-16-2013 8:28 PM
Bogs down at 6kish livinloud11 Honda FireBlade 8 08-17-2011 12:24 AM
Rattle between 3k and 4k rpm under medium/hard acceleration jamomac Honda FireBlade 4 05-28-2011 11:19 AM
HELP!!! 600 bogs down lokey22 Honda CBR 600 4 06-21-2009 10:06 PM
'02 RC51 F1 Light on under hard acceleration solaidrider667 Honda RC51 8 10-09-2007 3:40 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome