93 cbr900 rrp frontfork problem - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

 
LinkBack Thread Tools
post #1 of 10 Old 05-21-2013, 10:17 AM Thread Starter
 
Join Date: 05-08-2011
Location: norway
Posts: 28
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
93 cbr900 rrp frontfork problem

hi everybody!! first of all,,.. excuse me for my poor englise!;-) thanks,. i have a problem some i hope you will help me wth! now: i have a stability prob. on my bike, almost so i have a "hinge" on middle if the bike, when driving slow its heavy on turns,and fast so is it almost impossible to steer right ahead,all over the place, sag in front and rear are 30mm. i can info you that i have change steering steam(tapered rolling) and i have change oil and fork buishing + buish slider in both forks ! oil is motul 10. wonder wath is going on here! help is needed! thanks and best regards
netromcbr is offline  
Sponsored Links
Advertisement
 
post #2 of 10 Old 05-21-2013, 12:50 PM
Global Moderator
 
bladeracer's Avatar
 
Join Date: 11-14-2003
Location: Perth, WestOz
Age: 53
Posts: 32,034
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Reputation Power: 230
                     
Re: 93 cbr900 rrp frontfork problem

Quote:
Originally Posted by netromcbr View Post
hi everybody!! first of all,,.. excuse me for my poor englise!;-) thanks,. i have a problem some i hope you will help me wth! now: i have a stability prob. on my bike, almost so i have a "hinge" on middle if the bike, when driving slow its heavy on turns,and fast so is it almost impossible to steer right ahead,all over the place, sag in front and rear are 30mm. i can info you that i have change steering steam(tapered rolling) and i have change oil and fork buishing + buish slider in both forks ! oil is motul 10. wonder wath is going on here! help is needed! thanks and best regards

First, have you ridden other 900RR's to confirm there is a problem with yours?

Are your tyres in good condition, properly inflated, and the proper profiles?
Are your wheel and swingarm bearings okay?
Has either end of the bike been lowered or raised?

"I won't forget that ride for a while. Maybe you're right. Living fast might be worth the final crash. Maybe that's the secret you fliers know." - Flight of the Intruder
bladeracer is offline  
post #3 of 10 Old 05-21-2013, 1:40 PM Thread Starter
 
Join Date: 05-08-2011
Location: norway
Posts: 28
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 93 cbr900 rrp frontfork problem

thanks for youre answer well ,ok bearings front and back,tyers are ok, only one notis on front tyer: its sliktly more vear one left side than right side!? psi in front are 36 and rear is 42 psi! rear svingarm are fine, so i wonder wath so going on here. thanks and sorry for my englise!
netromcbr is offline  
Sponsored Links
Advertisement
 
post #4 of 10 Old 05-21-2013, 1:45 PM Thread Starter
 
Join Date: 05-08-2011
Location: norway
Posts: 28
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 93 cbr900 rrp frontfork problem

yepp! i have ride other cbr900, mine work fine too before i change steering bearing!?! bike are not lowered either rear and front!
netromcbr is offline  
post #5 of 10 Old 05-21-2013, 3:10 PM
 
Join Date: 04-25-2009
Location: gravesend, kent.
Posts: 47
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Reputation Power: 0
 
Re: 93 cbr900 rrp frontfork problem

Hi, I think you might of over tightened the head race bearing, just slacken them off a little.
BLOB748 is offline  
post #6 of 10 Old 05-21-2013, 3:12 PM
 
Join Date: 12-31-2008
Location: London
Posts: 213
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 20
               
Re: 93 cbr900 rrp frontfork problem

Quote:
Originally Posted by netromcbr View Post
yepp! i have ride other cbr900, mine work fine too before i change steering bearing!?! bike are not lowered either rear and front!
You mentioned it was fine before you changed head bearings, maybe you did not seat the races correctly in frame? or you may have over tightened them?
stevecbr1000 is offline  
post #7 of 10 Old 05-22-2013, 4:08 AM Thread Starter
 
Join Date: 05-08-2011
Location: norway
Posts: 28
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 93 cbr900 rrp frontfork problem

hi! i think you are right! i will investigate that! it is not over tightned but maybe i hasent got the seat races correctly! but ,if so vouldnt there be some slark in the bearings?
netromcbr is offline  
post #8 of 10 Old 05-23-2013, 12:46 PM Thread Starter
 
Join Date: 05-08-2011
Location: norway
Posts: 28
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 93 cbr900 rrp frontfork problem

Quote:
Originally Posted by stevecbr1000 View Post
You mentioned it was fine before you changed head bearings, maybe you did not seat the races correctly in frame? or you may have over tightened them?
thanks Stevecbr1000. you got it right. bearings wasent seated propely, fix it and now is bike "normal" to drive! thanks again and best regards Morten
netromcbr is offline  
post #9 of 10 Old 05-24-2013, 4:19 PM
 
Join Date: 05-20-2013
Location: Norway
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 93 cbr900 rrp frontfork problem

Hei Morten

Kjekt se andre nordmenn p forumet!
noguneil is offline  
post #10 of 10 Old 05-24-2013, 4:45 PM
 
Join Date: 12-31-2008
Location: London
Posts: 213
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 20
               
Re: 93 cbr900 rrp frontfork problem

Quote:
Originally Posted by netromcbr View Post
thanks Stevecbr1000. you got it right. bearings wasent seated propely, fix it and now is bike "normal" to drive! thanks again and best regards Morten
Your welcome mate, glad to help.
stevecbr1000 is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
94 CBR900 Starter Relay Problem tnorth General Discussion 4 06-03-2012 9:19 PM
CBR900 RR-P Problem rear end. Please Help! Milzy General Discussion 25 09-12-2011 9:08 AM
ADVICE: 99 cbr900 electrical problem. Eating batteries ads Honda FireBlade 3 10-12-2010 9:48 PM
tachometer problem cbr900 99 (919) fernandosma Honda FireBlade 0 12-08-2007 7:57 AM
CBR900 Starting problem (PLEASE HELP) :( BladeboyCBR900 Honda FireBlade 19 05-09-2007 9:21 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome