02 cbr 954 starting issues - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

 
LinkBack Thread Tools
post #1 of 9 Old 06-11-2013, 8:37 AM Thread Starter
 
Join Date: 04-26-2013
Location: Denton tx
Posts: 89
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 7
 
02 cbr 954 starting issues

Whats up everyone.
I've seen a few forums from a few years ago with issues like mine but cant seem to find a legit answer. I have a 02 cbr 954 that i turned into a blade rod and I've always had problems with it starting when temp is high. For instance, I can ride to the gas station starts first try and seems fine, but when I shut it off to get gas it gives me problems when I try to restart. Lately its been alot hotter out and for some reason I wouldnt start this morning after sitting in my hot ass garage... Im thinking it could be the starter switch maybe? I replaced the stator about a year ago, removed the power comander 3, and put a new battery in about 6 months ago. It will fire first try most of the time, but like i said it wouldnt start this morning. It almost seems like the battery is running low when you try to crank it, even if ive charged it on a trickle charger all night. Im stumped anyone having the same issue or a solution?
BrandonP954 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old 06-11-2013, 8:58 AM
Global Moderator
 
bladeracer's Avatar
 
Join Date: 11-14-2003
Location: Perth, WestOz
Age: 53
Posts: 32,034
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Reputation Power: 229
                     
Re: 02 cbr 954 starting issues

Quote:
Originally Posted by BrandonP954 View Post
Whats up everyone.
I've seen a few forums from a few years ago with issues like mine but cant seem to find a legit answer. I have a 02 cbr 954 that i turned into a blade rod and I've always had problems with it starting when temp is high. For instance, I can ride to the gas station starts first try and seems fine, but when I shut it off to get gas it gives me problems when I try to restart. Lately its been alot hotter out and for some reason I wouldnt start this morning after sitting in my hot ass garage... Im thinking it could be the starter switch maybe? I replaced the stator about a year ago, removed the power comander 3, and put a new battery in about 6 months ago. It will fire first try most of the time, but like i said it wouldnt start this morning. It almost seems like the battery is running low when you try to crank it, even if ive charged it on a trickle charger all night. Im stumped anyone having the same issue or a solution?

What voltage do you have across the battery, what does it fall to when you press the starter button, and what is it with the engine running?
Does it start better when you boost it off a car battery?

"I won't forget that ride for a while. Maybe you're right. Living fast might be worth the final crash. Maybe that's the secret you fliers know." - Flight of the Intruder
bladeracer is offline  
post #3 of 9 Old 06-11-2013, 9:09 AM Thread Starter
 
Join Date: 04-26-2013
Location: Denton tx
Posts: 89
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 7
 
Re: 02 cbr 954 starting issues

Ill have to mete it when I get home. I had to take my truck to work because it wouldn't start AGAIN this morning :/
BrandonP954 is offline  
Sponsored Links
Advertisement
 
post #4 of 9 Old 06-13-2013, 8:40 AM Thread Starter
 
Join Date: 04-26-2013
Location: Denton tx
Posts: 89
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 7
 
Re: 02 cbr 954 starting issues

Started this morning, but I really doubt it will start when i get off work and its hot as hell outside. Last time it was about 102 outside and when I tried to start it it acted like the battery was dead. Would turn a little but eventually drained the battery. Starter motor maybe? Im thinking the bindings in the motor might be messed up because it only does this when the bike is hot and the coils expand. Any thoughts?
BrandonP954 is offline  
post #5 of 9 Old 06-13-2013, 8:41 AM
Global Moderator
 
bladeracer's Avatar
 
Join Date: 11-14-2003
Location: Perth, WestOz
Age: 53
Posts: 32,034
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Reputation Power: 229
                     
Re: 02 cbr 954 starting issues

Quote:
Originally Posted by BrandonP954 View Post
Started this morning, but I really doubt it will start when i get off work and its hot as hell outside. Last time it was about 102 outside and when I tried to start it it acted like the battery was dead. Would turn a little but eventually drained the battery. Starter motor maybe? Im thinking the bindings in the motor might be messed up because it only does this when the bike is hot and the coils expand. Any thoughts?

Did you try boosting it off a car battery?

"I won't forget that ride for a while. Maybe you're right. Living fast might be worth the final crash. Maybe that's the secret you fliers know." - Flight of the Intruder
bladeracer is offline  
post #6 of 9 Old 06-13-2013, 9:42 AM Thread Starter
 
Join Date: 04-26-2013
Location: Denton tx
Posts: 89
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 7
 
Re: 02 cbr 954 starting issues

I have jumped it before numerous times but usually if I let it cool down like after filling up it will start.
BrandonP954 is offline  
post #7 of 9 Old 06-13-2013, 10:30 AM
Global Moderator
 
bladeracer's Avatar
 
Join Date: 11-14-2003
Location: Perth, WestOz
Age: 53
Posts: 32,034
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Reputation Power: 229
                     
Re: 02 cbr 954 starting issues

Quote:
Originally Posted by BrandonP954 View Post
I have jumped it before numerous times but usually if I let it cool down like after filling up it will start.

So it does start better when the battery is boosted?
Did you check the voltage readings?

"I won't forget that ride for a while. Maybe you're right. Living fast might be worth the final crash. Maybe that's the secret you fliers know." - Flight of the Intruder
bladeracer is offline  
post #8 of 9 Old 06-13-2013, 11:38 AM Thread Starter
 
Join Date: 04-26-2013
Location: Denton tx
Posts: 89
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 7
 
Re: 02 cbr 954 starting issues

The battery was fully charged before I left for work this morning and I'm gonna test it when I get off at 5
BrandonP954 is offline  
post #9 of 9 Old 06-15-2013, 3:49 PM Thread Starter
 
Join Date: 04-26-2013
Location: Denton tx
Posts: 89
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 7
 
Re: 02 cbr 954 starting issues

So how do I test it?
BrandonP954 is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
03 954 starting issues!!!! HELP PLEASE shawn.thompson Honda FireBlade 8 02-23-2018 1:10 PM
954 starting issues ahthud Honda FireBlade 19 04-17-2011 3:19 AM
954 starting issues bigdannyb Honda FireBlade 1 03-23-2010 9:30 PM
starting issues again bencbr Honda CBR400RR 13 02-13-2009 2:13 AM
issues with not starting sometimes bencbr Honda CBR400RR 16 10-31-2008 3:29 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome