RRW Hard start when hot - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

 
LinkBack Thread Tools
post #1 of 5 Old 06-11-2013, 5:29 PM Thread Starter
 
Join Date: 05-28-2012
Location: Nova Scotia
Posts: 73
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 8
 
RRW Hard start when hot

Hey all my 98RRW seems to be having a few issues. I recently had my rectifier go, did all the checks on the stator and it seemed ok so I just got the rectifier (Chinese one) came with a new connector same as old one just has a cooling sink now. Fired the bike up and at all rpms I have the same voltage (DC) 13.8v never changing. I thought well that's within spec and off we went. Now after the bike warms up to 130 or more it starts like it's almost flooding. I have to give er a little throttle to get it to fire up. Once running it's smooth. Does seem a tad boggy on the lower rpm's. Anyone got any clues? Is my stator pooched? Carbs maybe? It ran fine till the rectifier went....Thanks in advance

Rick
Bubbamcf is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 06-11-2013, 5:41 PM
 
Join Date: 03-24-2011
Location: Waterlooville UK
Age: 47
Posts: 3,033
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Reputation Power: 77
                     
Re: RRW Hard start when hot

I had a similar issue on mine, would start cold but needed throttle. When it was warm and I shut it off and tried to restart it would turnover but shown no sign of firing. If I left it for 15 mins it would restart.

Anyhow turned out to be the pilots set too rich, make sure they are all 2 turns out from closed. Adjusted mine now starts on the button hot or cold without any throttle needed.



Bike build Vblog latest Update
http://youtu.be/2ISgxtQXs9o

My 900RR Winter Project
https://www.fireblades.org/forums/hon...er-revamp.html
Lambchops is offline  
post #3 of 5 Old 06-11-2013, 7:22 PM Thread Starter
 
Join Date: 05-28-2012
Location: Nova Scotia
Posts: 73
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 8
 
Re: RRW Hard start when hot

Ok I've started pulling it apart. It was running great that's the weird thing. I pulled the stator out just to double check it. I'll move to the carbs soon.
Bubbamcf is offline  
Sponsored Links
Advertisement
 
post #4 of 5 Old 06-12-2013, 2:48 AM
Global Moderator
 
bladeracer's Avatar
 
Join Date: 11-14-2003
Location: Perth, WestOz
Age: 53
Posts: 32,034
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Reputation Power: 229
                     
Re: RRW Hard start when hot

Quote:
Originally Posted by Bubbamcf View Post
Hey all my 98RRW seems to be having a few issues. I recently had my rectifier go, did all the checks on the stator and it seemed ok so I just got the rectifier (Chinese one) came with a new connector same as old one just has a cooling sink now. Fired the bike up and at all rpms I have the same voltage (DC) 13.8v never changing. I thought well that's within spec and off we went. Now after the bike warms up to 130 or more it starts like it's almost flooding. I have to give er a little throttle to get it to fire up. Once running it's smooth. Does seem a tad boggy on the lower rpm's. Anyone got any clues? Is my stator pooched? Carbs maybe? It ran fine till the rectifier went....Thanks in advance

Rick

Too rich on the pilot circuits as Lamb mentioned. Does it start without choke when cold?
If it was fine before then something else has changed, probably the plugs worn out or the air filter is clogged or wet.

"I won't forget that ride for a while. Maybe you're right. Living fast might be worth the final crash. Maybe that's the secret you fliers know." - Flight of the Intruder
bladeracer is offline  
post #5 of 5 Old 06-12-2013, 5:27 AM Thread Starter
 
Join Date: 05-28-2012
Location: Nova Scotia
Posts: 73
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 8
 
Re: RRW Hard start when hot

Will not start without the choke when cold. Pulling the plugs and air filter tonight if I get time. If all seems ok there I'll move on to the carbs. Thanks
Bubbamcf is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
954 hard to start sometimes Insomnia Honda FireBlade 14 02-23-2013 2:43 PM
Hard to start when warm? Kaalakaikoa_954 Honda FireBlade 6 02-29-2012 11:06 AM
05 CBR1000RR Hard To Start Mil 35 darkspy Honda FireBlade 0 06-29-2011 11:55 PM
1999 Fireblade hard start, now wont start.... MFB_87 Honda FireBlade 15 03-18-2010 11:58 PM
Hard cold start uncle jack General Discussion 5 02-21-2007 10:33 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome