02 954 starting issue - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

 
LinkBack Thread Tools
post #1 of 15 Old 06-11-2013, 7:30 PM Thread Starter
 
Join Date: 05-09-2013
Location: new jersey
Posts: 260
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 7
 
02 954 starting issue

Any help is appreciated. Took the bike apart and put it back together. When i start it up it immediately stalls. Now if i start it and stay on the throttle for 5-10 seconds it'll idol just fine EXCEPT the FI indicator comes on and the red light on the dash lights up. HELP!!
dazodiac is offline  
Sponsored Links
Advertisement
 
post #2 of 15 Old 06-12-2013, 12:23 AM
Global Moderator
 
bladeracer's Avatar
 
Join Date: 11-14-2003
Location: Perth, WestOz
Age: 53
Posts: 32,034
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Reputation Power: 229
                     
Re: 02 954 starting issue

Quote:
Originally Posted by dazodiac View Post
Any help is appreciated. Took the bike apart and put it back together. When i start it up it immediately stalls. Now if i start it and stay on the throttle for 5-10 seconds it'll idol just fine EXCEPT the FI indicator comes on and the red light on the dash lights up. HELP!!

What does "took the bike apart" mean exactly?
Did you reconnect the airbox sensors and vacuum hose?

"I won't forget that ride for a while. Maybe you're right. Living fast might be worth the final crash. Maybe that's the secret you fliers know." - Flight of the Intruder
bladeracer is offline  
post #3 of 15 Old 06-12-2013, 12:36 AM
 
Join Date: 04-07-2008
Location: Canada
Posts: 26
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 02 954 starting issue

I forget the name, sorry, Blade may be able to help out, but that little black box normally screwed to the air box, has 1 vac line running to it. I beleive that wont let the bike keep running...
chriswh86 is offline  
Sponsored Links
Advertisement
 
post #4 of 15 Old 06-12-2013, 8:51 AM Thread Starter
 
Join Date: 05-09-2013
Location: new jersey
Posts: 260
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 7
 
Re: 02 954 starting issue

Ill double check triple check if all is hooked up right.

"Took apart"... the tank,air box, changed the plugs,back together. I must admit as i was putting it all back there were some places where i felt there should be a hose. Is there a diagram or template i can look up? Thanks guys,I've been anxious to get this thing on the road.
dazodiac is offline  
post #5 of 15 Old 06-12-2013, 8:53 AM
Global Moderator
 
bladeracer's Avatar
 
Join Date: 11-14-2003
Location: Perth, WestOz
Age: 53
Posts: 32,034
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Reputation Power: 229
                     
Re: 02 954 starting issue

Quote:
Originally Posted by dazodiac View Post
Ill double check triple check if all is hooked up right.

"Took apart"... the tank,air box, changed the plugs,back together. I must admit as i was putting it all back there were some places where i felt there should be a hose. Is there a diagram or template i can look up? Thanks guys,I've been anxious to get this thing on the road.

The manual would be your best bet for diagrams.

"I won't forget that ride for a while. Maybe you're right. Living fast might be worth the final crash. Maybe that's the secret you fliers know." - Flight of the Intruder
bladeracer is offline  
post #6 of 15 Old 06-12-2013, 8:56 AM Thread Starter
 
Join Date: 05-09-2013
Location: new jersey
Posts: 260
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 7
 
Re: 02 954 starting issue

Quote:
Originally Posted by chriswh86 View Post
I forget the name, sorry, Blade may be able to help out, but that little black box normally screwed to the air box, has 1 vac line running to it. I beleive that wont let the bike keep running...
Will that keep it from running altogether? Because the bike stays on,as long as i stay on the throttle for the first few seconds initially.
dazodiac is offline  
post #7 of 15 Old 06-12-2013, 9:00 AM Thread Starter
 
Join Date: 05-09-2013
Location: new jersey
Posts: 260
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 7
 
Re: 02 954 starting issue

Quote:
Originally Posted by bladeracer View Post
The manual would be your best bet for diagrams.
Ok,thanks blade,ill try later after work,and manual shopping i go!
dazodiac is offline  
post #8 of 15 Old 06-12-2013, 3:26 PM Thread Starter
 
Join Date: 05-09-2013
Location: new jersey
Posts: 260
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 7
 
Re: 02 954 starting issue

Also,what order does the rear axle go on? Where do the spacers go?lol thanks
dazodiac is offline  
post #9 of 15 Old 06-12-2013, 3:32 PM
Global Moderator
 
bladeracer's Avatar
 
Join Date: 11-14-2003
Location: Perth, WestOz
Age: 53
Posts: 32,034
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Reputation Power: 229
                     
Re: 02 954 starting issue

Quote:
Originally Posted by dazodiac View Post
Also,what order does the rear axle go on? Where do the spacers go?lol thanks

REAR WHEEL

"I won't forget that ride for a while. Maybe you're right. Living fast might be worth the final crash. Maybe that's the secret you fliers know." - Flight of the Intruder
bladeracer is offline  
post #10 of 15 Old 06-12-2013, 3:34 PM Thread Starter
 
Join Date: 05-09-2013
Location: new jersey
Posts: 260
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 7
 
Re: 02 954 starting issue

Yea the rear wheel
dazodiac is offline  
post #11 of 15 Old 06-12-2013, 3:42 PM
Global Moderator
 
bladeracer's Avatar
 
Join Date: 11-14-2003
Location: Perth, WestOz
Age: 53
Posts: 32,034
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Reputation Power: 229
                     
Re: 02 954 starting issue

Quote:
Originally Posted by dazodiac View Post
Yea the rear wheel

Click the link for the fiche.

"I won't forget that ride for a while. Maybe you're right. Living fast might be worth the final crash. Maybe that's the secret you fliers know." - Flight of the Intruder
bladeracer is offline  
post #12 of 15 Old 06-12-2013, 5:32 PM Thread Starter
 
Join Date: 05-09-2013
Location: new jersey
Posts: 260
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 7
 
Re: 02 954 starting issue

U my friend...are the man! Thank u
dazodiac is offline  
post #13 of 15 Old 06-12-2013, 6:57 PM Thread Starter
 
Join Date: 05-09-2013
Location: new jersey
Posts: 260
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 7
 
Re: 02 954 starting issue

Quote:
Originally Posted by chriswh86 View Post
I forget the name, sorry, Blade may be able to help out, but that little black box normally screwed to the air box, has 1 vac line running to it. I beleive that wont let the bike keep running...
That hose was unhooked so i hooked it up,put it back together and....battery was dead lmao. I cant win
dazodiac is offline  
post #14 of 15 Old 06-12-2013, 9:15 PM
 
Join Date: 04-23-2009
Location: Gahanna, Ohio
Age: 51
Posts: 1,042
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Reputation Power: 37
                     
Re: 02 954 starting issue

Quote:
Originally Posted by dazodiac View Post
U my friend...are the man! Thank u
BR really is the man. He has forgotten more about these bikes than I know.
Lobsta13 is offline  
post #15 of 15 Old 06-14-2013, 7:47 PM Thread Starter
 
Join Date: 05-09-2013
Location: new jersey
Posts: 260
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 7
 
Re: 02 954 starting issue

Just wanna thank chris and blade for the help,the bike is runnin good,no lights,just gotta paint her and immmmm gone!
dazodiac is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Starting Issue Bootneck Honda FireBlade 1 06-07-2011 9:55 AM
Hi everyone, and help with starting issue's Timm Honda CBR400RR 3 08-10-2010 10:40 PM
f41 starting issue frtotheed Honda CBR 600 3 09-20-2009 5:40 PM
Starting Issue - Looking for Help! Amarq4 General Discussion 4 09-08-2009 10:27 AM
HELP...Starting issue with 929 tdeal28 Honda FireBlade 11 11-19-2006 10:28 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome