bike wont start - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

 
LinkBack Thread Tools
post #1 of 6 Old 06-21-2013, 11:34 AM Thread Starter
 
Join Date: 10-30-2012
Location: Cambridge Ontario Canada
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
bike wont start

hi my bike wont start not getting spark. what are all the things i should check?
Garrett929 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 06-21-2013, 12:24 PM
Global Moderator
 
bladeracer's Avatar
 
Join Date: 11-14-2003
Location: Perth, WestOz
Age: 53
Posts: 32,034
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Reputation Power: 229
                     
Re: bike wont start

Quote:
Originally Posted by Garrett929 View Post
hi my bike wont start not getting spark. what are all the things i should check?

The kill switch is one possiblilty, especially if you use it regularly.
The fuel pump does prime okay when you turn on the ignition?

"I won't forget that ride for a while. Maybe you're right. Living fast might be worth the final crash. Maybe that's the secret you fliers know." - Flight of the Intruder
bladeracer is offline  
post #3 of 6 Old 06-21-2013, 1:44 PM
 
Join Date: 10-03-2012
Location: B.C., Canada
Age: 35
Posts: 330
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Reputation Power: 14
             
Re: bike wont start

Assuming everything on the bike works........kill switch in off position......bike not in neutral.......kickstand not down.

"When you come to the end of your rope, tie a knot and hang on."
- Franklin D. Roosevelt
2002 954
maverick0716 is offline  
Sponsored Links
Advertisement
 
post #4 of 6 Old 06-22-2013, 4:34 AM Thread Starter
 
Join Date: 10-30-2012
Location: Cambridge Ontario Canada
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: bike wont start

everything was working fine what happened was i bought 954 headlight and fairings (minus tail) took off gas tank, subframe, rims and stator cover to be powder coated over the winter. i took out servo and removed flap in air box i pluged in servo eliminator and i have power command but havent pluged in yet cause i will get it dyno same time. so i put eveything back together but when i pluged in battery the headlights came on right away wit everything turned off. found that i had a conncetion wrong, corrected that but still wont start. mechanic has bike now he checked everything and said im not getting a spark and that everything is leading back to ecm but hes not sure yet.

so im looking for any other possible reasons besides ecm Thanx!
Garrett929 is offline  
post #5 of 6 Old 06-22-2013, 5:34 AM
Global Moderator
 
bladeracer's Avatar
 
Join Date: 11-14-2003
Location: Perth, WestOz
Age: 53
Posts: 32,034
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Reputation Power: 229
                     
Re: bike wont start

Quote:
Originally Posted by Garrett929 View Post
everything was working fine what happened was i bought 954 headlight and fairings (minus tail) took off gas tank, subframe, rims and stator cover to be powder coated over the winter. i took out servo and removed flap in air box i pluged in servo eliminator and i have power command but havent pluged in yet cause i will get it dyno same time. so i put eveything back together but when i pluged in battery the headlights came on right away wit everything turned off. found that i had a conncetion wrong, corrected that but still wont start. mechanic has bike now he checked everything and said im not getting a spark and that everything is leading back to ecm but hes not sure yet.

so im looking for any other possible reasons besides ecm Thanx!

Does the new headlight have the bank angle sensor mounted on it, or is the 929 one connected still?

"I won't forget that ride for a while. Maybe you're right. Living fast might be worth the final crash. Maybe that's the secret you fliers know." - Flight of the Intruder
bladeracer is offline  
post #6 of 6 Old 06-27-2013, 12:55 PM Thread Starter
 
Join Date: 10-30-2012
Location: Cambridge Ontario Canada
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: bike wont start

i dnt see bank angle sensor near headlight. there is 1 under the seat
Garrett929 is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
BIKE WONT START!!! HELP!! haneanthony General Discussion 7 06-05-2012 5:23 PM
929 wont start after bike is hot markonius3 Introductions 9 09-29-2011 10:49 AM
bike wont start turbotrix Honda CBR 600 0 08-27-2010 1:04 AM
PLease help!! bike wont start fishm88 Honda FireBlade 9 07-29-2009 1:39 PM
Another Bike that wont start... MillerJ Honda CBR 600 2 04-04-2009 12:20 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome