00 929rr, charging problems, did stator and r/r test. Something different! - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

 
LinkBack Thread Tools
post #1 of 5 Old 06-29-2013, 1:15 PM Thread Starter
 
Join Date: 06-29-2013
Location: High desert california
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
00 929rr, charging problems, did stator and r/r test. Something different!

Hey guys, i got a 00 929rr that is starting to have the charging issues.. So i been searching on here and found out a lot of info. But i didnt find the answer to what i have going on. So as far as i know after the tests, it seems my stator and r/r is good, although while running, not getting any charge at battery with vom. So as im checking, i find this. The 2 clips from the r/r, one with 3 yellow from stator, the other from r/r to harness, 2 red, 2 green. At idle, yellows plugged in, red/green unplugged, on the r/r side, both reds have 14.0 volts. One i plug that clip back in, the 14.0 goes away. ??? Batt is 3 months old, 12.2 volts, stays at 12.2 running. Also, i left the green/red plug unplugged, and ran a jumper wire from the reds, straight to the positive on the bat, and hooked my VOM inline with the jumper wire, as soon as i touch the jumper wire to the bat, the 14.0v goes away, back to 12.2v.

Any ideas? Is one or the other too weak? A short?
Fly615 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 06-30-2013, 5:26 AM
 
Join Date: 07-28-2012
Location: Dallas TEXAS
Age: 31
Posts: 1,287
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 36
                     
Re: 00 929rr, charging problems, did stator and r/r test. Something different!

What rate is your battery being charged with bike around 5-6krpm? When hot and when cold
You say only chargeing 12.2v while idleing?
what exactly did you'test'? Ohm your stator wires ab bc ac? Was it good. Stator testing with ohm meter can still be inconclusive of if it actually is bad.
Could your bike possibly overcharge the battery and killed it? Will the battery start the Bike?
900rrHonda is offline  
post #3 of 5 Old 06-30-2013, 8:10 PM Thread Starter
 
Join Date: 06-29-2013
Location: High desert california
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 00 929rr, charging problems, did stator and r/r test. Something different!

Yes, cold or hot, 5-6k, or idle. 12.2v.
Checked the ac v out of stator, 3 yellow from stator, got like 10v, 5v, and 55v on the last one. Did the check on the r/r side of yellow wires. Not running. Both probes touching each prong in connector, 0.0 ohms on all. Then vom grounded to frame, got a couple different readings, between 0.0 and0.5 i think.

Tomorow morn im going to place an order for a new stator and r/r. This is my daily driver so the last thing i want to do is be dealing with this nonsense.. So at the first sight im thinking i should just replace it all?

So basicly if you, and anyone else, think its a stator or r/r problem, vs a wiring issue i can trace... Im just going to replace it and be done.

Your thoughts? If i replace them both, what are the chanxes of it still not charging? What else is in the system that could go wrong?
Fly615 is offline  
Sponsored Links
Advertisement
 
post #4 of 5 Old 06-30-2013, 8:13 PM Thread Starter
 
Join Date: 06-29-2013
Location: High desert california
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 00 929rr, charging problems, did stator and r/r test. Something different!

No chance of overcharge, started cranking over slow last 3 days, then one morn barely barelyy cranked over, rode 15 miles to work, turned it off, tryd to start it again. Got one crank and thats it. Charged the batt at work at my shop and rode home..
Fly615 is offline  
post #5 of 5 Old 07-01-2013, 2:05 AM
 
Join Date: 07-28-2012
Location: Dallas TEXAS
Age: 31
Posts: 1,287
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 36
                     
Re: 00 929rr, charging problems, did stator and r/r test. Something different!

Your stator leads should be at 50v each. There's your problem!
900rrHonda is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Charging problem. Rectifier or stator? *video* Mackn918 Honda FireBlade 10 05-18-2014 6:57 PM
929 Charging System (New Battery, RR, and stator still having issues) Rider4life929RR Honda FireBlade 5 06-08-2012 8:41 PM
900rr not charging enough, New Stator & Rectifier dthiss21 Honda FireBlade 28 02-05-2010 8:55 PM
Another stator/charging thread - Help!!! Ovoidious Honda FireBlade 5 09-04-2009 11:56 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome