cbr 929 cluster problem - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

 
LinkBack Thread Tools
post #1 of 7 Old 07-17-2013, 7:53 PM Thread Starter
 
Join Date: 07-17-2013
Location: ohio
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
cbr 929 cluster problem

hi im new to the forum. i recently got my frame powder coated and put back togather. now i have a problem. my cluster wont work. i tried switching it out with a new one and didnt help.fuse is good, battery is charged. the backlight is working, turn signels, hi beam and netural is working. no tach, no speedo, no clock, no heat, no oil light. please someone help me. thanks corey
corey701 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 07-17-2013, 8:41 PM
Global Moderator
 
bladeracer's Avatar
 
Join Date: 11-14-2003
Location: Perth, WestOz
Age: 53
Posts: 32,034
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Reputation Power: 229
                     
Re: cbr 929 cluster problem

Quote:
Originally Posted by corey701 View Post
hi im new to the forum. i recently got my frame powder coated and put back togather. now i have a problem. my cluster wont work. i tried switching it out with a new one and didnt help.fuse is good, battery is charged. the backlight is working, turn signels, hi beam and netural is working. no tach, no speedo, no clock, no heat, no oil light. please someone help me. thanks corey

Have you put the ECU in the bike?

"I won't forget that ride for a while. Maybe you're right. Living fast might be worth the final crash. Maybe that's the secret you fliers know." - Flight of the Intruder
bladeracer is offline  
post #3 of 7 Old 07-17-2013, 9:16 PM Thread Starter
 
Join Date: 07-17-2013
Location: ohio
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: cbr 929 cluster problem

Quote:
Originally Posted by bladeracer View Post
Have you put the ECU in the bike?
not sure what you mean, ecu is there. bike runs good. just no cluster. i did unplug the ecu when taking it apart
corey701 is offline  
Sponsored Links
Advertisement
 
post #4 of 7 Old 07-18-2013, 1:47 AM
 
Join Date: 06-26-2013
Location: SE Kansas
Posts: 94
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 7
 
Re: cbr 929 cluster problem

I would say double check your fuses? Idk if 929 and 954 have the same fuse order but it should be the first(Towards front of bike) 10 amp swap it out and see if that helps. Just a suggestion because I had the same issue and it was just the fuse.
jqcbr954 is offline  
post #5 of 7 Old 07-18-2013, 1:56 AM Thread Starter
 
Join Date: 07-17-2013
Location: ohio
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: cbr 929 cluster problem

Quote:
Originally Posted by jqcbr954 View Post
I would say double check your fuses? Idk if 929 and 954 have the same fuse order but it should be the first(Towards front of bike) 10 amp swap it out and see if that helps. Just a suggestion because I had the same issue and it was just the fuse.
thanks for the advise, but i changed all of them with brand new ones. still nothing. i really dont get it. is there any grounds im missing? all i see is the negitive that goes from battery to engine and 2 wires to the frame by the battery. is there any more?
corey701 is offline  
post #6 of 7 Old 07-18-2013, 10:33 AM
 
Join Date: 06-26-2013
Location: SE Kansas
Posts: 94
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 7
 
Re: cbr 929 cluster problem

The two main ground places that I know about are the battery and also the frame right in front of the battery. I would say get a wiring diagram for the 929 and start tracing wires and you can find your ground and everything possible of causing the issue.
jqcbr954 is offline  
post #7 of 7 Old 07-19-2013, 7:21 PM Thread Starter
 
Join Date: 07-17-2013
Location: ohio
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: cbr 929 cluster problem

Quote:
Originally Posted by jqcbr954 View Post
The two main ground places that I know about are the battery and also the frame right in front of the battery. I would say get a wiring diagram for the 929 and start tracing wires and you can find your ground and everything possible of causing the issue.
i looked at both, both are good. im stumped, anyone else have any ideas?
corey701 is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
WTB 919 Cluster airboarder69 For Sale 1 03-18-2012 6:40 AM
WTB: '98 919 Cluster airboarder69 Wanted 1 03-17-2012 7:08 AM
929 head light and cluster problem Purpleslug Honda FireBlade 3 01-09-2012 4:30 AM
BIIIG OVERHEATING PROBLEM...small brake light problem...WTF!!! temperedtim929 Honda FireBlade 23 03-15-2009 7:08 PM
gauge cluster problem 2001 929rr Pave_pirate General Discussion 0 05-24-2008 2:27 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome