NEED HELP CBR929 wont idle, is bogged down and looses power between 5-8k rpm - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

 
LinkBack Thread Tools
post #1 of 2 Old 08-21-2013, 12:23 PM Thread Starter
 
Join Date: 08-21-2013
Location: south carolina
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
NEED HELP CBR929 wont idle, is bogged down and looses power between 5-8k rpm

Ive looked over the forum and couldn't find any that was exactly what was going on with my bike. When I start it it dies immediately unless I hold the throttle and manually idle the bike. After its warmed up it will run but a lot of times if u pull the clutch in and drop the rpms it will die. Doesn't seem to idle and is very rough on start up. F1 unit is throwing a code 2, vacuum hose or faulty map, seems like either of those could be my problem but I cant seem to figure out how to fix it everything seems fine. Checked the map sensor under right side of tank unpluged it and plugged it in again. Where is the vacuum hose the code 2 is refering to?

Problem number 2. When the bike accelerates it is fine until it hits 5-8 rpms. When it gets there it gets really bogged down and there is alot of resistance from the motor. Its a huge loss in power. Yiu can feel the bike wanting to go but something is holding it back. Any ideas? Thanks very much sorry if there are similar threads.
honda00cbr929rr is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 08-21-2013, 6:38 PM
Global Moderator
 
bladeracer's Avatar
 
Join Date: 11-14-2003
Location: Perth, WestOz
Age: 53
Posts: 32,034
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Reputation Power: 230
                     
Re: NEED HELP CBR929 wont idle, is bogged down and looses power between 5-8k rpm

Quote:
Originally Posted by honda00cbr929rr View Post
Ive looked over the forum and couldn't find any that was exactly what was going on with my bike. When I start it it dies immediately unless I hold the throttle and manually idle the bike. After its warmed up it will run but a lot of times if u pull the clutch in and drop the rpms it will die. Doesn't seem to idle and is very rough on start up. F1 unit is throwing a code 2, vacuum hose or faulty map, seems like either of those could be my problem but I cant seem to figure out how to fix it everything seems fine. Checked the map sensor under right side of tank unpluged it and plugged it in again. Where is the vacuum hose the code 2 is refering to?

Problem number 2. When the bike accelerates it is fine until it hits 5-8 rpms. When it gets there it gets really bogged down and there is alot of resistance from the motor. Its a huge loss in power. Yiu can feel the bike wanting to go but something is holding it back. Any ideas? Thanks very much sorry if there are similar threads.

The vacuum hose connects to the MAP sensor.
The MAP sensor is mounted on the back of the airbox as shown in the manual.

"I won't forget that ride for a while. Maybe you're right. Living fast might be worth the final crash. Maybe that's the secret you fliers know." - Flight of the Intruder
bladeracer is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Tags
929 , cbr929 , dead spot in power band , honda , idle issue

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP! 954 problem!- lost power and bike sounds bogged/like a chopper es954rr Honda FireBlade 25 04-01-2012 1:35 PM
Help cbr 600 f4 wont idle antone161 General Discussion 15 07-09-2010 5:13 PM
Biike looses power and feels like fuel starvation Ducati Devil Honda CBR400RR 6 10-18-2009 11:27 PM
96 F3 wont idle 96F3-Matt Honda CBR 600 12 09-03-2008 8:03 PM
wont hold idle scud Honda FireBlade 3 06-21-2008 6:21 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome