929rr wont start strange issues - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

Reply
 
LinkBack Thread Tools
post #1 of 26 Old 09-05-2013, 4:16 PM Thread Starter
 
Join Date: 09-05-2013
Location: ireland
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
929rr wont start strange issues

hi all, i must have read every thread on here and couldnt find what i was looking for. i recently bought a 929rr that was crashed, well when i say crashed it literally fell over, any way i bought it off a bike shop who replaced the engine because of a cracked engine casing. i bought it before they finished it. the issue i have is the fuel pump will not prime, ive replaced all relays fuel cut engine stop etc i have tested the bas and is fine, ive tested the zener diode its ok, i hard wired the fuel pump and got it to run, it ran for like five seconds and stopped, since then no joy. the wierd thing is that when i put the fuel tank back in position it blows fuses, ive pulled the wiring and checked for shorts but now am at a loss doeas anyone hve any ideas, regards and thanks very many patrick
patrickg293 is offline  
Sponsored Links
Advertisement
 
post #2 of 26 Old 09-05-2013, 4:39 PM
Global Moderator
 
bladeracer's Avatar
 
Join Date: 11-14-2003
Location: Perth, WestOz
Age: 53
Posts: 32,034
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Reputation Power: 230
                     
Re: 929rr wont start strange issues

Quote:
Originally Posted by patrickg293 View Post
hi all, i must have read every thread on here and couldnt find what i was looking for. i recently bought a 929rr that was crashed, well when i say crashed it literally fell over, any way i bought it off a bike shop who replaced the engine because of a cracked engine casing. i bought it before they finished it. the issue i have is the fuel pump will not prime, ive replaced all relays fuel cut engine stop etc i have tested the bas and is fine, ive tested the zener diode its ok, i hard wired the fuel pump and got it to run, it ran for like five seconds and stopped, since then no joy. the wierd thing is that when i put the fuel tank back in position it blows fuses, ive pulled the wiring and checked for shorts but now am at a loss doeas anyone hve any ideas, regards and thanks very many patrick

Is the HISS working?

"I won't forget that ride for a while. Maybe you're right. Living fast might be worth the final crash. Maybe that's the secret you fliers know." - Flight of the Intruder
bladeracer is offline  
post #3 of 26 Old 09-05-2013, 4:50 PM Thread Starter
 
Join Date: 09-05-2013
Location: ireland
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 929rr wont start strange issues

hiss is working light goes out after few seconds
patrickg293 is offline  
Sponsored Links
Advertisement
 
post #4 of 26 Old 09-05-2013, 4:54 PM
Global Moderator
 
bladeracer's Avatar
 
Join Date: 11-14-2003
Location: Perth, WestOz
Age: 53
Posts: 32,034
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Reputation Power: 230
                     
Re: 929rr wont start strange issues

Quote:
Originally Posted by patrickg293 View Post
hiss is working light goes out after few seconds

And it's not throwing any codes on the dash?

"I won't forget that ride for a while. Maybe you're right. Living fast might be worth the final crash. Maybe that's the secret you fliers know." - Flight of the Intruder
bladeracer is offline  
post #5 of 26 Old 09-05-2013, 5:00 PM Thread Starter
 
Join Date: 09-05-2013
Location: ireland
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 929rr wont start strange issues

yeah injector 1 but has been checked including wiring reset it too
patrickg293 is offline  
post #6 of 26 Old 09-09-2013, 2:54 PM Thread Starter
 
Join Date: 09-05-2013
Location: ireland
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 929rr wont start strange issues

any one anymore info??
patrickg293 is offline  
post #7 of 26 Old 09-09-2013, 4:58 PM
Aff
 
Join Date: 05-29-2013
Location: UK
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 929rr wont start strange issues

Bad ground on the earth at the back of the frame (just in front of the shock) will cause the fuel pump not to prime.
Aff is offline  
post #8 of 26 Old 09-10-2013, 4:19 PM Thread Starter
 
Join Date: 09-05-2013
Location: ireland
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 929rr wont start strange issues

Took out and stripped the loom today cleaned all connectors and earth nothing seemed out of the ordinary. It will now run wen I hardwire the pump but wont prime other wise
patrickg293 is offline  
post #9 of 26 Old 09-10-2013, 5:21 PM
Global Moderator
 
bladeracer's Avatar
 
Join Date: 11-14-2003
Location: Perth, WestOz
Age: 53
Posts: 32,034
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Reputation Power: 230
                     
Re: 929rr wont start strange issues

Quote:
Originally Posted by patrickg293 View Post
Took out and stripped the loom today cleaned all connectors and earth nothing seemed out of the ordinary. It will now run wen I hardwire the pump but wont prime other wise

Is there power at the fuel pump relay?

"I won't forget that ride for a while. Maybe you're right. Living fast might be worth the final crash. Maybe that's the secret you fliers know." - Flight of the Intruder
bladeracer is offline  
post #10 of 26 Old 09-10-2013, 5:23 PM Thread Starter
 
Join Date: 09-05-2013
Location: ireland
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 929rr wont start strange issues

There is indeed
patrickg293 is offline  
post #11 of 26 Old 09-10-2013, 5:28 PM
Global Moderator
 
bladeracer's Avatar
 
Join Date: 11-14-2003
Location: Perth, WestOz
Age: 53
Posts: 32,034
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Reputation Power: 230
                     
Re: 929rr wont start strange issues

Quote:
Originally Posted by patrickg293 View Post
There is indeed

Then I can only guess that something is telling the ECU not to run the pump.
Did you check the ground junction block in the harness is good?
And the MIL is no longer on?

"I won't forget that ride for a while. Maybe you're right. Living fast might be worth the final crash. Maybe that's the secret you fliers know." - Flight of the Intruder
bladeracer is offline  
post #12 of 26 Old 09-10-2013, 5:31 PM Thread Starter
 
Join Date: 09-05-2013
Location: ireland
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 929rr wont start strange issues

Yeah was thinking that but what. Mil light is on and the fault is map sensor but thats all good
patrickg293 is offline  
post #13 of 26 Old 09-10-2013, 5:38 PM
Global Moderator
 
bladeracer's Avatar
 
Join Date: 11-14-2003
Location: Perth, WestOz
Age: 53
Posts: 32,034
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Reputation Power: 230
                     
Re: 929rr wont start strange issues

Quote:
Originally Posted by patrickg293 View Post
Yeah was thinking that but what. Mil light is on and the fault is map sensor but thats all good

HISS perhaps?
Can you borrow another ECU and key to try?
Pulse generator and cam sensor but you'd usually get a MIL if they're not working. Also the injector harness which you did say was throwing a MIL.

"I won't forget that ride for a while. Maybe you're right. Living fast might be worth the final crash. Maybe that's the secret you fliers know." - Flight of the Intruder
bladeracer is offline  
post #14 of 26 Old 09-10-2013, 5:45 PM Thread Starter
 
Join Date: 09-05-2013
Location: ireland
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: 929rr wont start strange issues

Its not the hiss i reckon as it's only after getting a new key coded to it. Injector loom was redone this morning. Wat I dont get is why the tank sparks and blows the dash fuse wen the tank touches the frame
patrickg293 is offline  
post #15 of 26 Old 09-10-2013, 5:56 PM
Global Moderator
 
bladeracer's Avatar
 
Join Date: 11-14-2003
Location: Perth, WestOz
Age: 53
Posts: 32,034
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Reputation Power: 230
                     
Re: 929rr wont start strange issues

Quote:
Originally Posted by patrickg293 View Post
Its not the hiss i reckon as it's only after getting a new key coded to it. Injector loom was redone this morning. Wat I dont get is why the tank sparks and blows the dash fuse wen the tank touches the frame

What do you mean by "it's only after getting a new key coded to it"?
Has the bike been running at all with the current key?
I've heard of the tank shorting problem but I don't know what causes it, I would assume the power feed to the pump is somehow shorting to the tank - but I'm only guessing there.

"I won't forget that ride for a while. Maybe you're right. Living fast might be worth the final crash. Maybe that's the secret you fliers know." - Flight of the Intruder
bladeracer is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
2000 929RR wont start Kx929rr Honda FireBlade 3 10-06-2011 5:11 AM
2000 CBR 929RR wont start now. JohnBoy21 Honda FireBlade 8 03-08-2010 9:52 PM
strange non start issues '05 1000RR shodog Honda FireBlade 6 02-12-2010 2:07 PM
929rr 02 wont start and red light on auggloop Introductions 1 08-23-2009 7:15 AM
CBR 929RR wont start in the cold SPooN Honda FireBlade 3 08-06-2008 3:27 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome