weird problem !! - Honda Motorcycles - FireBlades.org
Honda FireBlade Discussion of the Honda CBR 900RR, Honda CBR 929RR, Honda CBR 954RR, and Honda CBR 1000RR Motorcycles.

User Tag List

 
LinkBack Thread Tools
post #1 of 5 Old 10-14-2013, 5:28 PM Thread Starter
 
Join Date: 11-25-2010
Location: cornwall
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
weird problem !!

had my 2nd 929 for over amonth now no issues what so ever, then other day pulle dup at a junction temp was fine, made a loud pop like tyre blowing and a puff of steam from under tank/ fairings, turned bike off, no leaks or fluid anywhere to be seen, oil light and temp ok, left a few mins started up ran fine for another 80 miles home, started to put in garage and same thing any suggestions ? many thanks !!
929haynes is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 10-14-2013, 5:36 PM
 
Join Date: 09-20-2013
Location: Florida
Posts: 30
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
       
Re: weird problem !!

Does the radiator cap have a "pop-off" safety valve? It could be defective and when the coolant pressure reaches a certain point, it vents. Or is the overflow hose to the coolant reservoir off/broken/ leaking? Just a thought.

No longer active member of this forum
groomlake is offline  
post #3 of 5 Old 10-14-2013, 6:07 PM Thread Starter
 
Join Date: 11-25-2010
Location: cornwall
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: weird problem !!

i knwo nothing about a safety pop off valve, this is my first port of call ! i wondered if it was over flow cap but was still in place and cant be a hose off else temp would be rising and fluid going all over the place :S thyink when i get back off holiday fairings and tank need to come off and have a damn good look at it ! just such a weird one
929haynes is offline  
Sponsored Links
Advertisement
 
post #4 of 5 Old 10-14-2013, 7:02 PM
hfb
 
Join Date: 03-03-2009
Location: england
Posts: 193
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Reputation Power: 13
     
Re: weird problem !!

I had a simuler issue with my 929 blade. but it was'nt steam. it was oil vapour getting ignited by the stator coil windings arcing due to the brake down of the insulation and shorting out. Check your charging rate at the battery. Also check for a sooty residue on the frame by the top yoke. It happens if you do alot of slow town riding and stop start eg trafffic lights. if it is this issue uprated stator and flywheel will be needed.
hfb is offline  
post #5 of 5 Old 10-14-2013, 7:33 PM Thread Starter
 
Join Date: 11-25-2010
Location: cornwall
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Reputation Power: 0
 
Re: weird problem !!

ideal il have a look it had a funky smell but was over as soon as the pop happened, got to wait 3weeks to start looking, oh well at least it coming into winter so tinkering time isn't a problem, cheers
929haynes is offline  
Reply

  Lower Navigation
Go Back   Honda Motorcycles - FireBlades.org > Honda Motorcycle Models > Honda FireBlade

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Motorcycles - FireBlades.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
A valid e-mail address is REQUIRED. You will not have access to any site features until you activate your account using the activation e-mail that is sent to this address.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Weird temp problem on my F4i nags Honda CBR 600 48 03-19-2014 11:38 PM
Weird Engine problem nick7111 Honda FireBlade 7 10-08-2011 12:11 AM
weird problem pktpaul Honda CBR400RR 10 08-02-2011 9:18 AM
Weird electrical problem Slamdunc Honda CBR 600 3 01-24-2008 4:21 PM
Weird problem and solution RPinOZ Honda FireBlade 2 11-10-2005 8:18 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome